Ir para conteúdo
  • Cadastre-se

Certificado digital


Carlos_Alberto

Posts Recomendados

1 hora atrás, roberktum disse:

Qual é a versão do PJE Office?

 

 

Estou tentando com a versão atual 1.0.21, o link das versões anteriores no site do CNJ está quebrado.

Ontem, o PJe Office abria pelo menos. Depois, do nada, começou a dar esse erro no carregamento, com mensagem interna null...

Link para o comentário
Compartilhar em outros sites

7 minutos atrás, Kobe disse:

Estou tentando com a versão atual 1.0.21, o link das versões anteriores no site do CNJ está quebrado.

Ontem, o PJe Office abria pelo menos. Depois, do nada, começou a dar esse erro no carregamento, com mensagem interna null...

Então eu acho que há uma grande possibilidade de ser isso. Comigo também essa versão estava funcionando até não mais. 

Na página de entrada do PJE do TJDF inclusive foi colocada a informação de que tem que ser a versão 1.0.20.

Realmente não encontrei na internet o link mais para essa versão, mas eu tinha backup dela e pude resgatar. Agora está funcionando. 

 

Link para o comentário
Compartilhar em outros sites

2 horas atrás, roberktum disse:

Então eu acho que há uma grande possibilidade de ser isso. Comigo também essa versão estava funcionando até não mais. 

Na página de entrada do PJE do TJDF inclusive foi colocada a informação de que tem que ser a versão 1.0.20.

Realmente não encontrei na internet o link mais para essa versão, mas eu tinha backup dela e pude resgatar. Agora está funcionando. 

 

Obrigado pela dica, vou procurar a versão 1.0.20. De qualquer forma, abri um chamado no CNJ.

Link para o comentário
Compartilhar em outros sites

CNJ acabou de responder o chamado. Foram atenciosos, mas infelizmente não possuem máquinas com arquitetura M1, por isso não podem prestar suporte. E tampouco disponibilizam versões anteriores do PJeOffice.

Se, por acaso, alguém tiver a versão 1.0.20 ou anterior e puder disponibilizar, eu agradeço.

De qualquer maneira, vou continuar tentando por aqui. Valeu!

Link para o comentário
Compartilhar em outros sites

6 minutos atrás, Kobe disse:

CNJ acabou de responder o chamado. Foram atenciosos, mas infelizmente não possuem máquinas com arquitetura M1, por isso não podem prestar suporte. E tampouco disponibilizam versões anteriores do PJeOffice.

Se, por acaso, alguém tiver a versão 1.0.20 ou anterior e puder disponibilizar, eu agradeço.

De qualquer maneira, vou continuar tentando por aqui. Valeu!

Quando você disse que fez o chamado, eu cheguei a escrever uma resposta dizendo que eles diriam que não prestam suporte a mac, mas não quis ser o agourento e não publiquei.  Falaram m1 certamente porque você mencionou, mas podia ser intel, powerpc, etc. 

É uma lástima. 

Mais tarde vou tentar subir o que tenho aqui para algum serviço de nuvem e coloco aqui o link. 

 

Link para o comentário
Compartilhar em outros sites

2 horas atrás, roberktum disse:

Segue o link para o PJE Office versão 1.0.20. 

https://1drv.ms/u/s!ApIdSVN9zx42gzvXElvxgS1gfqUy?e=kyvLDl

Diga aí depois se deu certo o link e o funcionamento do PJe Office. 

Abs

Muito obrigado, fico te devendo uma!! Realmente, era algum problema de software... Tentei no admin que uso, o erro permaneceu. Criei outro user para testar, o PJeOffice voltou a funcionar, deve ser alguma incompatibilidade com algum outro software instalado. Problema parcialmente resolvido... Nem com reza brava o Valid Digital VidaaS funcionou... coloco o dylib certo, e não acha o token.

Solução encontrada: testei com token SafeNet 5110 da minha esposa e funcionou, vou acabar pegando um desse.

1) Baixei SafeNet Authentication Client 10.2 (tem no tópico, usei esse link: https://www.signasafe.com.br/download/safenet-authentication-client-10-mac-os-11/

2) Caminho PKCS11, no PJeOffice: /Library/Frameworks/eToken.framework/Versions/A/libIDPrimePKCS11.dylib

Consegui acessar o PJe... Ainda não testei outros sistemas, nem a assinatura.

Editado por Kobe
Link para o comentário
Compartilhar em outros sites

16 horas atrás, Kobe disse:

Se, por acaso, alguém tiver a versão 1.0.20 ou anterior e puder disponibilizar, eu agradeço.

Só baixar diretamente do próprio site do PJeOffice.

A propósito, já está na versão 1.0.21.

Ao menos pra mim, o próprio PJeOffice atualizou sozinho (na verdade o app informa que saiu uma versão mais nova e questiona se quer atualizar). Caso não faça isso, vá no ícone na barra de menus > Sistema > Verificar Atualizações

Link para o comentário
Compartilhar em outros sites

7 minutos atrás, rafaelalvesgb disse:

Só baixar diretamente do próprio site do PJeOffice.

A propósito, já está na versão 1.0.21.

Ao menos pra mim, o próprio PJeOffice atualizou sozinho (na verdade o app informa que saiu uma versão mais nova e questiona se quer atualizar). Caso não faça isso, vá no ícone na barra de menus > Sistema > Verificar Atualizações

O link para o FTP das versões anteriores no site oficial está quebrado e, por e-mail, informaram que não disponibilizam mais as versões antigas.

Quando abro a versão 1.0.20, aparece a opção de atualizar ou não, com o ícone do Java e uma pergunta se quero instalar ou não a nova versão. Se declino, o programa abre normalmente e roda na v. 1.0.20.

Link para o comentário
Compartilhar em outros sites

3 minutos atrás, Kobe disse:

O link para o FTP das versões anteriores no site oficial está quebrado e, por e-mail, informaram que não disponibilizam mais as versões antigas.

Quando abro a versão 1.0.20, aparece a opção de atualizar ou não, com o ícone do Java e uma pergunta se quero instalar ou não a nova versão. Se declino, o programa abre normalmente e roda na v. 1.0.20.

Curioso isso, pois acabei de testar e pra mim está funcionando normalmente:

image.png

Screen Shot 2021-06-17 at 10.47.40.png

Screen Shot 2021-06-17 at 10.49.56.png

Acredito que possa ser alguma configuração na sua máquina (autorizar o Safari a fazer o download, ou algum antivírus – como Avast e afins)...

Editado por rafaelalvesgb
Link para o comentário
Compartilhar em outros sites

Agora, roberktum disse:

O cara está falando da versão anterior. Essa não está disponível.

Entendi. Mas acredito que não vai fazer diferença, pois os Tribunais estão exigindo no mínimo a versão 1.0.20. E pelo que vi, a versão 1.0.21 apenas melhorou a utilização de certificados em nuvem. 

Mas vi que algum colega já disponibilizou o arquivo para ele. Na torcida para que dê certo.

Link para o comentário
Compartilhar em outros sites

6 minutos atrás, rafaelalvesgb disse:

Entendi. Mas acredito que não vai fazer diferença, pois os Tribunais estão exigindo no mínimo a versão 1.0.20. E pelo que vi, a versão 1.0.21 apenas melhorou a utilização de certificados em nuvem. 

Mas vi que algum colega já disponibilizou o arquivo para ele. Na torcida para que dê certo.

Isso mesmo, estávamos falando de coisas diferentes hahaha

Realmente, a versão 1.0.21 funciona perfeitamente com o VidaaS, certificado em nuvem da Valid, nos Macs com processador Intel, não tenho do que reclamar. Mas como o meu problema foi na migração para o M1, e tudo parece estar funcionando com a versão 1.0.20 (com token USB da Safenet), vou deixar quieto por um tempo hehehe 

Link para o comentário
Compartilhar em outros sites

Kobe, abre o programa do  PJe Office, clica em PKC11.
Vai na opção Adicionar e, procura onde instalou o "libaepkss.dylib", clicando nesse arquivo que ele já carregará o endereço.
No meu caso, coloquei na mesa para ficar fácil, embora isso esteja me amolando de ficar enxergando o ícone.
Feito isso tudo ele achará seu token e tudo funcionará.
Abração.

Link para o comentário
Compartilhar em outros sites

17 horas atrás, Kobe disse:

Muito obrigado, fico te devendo uma!! Realmente, era algum problema de software... Tentei no admin que uso, o erro permaneceu. Criei outro user para testar, o PJeOffice voltou a funcionar, deve ser alguma incompatibilidade com algum outro software instalado. Problema parcialmente resolvido... Nem com reza brava o Valid Digital VidaaS funcionou... coloco o dylib certo, e não acha o token.

Solução encontrada: testei com token SafeNet 5110 da minha esposa e funcionou, vou acabar pegando um desse.

1) Baixei SafeNet Authentication Client 10.2 (tem no tópico, usei esse link: https://www.signasafe.com.br/download/safenet-authentication-client-10-mac-os-11/

2) Caminho PKCS11, no PJeOffice: /Library/Frameworks/eToken.framework/Versions/A/libIDPrimePKCS11.dylib

Consegui acessar o PJe... Ainda não testei outros sistemas, nem a assinatura.

Estou atrasado, nas respostas, desculpe.
Vi agora que já descobriu.
Abração.🥴

Link para o comentário
Compartilhar em outros sites

Boa noite, pessoal!

Estou com um problema com o uso do meu certificado digital certisign (token 5110/5100). Procurei em algumas páginas atrás e não encontrei resposta, peço desculpas se o assunto for repetido.

Comecei a usar o MacBook Air M1 na última semana. Ao ligar o Mac com o certificado já plugado, não fazia ideia que o login no Mac passaria a exigir a senha do certificado e não a do Apple ID. Resultado: senha do certificado bloqueada (vi que isso já aconteceu com alguns colegas aqui no fórum). Consegui achar o caminho para redefinir a senha e então pude voltar a usar o certificado. No entanto, agora ao longo do dia constantemente me é solicitado que eu insira novamente a senha do certificado, como se o certificado tivesse sido desplugado e plugado de novo. Diria que isso ocorre a cada 15/20 minutos. Percebi também que, agora, mesmo que eu conecte o certificado em um computador windows, esse problema persiste.

OBS.: Não sei se a informação é relevante, mas tenho instalado o SafeNet Authentication Client 10.2.111.0

Pergunto então se há alguma maneira de solucionar essa questão! Há como corrigir esse erro que provoca esse pedido recorrente da senha? É impraticável ter que inserir várias vezes a senha ao longo do dia para que o certificado possa ser identificado, às vezes eu já efetuei o login no PJe, estou mexendo no processo e quando vou assinar/protocolar a petição, o meu token já não é reconhecido e tenho que inserir novamente a senha.

Agradeço a colaboração de todos!

Link para o comentário
Compartilhar em outros sites

24 minutos atrás, Adriano Carvalho disse:

Boa noite, pessoal!

Estou com um problema com o uso do meu certificado digital certisign (token 5110/5100). Procurei em algumas páginas atrás e não encontrei resposta, peço desculpas se o assunto for repetido.

Comecei a usar o MacBook Air M1 na última semana. Ao ligar o Mac com o certificado já plugado, não fazia ideia que o login no Mac passaria a exigir a senha do certificado e não a do Apple ID. Resultado: senha do certificado bloqueada (vi que isso já aconteceu com alguns colegas aqui no fórum). Consegui achar o caminho para redefinir a senha e então pude voltar a usar o certificado. No entanto, agora ao longo do dia constantemente me é solicitado que eu insira novamente a senha do certificado, como se o certificado tivesse sido desplugado e plugado de novo. Diria que isso ocorre a cada 15/20 minutos. Percebi também que, agora, mesmo que eu conecte o certificado em um computador windows, esse problema persiste.

OBS.: Não sei se a informação é relevante, mas tenho instalado o SafeNet Authentication Client 10.2.111.0

Pergunto então se há alguma maneira de solucionar essa questão! Há como corrigir esse erro que provoca esse pedido recorrente da senha? É impraticável ter que inserir várias vezes a senha ao longo do dia para que o certificado possa ser identificado, às vezes eu já efetuei o login no PJe, estou mexendo no processo e quando vou assinar/protocolar a petição, o meu token já não é reconhecido e tenho que inserir novamente a senha.

Agradeço a colaboração de todos!

Isso sempre aconteceu comigo, tanto no Mac quanto no Windows (e também com o token GD Burti). Então, até onde eu saiba, isso é um problema do PJeOffice e não do token/certificado (nunca experimentei esse problema com o PROJUDI ou ESAJ, que uso pouco; no EPROC isso acontece mas o lapso temporal é maior, coisa de 1h).

Em todo caso, eu não fico muito tempo nos sistemas de PJe/EPROC/ESAJ/PROJUDI (geralmente eu baixo em PDF o processo e só volto ao sistema com a peça pronta, apenas para protocolar), então isso nunca me incomodou.

Mas não sou expert. Estou apenas compartilhando minha experiência. Pra mim, funcionando para acessar e peticionar, tá tudo certo.

Editado por rafaelalvesgb
Link para o comentário
Compartilhar em outros sites

6 horas atrás, Adriano Carvalho disse:

Boa noite, pessoal!

Estou com um problema com o uso do meu certificado digital certisign (token 5110/5100). Procurei em algumas páginas atrás e não encontrei resposta, peço desculpas se o assunto for repetido.

Comecei a usar o MacBook Air M1 na última semana. Ao ligar o Mac com o certificado já plugado, não fazia ideia que o login no Mac passaria a exigir a senha do certificado e não a do Apple ID. Resultado: senha do certificado bloqueada (vi que isso já aconteceu com alguns colegas aqui no fórum). Consegui achar o caminho para redefinir a senha e então pude voltar a usar o certificado. No entanto, agora ao longo do dia constantemente me é solicitado que eu insira novamente a senha do certificado, como se o certificado tivesse sido desplugado e plugado de novo. Diria que isso ocorre a cada 15/20 minutos. Percebi também que, agora, mesmo que eu conecte o certificado em um computador windows, esse problema persiste.

OBS.: Não sei se a informação é relevante, mas tenho instalado o SafeNet Authentication Client 10.2.111.0

Pergunto então se há alguma maneira de solucionar essa questão! Há como corrigir esse erro que provoca esse pedido recorrente da senha? É impraticável ter que inserir várias vezes a senha ao longo do dia para que o certificado possa ser identificado, às vezes eu já efetuei o login no PJe, estou mexendo no processo e quando vou assinar/protocolar a petição, o meu token já não é reconhecido e tenho que inserir novamente a senha.

Agradeço a colaboração de todos!

Será que não tem a ver com a a opção "solicitação da senha do certificado" nas preferências do PJe Office? Talvez você tenha escolhido "sempre". 

No SACtools, client settings, tem a opção de fazer logoff automático depois de algum tempo, mas pelo menos aqui pra mim esse ajuste não está disponível. Confere como está o seu aí. 

Link para o comentário
Compartilhar em outros sites

11 horas atrás, rafaelalvesgb disse:

Isso sempre aconteceu comigo, tanto no Mac quanto no Windows (e também com o token GD Burti). Então, até onde eu saiba, isso é um problema do PJeOffice e não do token/certificado (nunca experimentei esse problema com o PROJUDI ou ESAJ, que uso pouco; no EPROC isso acontece mas o lapso temporal é maior, coisa de 1h).

Em todo caso, eu não fico muito tempo nos sistemas de PJe/EPROC/ESAJ/PROJUDI (geralmente eu baixo em PDF o processo e só volto ao sistema com a peça pronta, apenas para protocolar), então isso nunca me incomodou.

Mas não sou expert. Estou apenas compartilhando minha experiência. Pra mim, funcionando para acessar e peticionar, tá tudo certo.

Bom dia, Rafael! Olha, posso dizer que não era assim comigo até então. Antes eu colocava minha senha ao acessar o PJe e só precisava colocar de novo depois de muito tempo, talvez coisa de 1 hora como você falou. Mas creio que o problema não seja simplesmente com o PJe.

O problema é ainda pior, por exemplo, se eu vou assinar um arquivo PDF pelo Acrobat Reader. Depois de pouco tempo o certificado "desaparece" e quando vou em "ferramentas" > "certificados" > "assinar digitalmente" > seleciono o campo onde quero assinar, aparece a mensagem "esse campo de assinatura requer uma identidade de assinatura digital. Deseja configurá-la agora?" e então tenho a opção de clicar em "configurar ID digital", como se eu não tivesse já configurado uma assinatura digital. Para resolver esse "sumiço", eu tenho que clicar no símbolo do PJe na barra de cima do Mac, clicar em "configuração de certificado"e inserir meu PIN. Após isso, eu volto ao Acrobat Reader, faço o caminho que citei anteriormente e clico em configurar ID digital. Acontece que às vezes mesmo o meu nome aparecendo (como um ID digital) eu não consigo vincular ao assinador do Adobe. Meu nome aparece mas é como se não houvesse nada dentro... (vide o print que anexei).

Captura de Tela 2021-06-18 às 12.02.00.png

Em resumo, não se trata somente de uma perda de microtempo (inserir a senha novamente em curto espaço de tempo), mas efetivamente estou tendo dificuldade de assinar arquivos PDFs.

Enfim, espero que haja alguma maneira de corrigir isso, e já agradeço pelo seu comentário!

Link para o comentário
Compartilhar em outros sites

5 horas atrás, roberktum disse:

Será que não tem a ver com a a opção "solicitação da senha do certificado" nas preferências do PJe Office? Talvez você tenha escolhido "sempre". 

No SACtools, client settings, tem a opção de fazer logoff automático depois de algum tempo, mas pelo menos aqui pra mim esse ajuste não está disponível. Confere como está o seu aí. 

Boa tarde, amigo!

Não consegui encontrar esse caminho que você mencionou, mas ao clicar no ícone do PJe que fica na aba superior do Mac, fui em "Configuração do certificado" e depois na aba "Preferências". No campo "Solicitação da senha do certificado" já está selecionada a opção "Apenas no primeiro acesso". As outras duas opções que aparecem aqui são "Apenas no primeiro acesso (com confirmação)" e "sempre". 

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Criar Novo...