Ir para conteúdo
  • Cadastre-se
  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Setangels
      Bom...
      Estou procurando a solução aqui no fórum mas ainda em dúvidas, pois fiz uma instalação limpa.
      Fiz backup tudo certo (icloud, whats...) mas na hora depois de inserir a ID e senha, cai na "A configuração do ID Apple poderá levar alguns minutos....."e daí não sai.
      Li algumas possíveis soluções, entrar sem o ID, formatar, limpar tudo e tentar novamente.
      Estou com receio de perder todos os meus backups
      valeu
       
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Rick_PS4
      Bom dia galera, então, e o seguinte, meu amigo me trouxe um Macbook Pro 15 polegadas modelo A1286 que acredito ser de 2010, para que eu fizesse a instalação para ele. primeiro problema, quando liguei, não sei o que ele fez mas o hd ja estava zerado, o mac so ligava em modo de recuperação, restaurar online não dava, ai consegui alterar a data porque o erro pelo que pesquisei era esse. data e horas atualizadas eu consegui chegar na parte de instalação do sistema. segundo problema, nesta parte sempre dava  erro dizendo que o artigo não esta mais disponível. nessa parte decidi baixar o mac os lion e fazer um pen drive bootavel, consegui selecionar o disco para instalação do sistema e o processo inicia, o problema e que no meio da instalação ou faltando menos de um minuto para o fim, a instalação trava e não posso fazer mais nada a não ser desligar o computador e tentar novamente. Ja fiz isso 4 vezes e sempre tava na hora da instalação. alguem ai sabe me ajudar, eu não sei mais o que fazer, nunca tive esse tipo de problema. 
      P.S. o reparador de discos mostra que esta tudo ok com o HD do Mac.

    • Por Arquimago
      Olá tenho um Mac Book Pro de 2012, eu baixei o instalador, ele inicia, coloco minha senha para ele instalar o aplicativo auxiliar, passa um tempo ele reinicia sozinho, mas não inicia a instalação, só reinicia, e entra no macOS Sierra normal como se não tivesse pedindo para atualizar.
      já baixei o instalador duas vezes com dias de diferença. Alguém sabe o motivo e tem uma solução ?
      Obrigado.
    • Por Hackinzilian
      Fala galera de boas ?

      Galera estou com um problema em um HD...
       
      Tenho um HD Maxtor (Original de um Mac de meados de 2008 rsrs')
      Model: 6L16OMO 
      160 GB SATA150 

      O HD é reconhecido e utilizado em windows, porém quando vou efetuar a instalação do Hackintosh, ele não é reconhecido..

      Alguém saberia o motivo ? Ou uma solução ? Fico no Aguarde vaaaleeeu
    • Por Luis Passarella
      Tenho um Mac Mini meados 2011. Eu tinha um SSD com o sistema operacional High Sierra e o HD original que veio com ele que usava particionado com uma parte sendo usada com o Bootcamp rodando o windows 7. Tudo estava uma beleza. Decidi comprar então outro SSD para rodar o Bootcamp com o windows. Enviei a uma autorizada fora de minha cidade e falei que a única coisa que queria era a instalação do segundo SSD para backup e que não mexessem no sistema operacional. Tudo ok, peguei o Mini e consigo abrir normalmente o High Sierra (navegar, etc) e vejo o segundo SSD instalado com os 256 GB limpos. O problema está quando vou instalar o windows pelo Bootcamp; eu abro o assistente do bootcamp e quando vou avançar com o bootavel do windows 7 ele diz: "bootcamp is trying unlocked startup disk"  e abre para pedir a senha do administrador (nunca aconteceu isso antes), eu digito e ele pede mais uma ou 2 vezes e após isso ele vai direto para a instalaçao do windows 7 (não cai na tela de particionamento do bootcamp como ocorria). Na tela do windows 7 é me ofercido as opções disponíveis de hd para particionar mas nenhuma que eu tento consigo, diz que está sendo usada pelo sistema. Já percebi relatos de várias pessoas tendo esse problema quando tentam fazer a reisntalação do OSX mas nenhuma parecida com o meu caso. Preciso de ajuda.
    • Por LEoBird
      Olá, estou começado agora a aprender um pouco sobre Hackintoshes. Estou tentando instalar o MacOS Sierra no desktop XPS 8920, com processador i7 7700 (Kaby Lake) e BIOS legada. Outras informações sobre o hardware estarão linkadas abaixo.
      Estou fazendo a instalação seguindo os tutoriais da Sayro Digital:  https://sayrodigital.com/hackintosh/hackintosh-macos-sierra-10-12-criando-pendrive-bootavel/ https://sayrodigital.com/hackintosh/hackintosh-macos-sierra-10-12-instalacao/#
      A instalação está travando logo no inicio. A foto do momento preciso abaixo

      Estou fazendo o boot pelo Clover Bootloader usando os seguintes Kexts: AtherosE2200Ethernet.kext, FakeSMC.kext, VoodooPS2Controller.kext e NullCPUPowerManagement.kext.
       
      Enfim, alguma sugestão de qual erro pode estar acontecendo e possiveis soluções?
      Obrigado desde jáh!
      xps-8920.docx
    • Por HelpGilberto De Brito Vieira
      AmigoS...novo por aqui...
      Estou tentando instalar o High Sierra no meu mac book pro retina 2013 mas não consigo...
      aparece esse aviso....
      O que fazer?
      Obrigado!!!

  • Estatísticas do Fórum

    • Total de Tópicos
      51.065
    • Total de Posts
      429.832
×
×
  • Criar Novo...