Ir para conteúdo
  • Cadastre-se

Problema clean install macOS Sierra novo SSD


Posts Recomendados

Bom dia pessoa,

Vou tentar resumir a história para ficar mais fácil. Comprei um SSD para atualizar meu Macbook Pro mid 2010 e como o macOS sierra acaba de ser lançado, pensei em fazer uma clean install para começar tudo do zero. Eis o que fiz e onde tive problemas: (digam-me se fiz algo errado e se possivel, como corrigir)

 

1- Liguei o SSD numa case de hd externa para formatá-lo

2- Baixei o installer do macOS sierra

3- Usei um app para fazer um bootable USB do macOS sierra (ate aqui tudo bem)

4- Troquei meu HDD pelo SSD recém formatado

5- Reiniciei o macbook com o USB do macOS e o SSD, apertando o alt/option e selecionei o USB para instalar o OS

6- O OS é instalado corretamente até pedir para reiniciar a máquina para continuar a instalação

 

A partir daqui tenho tido problemas. Já tentei tanto instalar o macOS sierra dessa maneira descrita acima, quanto tentei instalar com o SSD ainda na case de HD extreno e o problema continua o mesmo... A instalação vai numa boa, mas quando o note reinicia pra continuar a instalação (drive inclusive nomeado para Mac installer) o note nao inicia e fica travado na tela da maçã com a barra de carregamento parada (as vezes vazia e as vezes cheia).

Já tentei entrar pelo recovery e corrigir o drive, ja tentei resetar a memoria PRAM e NRAM (se nao me engano é assim que chama, é o option+comand+r+p), enfim, já tentei de tudo e não consegui instalar o macOS sierra no meu novo SSD ainda. Não sei se é problema no instalador ou no SSD (acho dificil ser no SSD pois ele é reconhecido pelo sistema para formatar, com capacidade certa e tudo).

Hoje à tarde vou tentar fazer essa instalação limpa, porém usando o El Capitain, para ser se o problema é o Sierra, e vou tentar também com o Ubunto, pra ver no que dá.

 

Enfim, alguém tem alguma luz para me dar, ou sabe de alguma etapa que pulei ou fiz errada?

Agradeço desde já pela a ajuda.

 

Att.,

Luiz Felipe

Link para o post
Compartilhar em outros sites
  • Respostas 5
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Qual marca do SSD? Eu fiz assim: backup Time Machine do El Capitan (hd EXTERNO), coloquei o SSD no lugar do HDD interno, iniciei o Time Machine (hd Externo), restaurei o Backup no SSD, atualizei pro Sierra, estava tudo muito bem, até que fui utilizar meus programas de terceiros (gravação de games do Xbox 360), percebi que não funciona no Sierra (ele dá um Force Closed), daí reverti voltando pro El Capitan 10.11.6, vou ficar nesse mesmo. Tudo funciona redondo. Não sinto falta da Siri ou da Suite iWork funcionando em conjunto com o iCloud.

Link para o post
Compartilhar em outros sites
22 horas atrás, lflm89 disse:

Bom dia pessoa,

Vou tentar resumir a história para ficar mais fácil. Comprei um SSD para atualizar meu Macbook Pro mid 2010 e como o macOS sierra acaba de ser lançado, pensei em fazer uma clean install para começar tudo do zero. Eis o que fiz e onde tive problemas: (digam-me se fiz algo errado e se possivel, como corrigir)

 

1- Liguei o SSD numa case de hd externa para formatá-lo

2- Baixei o installer do macOS sierra

3- Usei um app para fazer um bootable USB do macOS sierra (ate aqui tudo bem)

4- Troquei meu HDD pelo SSD recém formatado

5- Reiniciei o macbook com o USB do macOS e o SSD, apertando o alt/option e selecionei o USB para instalar o OS

6- O OS é instalado corretamente até pedir para reiniciar a máquina para continuar a instalação

 

A partir daqui tenho tido problemas. Já tentei tanto instalar o macOS sierra dessa maneira descrita acima, quanto tentei instalar com o SSD ainda na case de HD extreno e o problema continua o mesmo... A instalação vai numa boa, mas quando o note reinicia pra continuar a instalação (drive inclusive nomeado para Mac installer) o note nao inicia e fica travado na tela da maçã com a barra de carregamento parada (as vezes vazia e as vezes cheia).

Já tentei entrar pelo recovery e corrigir o drive, ja tentei resetar a memoria PRAM e NRAM (se nao me engano é assim que chama, é o option+comand+r+p), enfim, já tentei de tudo e não consegui instalar o macOS sierra no meu novo SSD ainda. Não sei se é problema no instalador ou no SSD (acho dificil ser no SSD pois ele é reconhecido pelo sistema para formatar, com capacidade certa e tudo).

Hoje à tarde vou tentar fazer essa instalação limpa, porém usando o El Capitain, para ser se o problema é o Sierra, e vou tentar também com o Ubunto, pra ver no que dá.

 

Enfim, alguém tem alguma luz para me dar, ou sabe de alguma etapa que pulei ou fiz errada?

Agradeço desde já pela a ajuda.

 

Att.,

Luiz Felipe

Ola.

 

Baixe novamente  o MacOS Sierra e crie um Pen-driver bootavel ok e efetue a instalação novamente. esse erro no caso o mac inicia e trava acontecia na primeira versão disponível do macOS Sierra em seguida a Apple disponibilizo outra versão com a correção eu mesmo passei pelo mesmo problema e so resolver baixando o SO novamente.

Link para o post
Compartilhar em outros sites

Bom dia galera, pra dar uma atualizada no assunto deixe-me dizer as novas...

 

Tentei instalar o ubuntu, instalação perfeita, ate aí tudo bem, depois de instalar, quando vou ligar o note, normalmente, não dá o boot no ubuntu. Já comecei a achar estranho e cogitar que o problema seja no SSD.

Então, baixei novamente o macOS sierra como sugerido acima, criei o usb bootável, reiniciei, dei boot pelo usb, formatei de novo o SSD, instalei o macOS, instalação perfeita, ate aí tudo bem, quando fui reiniciar o pc pra continuar a instalação do OS, mesmo problema de antes, não continua, fica travado na tela da maçã pra carregar e não carrega nada.

Achando que pode ser problema do macOS sierra (apesar de ter tido problema com o ubunto também), baixei o El capitain e vou tentar instalar por ele, assim que o fizer, volto pra contar no que deu.

PS: o estranho de ser problema no SSD é que ele é reconhecido quando eu o ligo pelo case de hd externo, ele formata pelo disk utility, etc, estranho ser problema com ele, não?

No mais, obrigado.

Link para o post
Compartilhar em outros sites

UPDATE:

Fiz a clean install no SSD com ele num case de hd externo plugado via USB, correu tudo bem, tanto na primeira quanto na segunda parte, inclusive já conseguir dar o boot no pc pelo usb e acessar o SSD, tudo instalado perfeitamente.

Problema: quando troco meu HDD pelo SSD e vou dar o boot, o sistema fica travado na tela cinza de início com a logo da maçã e a barra de carregamento e não passa disso. Dei umas pesquisadas e liguei pra umas assistências e me disseram que poderia ser o cabo flat que liga o disco rigido no pc, que ele pode não apresentar problemas com um HDD mas com o SSD o mesmo cabo pode ter erros, então, o que acham? Alguém tem alguma outra possível solução pra me dar?

Obrigado

Link para o post
Compartilhar em outros sites
  • 2 anos depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Fernando Braz
      Praticamente nova, configuração de ponta pra rodar tudo, perfeita para edição e criação.
      iMac (Retina 4K, 21.5-inch, 2017)
      Processador: 3 GHz Intel Core i5 Quad-Core
      Memória: 16 GB 2400 MHz DDR4
      SSD 480GB Kingston
      GPU Radeon Pro 555 2 GB
      Não aceito trocas nem propostas absurdas.
      Somente retirada em mãos.
       
       
       
       




    • Por JoséPauloPedrosa
      Pessoal, acabei de comprar um A1932, com 128 Gb de armazenamento.
      Pretendo dar um upgrade, colocando um SSD de 512 Gb, mas não encontrei nenhuma referência sobre os modelos compatíveis com esse modelo ou ainda se necessita de adaptador.
      Será que alguém sabe informar quais os modelos compatíveis?
    • Por Raul Duelis
      Fala galera!
      Blz?
      Tenho um MacBook Pro 13 Retina, final de 2012, com um core i5, 8Gb de RAM e 256Gb de SSD. Apesar de ter mais da metade de espaço livre, considero um disco pequeno para os padrões de hoje, além do fato de que acho o SSD que nele está, lento (leitura chega a 500Mb reais, enquanto que a leitura fica na casa dos 200Mb). Fui dar uma olhada em SSD da própria Apple mas é uma facada. Estava pensando em aumentar o armazenamento para 512Gb, com um SSD da Kingston, Samsung ou Intel. Alguém sabe me dizer o modelo exato de ssd que preciso? Encontrei nos padrões NVMe M.2 mas tenho dúvida se é isso mesmo. Sei que vou precisar de um adaptador também, pois a conexão dos SSDs Apple é proprietária.
      Ah, se alguém puder indicar um modelo, já ajuda muito!
      Desde já, agradeço, galera!
      Forte abraço!
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por UenoLucas
      Olá,
      Estou com problemas na instalação do ssd na hora de clonar ele. Tenho um MacBook Pro mid 2012 com o sistema macOS Catalina 10.15.6.
      Segui exatamente os passos do vídeo colocado no link, utilizando um cabo usb/sata em vez da case. 
      Certo, deu tudo certo da parte de quando liguei o computador pressionando command+R >utilitário de disco reconfigurei o nome> formatar> apagar , então quando fui restaurá-lo houve um problema, tentei novamente porém agora poderia ser formatado somente nas opções de APFS, e em seguida deu erro na restauração novamente mostrando o erro de "diskutil APFS unlock volume", como mostrado na imagem que compartilhei. Gostaria também de saber se somente renomeando e formatando o ssd já posso substitui-lo no lugar do HD que irá funcionar no sistema do mac? Obrigado.

    • Por Levy Ferreira
      E aí pessoal, tudo bem?
      Estou com um problema na instalação do Hackintosh...  Tentei instalar no meu PC e no ultrabook. Em ambus aconteceu o mesmo problema!
      Computador (PC): Placa Mae (ASUS P8 Z77-M PRO), HD SSD 240GB, Core i5, 16GB RAM;
      Ultrabook: Sansung NP900x3D-AD1BR , HD SSD 120GB, Core i5, 4GB RAM;
       
      Tentei instalar o "Hackintosh" com as imagens do link abaixo, mas até agora fora todas sem sucesso... Não chega nem na tela de instalação.
      https://www.olarila.com/topic/6278-new-olarila-images/
       
      Ai tentei as do link abaixo:
      https://docs.google.com/document/d/1PAEMnElglGMTduKLXtZRkMm63fjbXT7QbLkmdCrj0GI/edit
      E a unica imagem que chegou a iniciar a instalação foi a "Olarila Catalina 10.15.3", mas ai apresentou o erro não "Esta versão do macOS 10.15.3 não pode ser instalada neste computador. (CONFORME A IMAGEM EM ANEXO).
       
      Alguém saberia o motivo? Ou uma solução? Fico no aguardo...

       
       
       

    • Por Carlos_Alberto
      Pessoal, adquiri um SSD de 1tb para substituir o SSD original de meu mac pro de 256 gb.
      Mas, não quero ter de reinstalar tudo que funciona muito bem e, também, não quero ter de registrar todos os programas novamente, etc.
      Gostaria de simplesmente clonar o ssd atual para o novo com tudo, o programa CarbonCopy dá conta dessa tarefa?
      Ele copiará tudo, sem que necessite reinstalar registros de programas como a suite Office, Parallels, Lightroon e tudo mais que uso com frequência ou após a clonagem terei de procurar os registros e fazer tudo novamente?
      Se esse programa não for indicado, conhecem outro?
      Devo formatar o SSD de alguma forma especial antes da clonagem?
      Depois é só tirar o original, colocar o novo e pronto?
      Gostaria de dicas e ajuda de quem já fez isso e como ficou o resultado.

      Obrigado.
    • Por Gustavo Martinelli Benetti
      Tenho um Macbook Pro 13 poleadas Meados 2010, e comprei um hd ssd crucial bx500 de 480GB para fazer um upgrade. Fiz um backup com timemachine, mas, ao colocar a hd no macbook e tentar o restore via timemachine, só aparece uma tela com uma pasta e uma interrogação dentro.
      A primeira vez, achei que fosse o flat cable, mas voltei com minha hd original (que estou usando nesse momento), e funciona normalmente. Tentei depois instalar pelo modo de recuperação do macOS orifinal (option + R), via o macOS mais atual (option + comand + R) mas não funciona. Em uma das vezes apareceu uma tela com um aviso: apple.com/support -2002F.
      Alguém já passou por isso antes? 
    • Por Erika Rezende
      Pessoal, estou com um MacBook pro meados de 2012 e fiz a troca do HD por um SSD 480gb. 
      Tentei fazer o upgrade usando o restaurador, tentei fazer instalação limpa do Catalina usando direto no SSD no local do HD anterior... Mas o único jeito foi colocando o SSD numa case e fazendo a instalação limpa. Quando eu coloco o SSD no conector sata do Mac ele apresenta um erro interno ao copiar dados de destino e não vai. 
      Aí instalei o Catalina normal e tentei colocar o SSD já com o Catalina instalado dentro do Mac.. mas, ele não inicia.. Fica com uma interrogação e não vai.. 
      Aí estou suspeitando do cabo flat... Será que procede?! 
      Com o USB ele funciona normal... Não sei o que fazer...
      Obrigada. 
    • Por bilgo
      Galera, olá prazer.
      Detesto chegar no fórum já pedindo ajuda, mas na internet não consigo encontrar NADA de informação de alguém passando a mesma raiva que eu...
      Bom, comprei um iMac no final de 2018 todo feliz em ter finalmente uma máquina para trabalho, infelizmente cai no conto dos HD de 5400RPM e simplesmente não havia como realizar as minhas tarefas nessa carroça de HD.
       
      No começo desse ano consegui fiz orçamentos para tentar colocar um SSD dentro do computador mas os preços praticados são absurdamente ridículos. Tive orçamentos de mais de 3K para fazer o serviço. Uma máquina que custa o que custa deveria rodar lisa mesmo antes de plugar na tomada na minha opinião. Conversei com alguns amigos, vi na internet sobre o assunto e descobri que uma solução seria usar um SSD externo para melhorar o desempenho da máquina. Virei a chave e fiz o procedimento de instalar do zero o macOS no SSD e só migrar minhas pastas pessoais para o sistema novo.
       
      Estava indo tudo bem até surgir um update no macOS - Como quase toda vez que aparece cliquei para atualizar, porém no meio do update surgiu a seguinte mensagem:
       
      Eu tentei de tudo
      - Inicializar no modo de segurança - Sem sucesso
      - Inicializar no recovery mode - Sem sucesso
      - Limpar o kernel com os atalhos - Sem sucesso
       
      EDIT: Meu iMac não tem o chip T2
      A única alternativa foi realizar a instalação do OS inteira a partir do OS que estava no disco de 5400 original que deixei como backup.
      Entendi que poderia ter sido uma falha daquela instalação específica, mas hoje ao tentar instalar uma NOVA atualização, o problema se repetiu.\
       
      Alguém já passou por essa situação absurda?
      Preciso saber se esse erro já foi evidenciado por mais alguém no planeta e se existe uma solução definitiva que não seja "Não atualize mais seu sistema" - como já li nos forums oficiais da apple gringa com pessoas com outros problemas...
       
  • Estatísticas do Fórum

    • Total de Tópicos
      51.440
    • Total de Posts
      432.926
×
×
  • Criar Novo...