Ir para conteúdo
  • Cadastre-se

[BOOTCAMP] Windows 10 - Sem áudio


Roger Camara

Posts Recomendados

Oi pessoal,

Recentemente fiz uma instalação do Windows 10 no meu MacbookPro 13" Mid 2012. Instalei em um HD extra de 500GB que coloquei no lugar do meu SuperDrive. Tudo correu bem. Fiz a instalação padrão através do bootcamp e, em seguida, instalei todos os drivers da apple para o Windows 10.

No entando, notei que não há som no meu computador e que quando vou verificar os drivers ele diz que não consegue identificar os erros. Já tentei reinstalar todos os drivers de todas as formas possíveis, porém sem sucesso.

Alguém já passou por isso?

Já houveram outras vezes que usei o bootcamp, mas sempre ocorreu tudo nos conformes. Dessa vez, com o Windows 10, tive esse problema. As configurações do meu computador estão listadas abaixo.

Macbook Pro 13 - Mid 2012
16 GB
160 SSD + 500 HDD
Core i5

Em algumas pesquisas rápidas que fiz, vi que tem algo a ver com o fato de ser um bug por causa da instalação ser EFI. Alguem sabe mais sobre isso?

Desde já, muito obrigado!

Capturar.PNG

Link para o comentário
Compartilhar em outros sites

  • Respostas 19
  • Criado
  • Última resposta

Top Postadores Neste Tópico

  • 1 mês depois...
  • 5 meses depois...
  • 8 meses depois...
9 horas atrás, Danilo Kosinski disse:

Bootcamp com windows 10 só é suportado em macs de 2013 e mais novos, alguns drivers podem não ser compatíveis com windows 10 em mas antigos.

Amigo não sei... não consigo instalar nem em um imac 2017. e nem a APPLE esta conseguindo resolver.KKKKKKKK mandou ligar na MS KKKK ligo quando falo MAC misteriosamente cai a ligação.
 

  

Link para o comentário
Compartilhar em outros sites

2 horas atrás, MarkNovas disse:

Amigo não sei... não consigo instalar nem em um imac 2017. e nem a APPLE esta conseguindo resolver.KKKKKKKK mandou ligar na MS KKKK ligo quando falo MAC misteriosamente cai a ligação.
 

  

Bom, se mesmo você tendo a licença do windows eles não te ajudarem, aí é sacanagem... ahahah

Link para o comentário
Compartilhar em outros sites

  • 2 meses depois...
  • 7 meses depois...

Socorro...Estou sendo ameaçado de morte...

Fiz minha mulher comprar 1 mac novinho (no final de 2017). Depois orientei ela a instalar o Windows 10 (que ela teve de comprar) via bootcamp, pra rodar 1 bendita mas maravilhosa planilha Excel com VBA (que só roda com o Excel do Office para Windows e não do Office para Mac). 

Na verdade orientei, mas fiz tudinho. Consigo instalar o Windows 10, acesso a planilha Excel com VBA, mas - por 2 vezes - , algo se perde na instalação: na primeira, o mousepad não reconhecia o ctrl-c, ctrl-v. Daí, reinstalei tudo ao invés de gastar tempo com drivers. Ganhei então a perda do botão da direita no mousepad.

Depois de horas e horas de suporte da Apple (suporte do bom) fui pro Suporte Microsoft e , surpreendentemente o suporte internacional me ajudou e bastante. Depois de umas 4 horas com o cara atualizando e alterando drivers de mouse, ele sugeriu reinstalar o Windows 10 com alguma versão de monitoramento, para perceber aonde o driver se perdia. Caiu a conexão e lá se foi tudo pro beleléu. Resolvi ir pro suporte brasileiro, digo, tupiniquim. Resposta: A Microsoft Brasil não garante o Windows 10 num hardware Mac, num suporte Horácio, aquele do bracinho curto!

Conclusão: Estou recebendo ameaças de morte da minha mulher ...rs.rs...

Antes de eu fazer novamente (pela 4a vez)  a reinstalação de tudo, alguém tem uma dica? versões de S.O. estão atualizadas dos 2 lados. Estou acessando a ISO do Windows 10, baixada pelo menos umas 3 vezes do site da Microsoft...

Socorro!!!   :)

Link para o comentário
Compartilhar em outros sites

  • 3 meses depois...
  • 1 ano depois...

Pessoal, tentei varias formas para solucionar o problema porem sem sucesso,tenho um MACBOOK PRO meados de 2012, uma coisa que percebi foi a seguinte , estava tentando instalar o windows em um hd diferente e a instalação do windows só dava continuidade em modo EFI , mesmo convertendo ou não em GPT. Estava quase desistindo quando tentei instalar o windows no mesmo HD que se encontrava o MACOS, e para minha surpresa depois de particionar o hd a instalação correu tudo bem e o áudio voltou a funcionar normalmente.

Editado por Wemerson Henrique
falta de informação
Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...
  • 3 meses depois...

Instalei o windows 10 em um macbook 2009 pra reviver o carinha e misericórdia já mechi até nas configurações efi para ele poder iniciar com os drivers da placa de vídeo

Os drivers de som que funcionaram aqui foram o Cirrus o realtek não dava nada ficava mudo após instalar o Cirrus o som ficou baixo coloquei o windows pra solucionar problemas do som e ele me recomendou desativar os aperfeiçoamentos de áudio (localizado na propriedade do autofalante) foi só marcar em disable all enhancements e só felicidades a placa de vídeo do meu Pc morreu e esse macbook tá sendo uma mão na roda mas tá bem complicado.kk

Editado por Helloi
Link para o comentário
Compartilhar em outros sites

  • 5 meses depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...