Ir para conteúdo
  • Cadastre-se

Memória Kingston modelo KVR667D2S5/2G não funcionou em Macbook MB403LL/A


Posts Recomendados

Olá pessoal,

acabo de testar 2 pentes de 2GB da kingston KVR667D2S5/2G e o MacBook nem deu sinal de vida. Testei as mesmas memorias em um Dell Vostro 1000 e apesar de reconhecer apenas 3GB, as memórias foram reconhecidas.

Tentei utilizar os dois pentes, ou 1 pente só e mesmo assim não funcionou.

gostaria de saber se alguém já teve algum experiência com esse modelo.

Abraços

Editado por arthur
Link para o comentário
Compartilhar em outros sites

  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Amigo, eu troquei minhas memorias por duas de 2 G da kingston só lembro do começo que é igual as suas KVR667 mas não lembro do final, elas funcionam perfeitamente no meu macbook que é o mesmo modelo do seu. Estranho o que ocorreu, isso só aconteceu comigo quando tentei colocar memorias de 800 mhz, ai o macbook nem deu sinal de vida.

Detalhe: quando fui comprar minhas memorias, levei o macbook, fiz o cara instalar na hora, testei aí paguei.

Editado por Perillo
Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,3k
    • Total de Posts
      443,6k
×
×
  • Criar Novo...