Ir para conteúdo
  • Cadastre-se

Cannot Connect to the App Store


Armando.ntg

Posts Recomendados

Estou tentando atualizar o El Capitan (estou usando a versão 10.11.3), mas não consigo acessar a App Store, recebendo sempre a mensagem de erro acima.  Já tentei algumas soluções que encontrei por aí em forums, mas até agora sem solução.

No momento essa atualização não é importante mas, certamente, vai chegar a hora em que eu vou ser obrigado a atualizar e quero estar preparado para isso. Comecei no hackintosh no OSX Snow Leopard e sempre consegui atualizar o SO sem grandes problemas.

Alguém já passou por esse problema e saberia me ajudar?

Um grande abraço a todos.

Link para o comentário
Compartilhar em outros sites

  • Respostas 9
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Olá, JvDaP. obrigado pela resposta.

Eu baixei, já não sei de onde,  um OSXUpd10.11.5.dmg, mas, ao tentar instalar, não aceita nenhum dos meus HDs, dando a seguinte mensagem:  "OS X El Capitan Update can´t be installed on this disk.  This volume does not meet the requirements for this update.".

Fiquei na mesma  Alguma idéia?

Link para o comentário
Compartilhar em outros sites

Ao ligar o computador,  recebi mensagem de que havia atualização a ser feita.  Resetei e a  atualização foi feita para OS X 10.11.5, porém, mesmo após a atualização, continuo sem poder acessar a App Store.

Ou seja, agora estou atualizado, mas continuo sem entender nada.

Um grande abraço a todos.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Olá, realpehs, em primeiro lugar, muito obrigado pela força.

Para o hardware da assinatura, meu hackintosh está instalado pelo clover como MacPro3,1.  Será que é isso?, ou seja, será que é inadequado?

Exceto esse lance da AppStore, todo o resto está funcionando às mil maravilhas.  Será que se eu alterar outras coisas não deixarão de funcionar?

Obrigado e um grande abraço.

Link para o comentário
Compartilhar em outros sites

Em 07/07/2016 at 12:21, Armando.ntg disse:

Olá, realpehs, em primeiro lugar, muito obrigado pela força.

Para o hardware da assinatura, meu hackintosh está instalado pelo clover como MacPro3,1.  Será que é isso?, ou seja, será que é inadequado?

Exceto esse lance da AppStore, todo o resto está funcionando às mil maravilhas.  Será que se eu alterar outras coisas não deixarão de funcionar?

Obrigado e um grande abraço.

Não sei se o macpro 3,1 é adequado por causa do seu processador, eu tenho um core 2 quad e uso essa config do macpro 3,1, essa config é destinada para processadores de socket lga 775, você tem que achar o mais compativel possivel com o seu. Creio que não traga nenhum problema tanto que não é um arquivo essencial pra instalação.

Link para o comentário
Compartilhar em outros sites

Tá Difícil.

Consegui alterar a SMBIOS, via Clover Configurator, para iMac13,1, que, segundo a relação do próprio Clover Configurator, é indicado para meu I7 LGA 1155.

Tudo continuou funcionando corretamente, mas, a AppStore continua inacessível.

Andei pesquisando na internet e descobri que o problema é razoavelmente comum.  Diversas "soluções" fora sugeridas, inclusive no site da propria Apple, mas, pra mim, nada fiuncionou. Continuo sem acesso à AppStore.

Um grande abraço.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,5k
×
×
  • Criar Novo...