Ir para conteúdo
  • Cadastre-se

MBP + El Capitan + Problemas com DataShow


Fellipe

Posts Recomendados

Amigos, sempre usei meu MBP 13" Late 2011 para apresentação de minhas aulas, sempre com o mesmo DataShow (Um Epson).. as vezes mudo de DataShow, por questões da faculdade... mas ontem.. qual foi minha surpresa ao plugar o DataShow? Nada aconteceu.. ele não carregou a imagem.. tirei o adaptador, coloquei.. desliguei o datashow e nada...

 

Percebi 2 comportamentos estranhos: 1) ao plugar o datashow, o máquina inicialmente ficou lenta d+... muito lenta ao ponto de agarrar o mouse...  2) quando meu mac entrou em sleep, e eu "acordei"  ele, e ficou na tela de senha.. aí que apareceu no datashow...

 

 

Minha pergunta é: já aconteceu algo parecido com os amigos? Se sim, alguma idéia de como verificar para que isso não ocorra mais?!  Porque, tive que me virar uns 20m na aula, sem minha apresentação, por conta disso.. rsrsrsr

 

 

Obrigado.

Link para o comentário
Compartilhar em outros sites

  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      443,5k
×
×
  • Criar Novo...