Ir para conteúdo
  • Cadastre-se

Gigabyte GA-Z77-DS3H-Alguém com Mackintosh El Capitan?


Armando.ntg

Posts Recomendados

Toda vez que muda o sistema operacional é a mesma novela.  Sempre alguma coisa para de funcionar.  A partir do Lion sempre tive problemas com o áudio e agora não foi diferente, ja tentei de tudo e não estou conseguindo audio com a minha placa Gigabyte GA-Z77-D53H no El Capitan.

Alguém com a mesma configuração, ou parecida, conseguiu e pode me dar o caminho das pedras?  Estou pesquisando já há uma semana, já tentei um monte de kexts e até agora nada.  Está tudo funcionando, menos a porcaria do áudio.

Obrigado e um grande abraço a todos.

Link para o comentário
Compartilhar em outros sites

  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Olá brother. 

 

Comigo foi diferente. Desde o Lion comecei a selecionar melhor meus componentes e cada vez mais ter uma experiência mais estável nos meus Hacks. No entanto parei no Yosemite. Muita coisa na estrutura do sistema mudou no El Capitan. Principalmente coisas sensíveis aos praticantes dos hacks.

 

Comprar equipamentos mais compatíveis (bluetooth 4.0 por exemplo), se tornou algo problemático com a relação dólar/real. Enfim...

 

Não sei qual é sua experiência com o Hackintosh, mas vamos ao padrão:

 

- Usar a ultima versão do UniBest para criar um usb bootavel.

Algumas coisas mudaram na ferramenta para ser melhor compatível com o Yosemite e El Capitan. Estão usando o clover e o método de partição EFI/UEFI. Assim, veja se está tudo ok com a sua bios.

 

- Usar a ultima versão do Multibeast

Rode normalmente para as configurações default, mas deixe o audio desmarcado. Veja se está tudo ok com o boot. Se sim, rode outra vez e selecione apenas o áudio. Acho que o seu chipset é o ALC887. Há uma diferença de versões. Legacy e Current. Tente descobrir qual é a estável para você.

 

Ad infinitum. Ou larga de mão do El Capitan por hora. Você precisa de algo essencial que há de novo nele? O Yosemite te atende ainda? 

 

Achei um github de alguém com sua placa, mas que ainda está no Yosemite. Pode ter alguma coisa util ali:

https://github.com/tkrotoff/Gigabyte-GA-Z77-DS3H-rev1.1-Hackintosh

Link para o comentário
Compartilhar em outros sites

Olá, Matheus, obrigado pela força.

Venho com o hackintosh desde o Snow Leopard, mas em todas as atualizações de sistema operacional ou equipamento sempre foi um sofrimento.  Ora eram as USBs que paravam de funcionar, ora era a placa de vídeo, mas, desde o Lion, o que mais tem me dado trabalho é o áudio, por causa da bendita AppleHDA.kext. Mas, mesmo com sofrimento, sempre consegui fazer tudo funcionar. Até o Yosemite.  Mas é agora com o El Capitan que a coisa está realmente complicada.  Como eu uso o Final Cut X, que tem o péssimo hábito de a cada nova versão ser incompatível com o sistema operacional anterior, já estou me adiantando e atualizando para o El Capitan, porque a próxima versão do FCPX certamente vai ser incompatível com o Yosemite. 

O link que você indicou se refere ao Yosemite, que eu já tinha funcionando.  Mas não serve pro El Capitan.

Nas pesquisas encontrei o link https://www.reddit.com/r/hackintosh/comments/397wl1/guide_realtek_alc_8xx_1150_with_native_applehda/, que parece ser a solução do problema.  Acontece que é extremamente técnico para um leigo como eu.

Se você por acaso encontrar por aí uma solução pro meu problema, por favor, não se esqueça de mim.

Obrigado e um grande abraço.

Link para o comentário
Compartilhar em outros sites

Quem tiver problema com áudio chipset Realtek ALCxxx, resolvi meu problema seguindo este link:  http://www.tonymacx86.com/audio/138882-toleda-has-made-patching-audio-clover-easy-v2.html, com a diferença, no meu caso, que em vez do  audio_cloverALC-90_v2.0.command utility usei o audio_cloverALC-110_v1.0l.command, que talvez seja uma versão mais nova do mesmo comando.

Obrigado e um grande abraço a todos.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,2k
×
×
  • Criar Novo...