Ir para conteúdo
  • Cadastre-se

Banco do Brasil / Java - OS X El Capitan


tkafa

Posts Recomendados

Boa noite a todos!

 

(Desculpem se estou na seção errada do fórum, não achei uma mais adequada)

 

Alguém está conseguindo acessar o internet banking do Banco do Brasil no OS X El Capitan?

 

Aqui não consigo de jeito nenhum, nem pelo Safari nem pelo Chrome. No Yosemite eu acessava numa boa.

Aparentemente o Java não está atualizado para o El Capitan ainda, mas antes de reclamar com o TI do BB queria saber se tem mais alguém com o problema ou se sou só eu.

Link para o comentário
Compartilhar em outros sites

Pessoal, depois de suar a camisa, descobri como acessar! Porém a solução dá calafrios pra quem acessa bancos...

 

Safari > Preferências > Segurança > Ajustes de Plugins > Java

 

Aí na caixa de seleção, escolha o site em questão (pra mim era o Banco do Brasil) e escolha Habilitar Modo Inseguro. 

 

Não sei o que significa com exatidão, mas fez funcionar aqui.

 

Java 8 Update 60, Safari 9.0, OS X 10.11

Link para o comentário
Compartilhar em outros sites

Pessoal, depois de suar a camisa, descobri como acessar! Porém a solução dá calafrios pra quem acessa bancos...

 

Safari > Preferências > Segurança > Ajustes de Plugins > Java

 

Aí na caixa de seleção, escolha o site em questão (pra mim era o Banco do Brasil) e escolha Habilitar Modo Inseguro. 

 

Não sei o que significa com exatidão, mas fez funcionar aqui.

 

Java 8 Update 60, Safari 9.0, OS X 10.11

 

 

Não precisa fazer nada disso, apenas habilita o plugin com o link que passei. Entrei no BB sem problemas.

Link para o comentário
Compartilhar em outros sites

Não precisa fazer nada disso, apenas habilita o plugin com o link que passei. Entrei no BB sem problemas.

Eu já tinha acessado seu link anteriormente, mas a página do Verificar Java também não carregava (justamente por usar Java, como o BB ).

Agora essa página funciona e detecta minha versão do Java normalmente, mas só depois que fiz o procedimento que falei.

Editado por tkafa
Link para o comentário
Compartilhar em outros sites

Eu já tinha acessado seu link anteriormente, mas a página do Verificar Java também não carregava (justamente por usar Java, como o BB ).

Agora essa página funciona e detecta minha versão do Java normalmente, mas só depois que fiz o procedimento que falei.

 

Uma coisa não tem nada a ver com outra. Não precisa ter o JRE na máquina pra abrir páginas jsp. Essa página que indiquei vai verificar se o plugin está instado e habilitado; se estiver instalado, mas desabilitado, vai ter uma opção para habilitá-lo. 

Link para o comentário
Compartilhar em outros sites

Uma coisa não tem nada a ver com outra. Não precisa ter o JRE na máquina pra abrir páginas jsp. Essa página que indiquei vai verificar se o plugin está instado e habilitado; se estiver instalado, mas desabilitado, vai ter uma opção para habilitá-lo.

Como te falei, essa página não carregava. Quando eu cliquei em "Verificar versão do Java", a página travava, tal qual o BB. Imagino que seja porque também use o plugin do Java.

Passou a funcionar depois do procedimento que falei.

Link para o comentário
Compartilhar em outros sites

Meu objetivo agora é mostrar pra quem está com o mesmo problema que a resolução dele é muito simples.

 

Ao clicar em "Verificar versão do Java" em um navegador que não está com o plugin ativado (mas está instalado na máquina), vai aparecer a imagem abaixo (testei no firefox). Basta clicar em "Activate Java" para habilitar o plugin. Uma vez ativado, pode usar o BB normalmente.

 

 

activate_java.png

Link para o comentário
Compartilhar em outros sites

Meu objetivo agora é mostrar pra quem está com o mesmo problema que a resolução dele é muito simples.

 

Ao clicar em "Verificar versão do Java" em um navegador que não está com o plugin ativado (mas está instalado na máquina), vai aparecer a imagem abaixo (testei no firefox). Basta clicar em "Activate Java" para habilitar o plugin. Uma vez ativado, pode usar o BB normalmente.

 

 

activate_java.png

Como falei antes, não aparecia "Activate Java" aqui. Essa parte ficava em branco.

Só funcionou depois do procedimento que falei.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Passos para conseguir acessar o site do Banco do Brasil no OS X:

 

 

1 - Vá ao site da Apple, no seguinte link: https://support.apple.com/kb/DL1572?locale=pt_BR&viewlocale=pt_BR ;

 

2 - Nesta página, clique em “Download”, baixe e instale o arquivo “javaforosx.dmg”;

 

3 - Vá no site da Oracle, no seguinte link: http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html ;

 

4 - Nesta página, aceite o acordo de licença, baixe e instale o arquivo “jre-8u66-macosx-x64.dmg”;

 

5 - Reinicie o Safari e o site do Banco do Brasil vai funcionar normalmente.

 

 

Muito simples.

Link para o comentário
Compartilhar em outros sites

  • 9 mês depois...

Vocês estão utilizando a versão mais recente do Java no Mac? Eu atualizei porque praticamente fui obrigado devido a muitos erros que estavam ocorrendo nas tentativas de acesso. Daí alguém pode se perguntar sobre o por quê de eu ter resistido e respondo que, pelo o que li no passado, me parece que a versão que vem embarcada no Mac passa por um controle de segurança maior pela Apple, inclusive remotamente, embora seja uma versão mais antiga.

Link para o comentário
Compartilhar em outros sites

Vocês estão utilizando a versão mais recente do Java no Mac? Eu atualizei porque praticamente fui obrigado devido a muitos erros que estavam ocorrendo nas tentativas de acesso. Daí alguém pode se perguntar sobre o por quê de eu ter resistido e respondo que, pelo o que li no passado, me parece que a versão que vem embarcada no Mac passa por um controle de segurança maior pela Apple, inclusive remotamente, embora seja uma versão mais antiga.

A Oracle atualiza frequentemente o Java, não vejo como a versão antiga da Apple pode ser mais segura.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Lucas Barboza Arnaudin
      Senhores, 
      Tenho um MacBook (13 pol., em alumínio, final de 2008) que teve problema em seu sistema operacional
      Tentei realizar a formatação via pendrive criado no Windows via TransMac mas sem sucesso.
      Entrei na tela de utilitários (Command + R) e tentei a reinstalação via download mas mesmo com cabo de rede conectado informou estar sem conexão.
      Por fim, acabei zerando o disco que estava o sistema operacional e agora não tenho nem mesmo a tela de utilitários para acessar
      Consequentemente, meu equipamento não reconhece no Boot o USB Criado (tinha reconhecido dentro dos utilitários) e está sem SO, ficando com a tela abaixo
      Já tentei criar pendrive com Yosimite, Catalina, Leopard, El Capitan mas nenhum deles é reconhecido no boot, não sei se é por estar sendo criado com o TransMac.
      Alguém pode me ajudar? Meu Macbook está inutilizável e eu não sei como resolver  nem mesmo reset de SMC e PRAM funcionaram, estou desesperado.
      Não possuo outro Mac para tentar fazer um pendrive bootavel sem ser pelo windows

    • Por Igor Augusto
      Olá,
       Comprei um Macbook Pro 2011 recentemente para trabalho, na máquina estavam instaladas alguns programas portanto resolvi formata-lo. Após algumas pesquisas tentei formatar utilizando o método de acessar o utilitário de disco, formatar o SSD e instalar o MacOS El Capitan pelo próprio utilitário. Como não consegui instalar o MacOS usando esse método resolvi utilizar um pendrive para a instalação.
       Não tenho nenhum outro Mac de fácil acesso portanto segui alguns tutoriais e baixei a imagem do sistema MacOS El Capitan no windows e utilizei a ferramenta TransMac para "instalar" a imagem no meu pendrive de 16GB. Após a instalação da imagem no pendrive conectei o mesmo no meu Macbook e inciei o sistema pressionando Options para acessar a tela de boot, selecionei o meu pendrive e inciei a instalação. Logo após iniciar a instalação aparece o erro "Nenhum pacote adequado para instalação encontrado".
       Novamente pesquisando encontrei uma possível solução: Verificar se a data do sistema está correta. Abrindo o terminal executei o comando date e realmente a hora estava errada, ajustei a hora utilizando o comando date novamente, agora com a hora certa reiniciei a instalação e novamente o mesmo erro, ao verificar a data estava novamente com o horário errado. Outra solução que encontrei foi configurar a data para o lançamento do OS, portando setei a data para 30 de setembro de 2015. Agora ele nem mesmo reconhece mais o pendrive com a imagem na tela de boot.
       Existe alguma forma de resolver esse problema?
       Desde já agradeço.
    • Por danilopade
      Olá, 
      Fiz a instalação do Snow Leopard no macbook e ao baixar a imagem do El Capitan para atualizar, apesar de começar a instalação, apareceu a mensagem de nenhum pacote adequado para instalação. 
      Não manjo muito de Mac OS, como posso resolver isso? 

    • Por [email protected]
      Pessoal, preciso de uma ajuda. 
      Fui instalar o catalina no meu Mac, ele tava rodando com o el capitan, mas fica dando um erro que diz "File System verify failed.: (-69845)". O que eu faço? Já reiniciei, já tentei ir pro modo de recuperação, mas não consigo sair desse quadro e nem concluir a instalação. Por favor, se puderem me ajudar, agradeço.
       
    • Por Denis Augusto Ferreira
      Bom dia amigos!

      Acompanhando o forum em algumas pesquisas não encontrei resposta para minha duvida, sou novo usuário de Macs.
      Adquiri recentemente um Macbook Pro Mid 2012 (I5, 4GB Memoria) e ja encomendei um upgrade para colocar um SSD legal nele e aumentar a memória para 8GB.

      Tenho duas duvidas.

      - Primeiramente, qual versao do MAC OS vocês me recomendam para essa maquina? (Andei vendo sobre El Capitan ou High Sierra) mas, como marinheiro de primeira viagem no MAC fiquei em duvida.
       
      -  Segui um passo a passo para baixar a versão El Capitan criando o boot a partir do pen drive, porem quando vou selecionar o OS baixado no Diskmaker ele apresenta uma mensagem (This File cant be used to create a macOS installation disk).

      Agradeco desde Ja,

      Abracos!
    • Por PatriciaRibas
      Boa tarde pessoal,
      Sou nova aqui, estou a pouco tempo utilizando o Mac.
      Trabalho em escritório e preciso usar dezenas de aplicações que usam Java. O problema é que não consigo fazer o mesmo funcionar nos meus navegadores para assinar documentos e etc.
      Alguém ai já passou por algo nesse sentido e pode me auxiliar nessa instalação/reparação  do java? 
       


    • Por Raul Duelis
      Fala galera. Tudo bem? Eu tenho um MacBook white que descobri ser do início da 2008. Ele é um core 2 Duo de 2.4ghz com 4gb de ram DDR2 e uma placa de vídeo integrada Intel com 144mb. Instalei esses dias o Lion nele e gostaria de atualizar para uma versão um pouco mais recente. O que me chamou a atenção, no entanto, é que, no site da apple, o MacBook White do início de 2009, com mesmo processador que o meu e memória RAM tbm DDR2, diferindo apenas na placa de vídeo (que tem 256mb) atualiza até o El Capitan. Nem a carcaça muda. O touchpad ainda tem o botão separado, igual ao meu. Tudo o que muda é a quantidade de VRAM. Nada mais. Como eu posso instalar o El Capitan no meu Mac? Alguém tem alguma dica? Alguém sabe, tbm, pq essa patifaria da Apple? Não tem nenhum sentido pro El Capitan não ser suportado por ele...
    • Por Anap
      Olá pessoal!
      Estou já a 3 dias lendo tudo que posso mas não consigo resolver meu problema! Peço uma ajuda a vocês.
       
      Meu MacBook White de 2007 estava com o OS X 10.6.8
      Mas no meu trabalho usamos o Google Drive. Não consigo trabalhar sem ele e ele não era mais suportado pelo sistema OS X 10.6.8
      Pesquisei por aqui e fui na AppStore baixar o El Capitain, durante o processo a internet caiu, eu pausei o download e mudei de local (logo, mudei de wi fi).
      Desde então ao ligar o Mac e fazer qualquer coisa ele trava... Reiniciei o computador consegui entrar na AppStore retomei o download e não vai, reiniciei no modo de segurança mas logo depois trava, reiniciei Comand + r e ele travava e na última vez após reiniciar ele trava até antes de aparecer a área de trabalho...
      Alguem sabe oq pode ter acontecido e se eu vou conseguir atualizar, ou até usar ele novamente? 
       
       
       
    • Por Josué Paulo Portelinha
      Bom dia, sou novo usuário, utilizo um MacBook  Pro 2010 rodando El Capitan Versão 10.11.6. Mas ele esta travando e tenho intenção de formata-lo, percebi que a imagem do sistema não esta disponível para download na loja. O que posso fazer para obter uma cópia segura do sistema operacional?
      **OBS: o Mac não está apito a receber a versão Mojave
    • Por Matheus Machado
      Boa tarde! Gostaria de saber se tem como atualizar o Snow Leopard para o El Capitan de alguma forma. Eu tenho um Macbook White 2,1 e pela App Store nÃo está sendo possível. Alguém pode me dar uma ajuda? 
  • Estatísticas do Fórum

    • Total de Tópicos
      53,3k
    • Total de Posts
      443,6k
×
×
  • Criar Novo...