Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Um amigo meu, a quem tive a honra de dar de presente certa vez uma Apple TV há algum tempo, tem seu aparelho apresentando um erro estranho, de mostrar o serviço do YouTube como indisponível. Ele dava um reset geral e o aplicativo do YT voltava a funcionar, até chegar a fatídica hora que voltava a ficar indisponível — e como este aplicativo é justamente o que ele mais usa, por causa de sua filha, tornou-se um transtorno grande, de forma que já fez o processo de restaurar o aparelho pelo menos seis vezes, segundo me contou.
 
Pois bem, eis que hoje ela resolveu ir além na "trollagem" e resolveu ficar assim como está na foto em anexo (que ele me enviou): sem nenhum ícone de aplicativo, nada! Alguém já viu isso?

 

A Apple TV dele é da 3ª geração, assim como a minha, e não tem nem 6 meses de comprada (a minha tem bem mais tempo e nunca tive nada disso, só quando a conexão aqui estava ruim, mas a internet dele é bem melhor que a minha).

 

 

post-6464-0-28314600-1435269709_thumb.jp

Editado por al.maia
Link para o post
Compartilhar em outros sites
  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Imagens Postadas

Cara já tive problemas parecido mas a restauração pelo iTunes com a AppleTV ligada no Mac pelo cabo USB resolveu, no meu caso as vezes o YouTube ficava indisponível também, além disso quando eu ligava demorava muito uns 10 minutos no mínimo para realmente funcionar, o led ligava mas não dava nenhum sinal, tipo um problema na inicialização. Eu tentaria essa restauração pelo iTunes antes de enviar numa AT pra recorrer a garantia.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por FelipeTeodoro
      Opa pessoal, tinha anúnciado alguns PS4, um dos Pro acabou não rolando a negociação.
      Incluí algumas coisas pra vender rápido:
       
      1 - PS4 Pro 1TB Modelo 7215B + 2 Controles e 3 Jogos, sendo: Mortal Kombat 11, Ghost of Tsushima e Dark Souls
      Valor: R$ 2400,00
       
      2 - Apple TV 3 geração com controle e caixa em perfeito estado.
      Valor: R$ 350
      Comprei essa Apple TV a menos de um mês para o meu pai, porém ela não tem o app do Globo Play e eu não sabia. Acabei tendo que comprar uma versão 4 pra ele.
       
      Para usuários mais antigos posso fazer via Mercado Livre, assim como fiz para o @Junior Bianchi.
    • Por Gustavo Balestero
      Olá!
      Boa noite tarde a todos, sou novo aqui no Fórum mas no site do Macmagazine já acompanho a um bom tempo as noticias.
      Estou com um problema em meu MacBook Pro 15 versão 2019 ao carregar videos no YouTube.
      Gostaria da ajuda dos colegas para resolver esse problema chato.
      Lembrando que esse erro só acontece no NAVEGADOR SAFARI. 
      Os demais funciona normalmente. 


    • Por nandase
      Olá,
      A TV daqui de casa é 4K e vi aqui que o iTunes Store tb tem filmes em 4K. Consigo passar os filmes comprados na iTunes Store sem ter necessariamente a Apple TV?
    • Por viniciusrsds
      Olá!
      Eu possuo um MacBook Air 2017. Hoje, quando fui assistir à vídeos no YouTube, os mesmos não rodaram, apresentando erro na reprodução. Para que eu conseguisse ver, precisei abrir no celular e, em seguida, migrar para o navegador. Alguém já passou por isso / saberia dizer o que pode ser? Segue imagem retratando a situação.

    • Por pedro moreno
      Olá! Vim apenas compartilhar a solução para um problema comum em MacBooks Air 2020. Quando colocava em modo tela cheia para ver algum video, seja Netflix, YouTube ou Apple TV app com resolução superior a 1080p, notava que a tela ficava piscando, escuro. Entrei em contato com a apple que me recomendou resetar memória, reinstalar o sistema e criar novo usuário, mas não adiantou ;/. No entanto, o que resolveu o meu problema foi alterar o tamanho do cursor ! (é um fix temporário, enquanto a apple não corrige). O link do YouTube abaixo mostra o erro em si e nos comentários uma pessoa explica melhor a solução, mas vc precisa fazer isso(ajustar o tamanho do cursor) toda vez que dar restart no MacBook, logo parece ser um problema de codec.
       
       
    • Por Tiago Freitas
      Tenho uma Apple TV 3ª geração, que liga e não tem manda sinal de vídeo. Fui na Apple Morumbi, custa 259 a troca por uma nova mas não tinha estoque. Foi aberto um pedido pra Apple. Minha dúvida: existe a chance de não existir mais estoque e eu pegar a 4ª geração?
    • Por Erick Pereira Santos
      Olá boa noite pessoal!
      pesquisei no fórum e não achei a resposta para minha dúvida, bom vamos lá!
      Tenho uma AppleTV 4K e gostaria de saber se funciona vídeos da Netflix e Amazon em 4K?
      Pois o YouTube não roda por conta de um codec e estou na dúvida se esses aplicativos rodam!
    • Por Jockisan
      Comprei um iPad 6ª geração há 4 meses, e desde então venho percebido que a internet nele é mais lenta do que quando estou no notebook (Windows 10) ou no celular (Android 9). Tudo bem que minha internet não é lá essas coisas todas, mas me incomoda muito eu não conseguir assistir vídeos no YouTube 720p no iPad, enquanto eu consigo assistir tranquilamente vídeos nessa qualidade no notebook e no celular. Tanto o iOS quanto o aplicativo do YouTube estão atualizados. Quanto à navegação em páginas da internet, ela também é um pouco mais lenta que o comum, mas quase não dá para perceber. O pior mesmo é a questão de vídeos. Será algum problema que precise ir para a assistência?
    • Por Gandalflino
      Pessoal, comprei recentemente um Apple TV 4k e estou utilizando com uma TV Full HD. Notei que ao acessar o menu de Ajustes e entrar em alguma configuração, que some o ícone do Apple TV do lado esquerdo, e voltar, o mesmo cria uns ruídos na imagem, bem rapidamente.
      Também notei uns artefatos em certas imagens prévias de apps. Vejam o vídeo a seguir:
      OBS: já testei em 4 TVS diferentes, e ocorre o mesmo e pelo que percebi o problema está com a resolução, pois se faço teste em 720p, é quase imperceptível. Também comprei o cabo da Belkin para testar e deu na mesma.
      https://www.youtube.com/watch?v=FOBc4Y5TJvU
    • Por Matheus Sampaio
      Olá, tenho um iMac, meados 2010, i3 e 4gb de ram.
      Nessa ultima semana, ele tem travado a tela como se fosse um jogo de xadrez. 
      Em anexo uma foto de como fica...
       
      Agradeço se puderem me ajudar a identificar o problema.

  • Estatísticas do Fórum

    • Total de Tópicos
      51.159
    • Total de Posts
      430.189
×
×
  • Criar Novo...