Ir para conteúdo
  • Cadastre-se

mountain lion em macbook não suportado


marcosfisica

Posts Recomendados

salve galera;

 

instalei o Mountain Lion no meu macbook white de 2008 usando o MLPostFactor (em teoria meu macbook não é compatível com o ML). Sei que não posso atualizar ao 10.8.5 porque o MLpostfactor não tem suporte, então tenho que ficar no 10.8.4 mesmo. Minha pergunta é, posso atualizar os aplicativos? Não o sistema, apenas aplicativos. iWork, iTunes, iPhoto, iWeb, etc.....posso atualizar sem problema?

 

abraços

Link para o comentário
Compartilhar em outros sites

  • Respostas 19
  • Criado
  • Última resposta

Top Postadores Neste Tópico

  • 2 semanas depois...

Aplicativos sao independentes do sistema operacional.

Se no requerimento de sistema do aplicativo pede 10.8 ou superior pode atualizar. se pedir 10.8.5 e voce tiver o 10.8.1 não vai funcionar. 

Mas na minha opinião todos vão funcionar sem problemas.

 

CNS

 

vc pode instalar até o Yosemite se conseguir alterar o EFI. tem que procurar se alguém fez para esse modelo. 

No meu caso tenho um MacPro 1,1 de 2006 que pela Apple roda somente até o 10.7 mas eu consegui fazendo uns hacks e to usando sem problemas o 10.10.3.

Logico alguns recursos nao funcionam pois meu mac nem bluetooth ou wifi tem mas o FaceTime e messeges funcionam perfeitamente.

Link para o comentário
Compartilhar em outros sites

Marcos, como vc conseguiu instalar? Tb tenho um mb whitee e nao consigo instalar. Poderia me informar passo a passo. A unica diferenca e q eu estou tentando instalar o osx lion e não o montain lion. Aguardo retorno

@cns, eu instalei seguindo esse tutorial aqui:

https://www.youtube.com/watch?v=iJQ0oTFYaoM

 

o tutorial e válido para passar do Lion ao Montain Lion. mas também dá pra fazer de maneira parecida do snow leopard ao moutain lion (é só usar uma versão diferente do MLpostfactor).

 

o mountain lion roda muito melhor no meu mac do que o lion. se tá no snow leopard eu te diria pra apssar direto pro mountain lion. esquece o lion.

 

--------------------------------------

 

@MacPig valew! sim, já me dei conta disso, já atualizei os aplicativos sem problema. de qualquer forma, deixo desabilitado as atualizações automaticas pra não correr o risco de o sistema atualizar sozinho. hehehe

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • 7 mês depois...

Marcosfisica

 

Cara... vi em outro forum que vc atualizou o seu mac white para o Yosemite... cara.... o meu é o mesmo caso, tenho um mac white inicio 2008 (4,1) e estou com o snow Leopard, de acordo com esse monte de testes q vc fez...tal, qual vc me aconselha instalar para ter um bom desempenho sem ficar dando pau, o Montain Lion ou o Yosemite, pois eu uso projetor nele tal... então não pode ficar muito ruim...

 

Agradeço de puder ajudar

 

Andsu7 

Link para o comentário
Compartilhar em outros sites

  • 5 mês depois...
Em 29 de fevereiro de 2016 at 10:49, andsu7 disse:

Marcosfisica

 

Cara... vi em outro forum que vc atualizou o seu mac white para o Yosemite... cara.... o meu é o mesmo caso, tenho um mac white inicio 2008 (4,1) e estou com o snow Leopard, de acordo com esse monte de testes q vc fez...tal, qual vc me aconselha instalar para ter um bom desempenho sem ficar dando pau, o Montain Lion ou o Yosemite, pois eu uso projetor nele tal... então não pode ficar muito ruim...

 

Agradeço de puder ajudar

 

Andsu7 

Mountain Lion! rodava lisinho no meu macbook white (com um disco SSD). Vale muito a pena.

15 minutos atrás, daniyyelfelipe disse:

 

Olá marcos;

Estou instalando pelo vídeo que vc indicou em um MBW inicio de 2008.

Você poderia me enviar o link da imagem do Mountain Lion?

 

Grato.

cara, não tenho mais o link. mas é meio loteria, só baixando pra testar. tem que procurar por o que seja o mountain lion app.

Link para o comentário
Compartilhar em outros sites

  • 7 mês depois...
  • 4 semanas depois...
  • 3 semanas depois...
  • 5 mês depois...
  • 2 anos depois...
Galera algum pode me ajudar? Tenho um macbook white estou com Lion( 10.7.5) não consigo instalar nem o mountain Lion nem o ele capitan(também recomendado) 
E não sei qual dos dois vai rodar melhor, alguém tem alguma experiência indica qual melhor ? 

Qual o ano do seu MacBook? Se consegue instalar da forma padrão essas versões, se ele for do ano 2009 ou 2010! Precisa ter pelo menos 2gb de ram



https://www.instagram.com/pratikinformatica/
Link para o comentário
Compartilhar em outros sites

eu fiz essa instalação em 2015. hoje em dia não tenho idéia se ainda funciona ou se há outras maneiras mais simples. tem que dar uma bela pesquisada no google.

o que é fundamental: SSD. se tentar instalar no HDD original vai ficar muito lento. e mais memória. eu tinha meu White maximizado com 4GB e com um SSD.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      442,7k
×
×
  • Criar Novo...