Ir para conteúdo
  • Cadastre-se

Safari perde conexão a todo momento!


Posts Recomendados


Olá amigos, tenho um problema que acontece faz um tempo no Safari.

Problema: ao clicar em um link ele perde a conexão.

 

Fiz um vídeo, acho que fica mais fácil o entendimento.

 https://youtu.be/RGdDsD922mw

 

 

Alguém já passou por isso?

 

Obrigado pela ajuda!!

 

Link para o comentário
Compartilhar em outros sites

  • Respostas 11
  • Criado
  • Última resposta

Top Postadores Neste Tópico

  • 3 semanas depois...

Olá,

isso ocorria muito comigo, criei um tópico sobre isso (http://macmagazine.com.br/forum/index.php?/topic/145094-tentei-tentei-e-tentei-mais-tive-mudar/).

eu simplesmente parei de usar o safari e uso o mozlia pq o chrome torra a bateria do macbook, aí por costume no imac estou o usando o mozila tb. Assim problema resolvido.

 

Grato,

HS

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Center
      Cadastre seus itens e sistemas no site www.centerbusca.com
      OBS: temos a opção de sistema de gestão com catálogo, informações pelo whats (47)  989117306
    • Por Cauã Passos
      Recentemente eu notei que o histórico do Chrome é também salvo no Safari, porém eu notei que esses dias o histórico do Safari não está salvando mais o conteúdo do Chrome, já limpei o histórico, não estou na Navegação Privada mas continua não aparecendo. Recentemente eu tive que reinstalar o OS por conta de uma burrice que eu fiz e esse problema ocorreu logo depois, será que tem algo a ver? Eu sempre costumo usar o Chrome, mas quero saber o motivo deste problema ter ocorrido. Eu sei que eu posso importar o Histórico do Chrome (junto com os Favoritos e Senhas) porém eu preciso fazer isso sempre! Já antes o histórico era salvo automaticamente, não todo o conteúdo mas grande parte dele.
       
      Desde que eu tenho esse Mac, no Safari os ícones de Preferidos eram completamente cinzas e com suas iniciais (por exemplo, o ícone do Google ser todo cinza e com um G conforme o arquivo) quando eu utilizei o Safari para instalar o Chrome eu cliquei em seu ícone nos Preferidos e ele ficou normal (com seu ícone, conforme o arquivo) e sempre que eu abria o Safari sem querer os ícones eram assim. Como eu disse antes, eu reinstalei o OS por conta de uma burrada minha que não tem a ver com o Safari, mas percebi que os ícones agora estão todos normais. Queria saber o motivo deste problema, se eu tinha que esperar uns minutos para todos os ícones carregarem, se foi um problema resolvido na reinstalação ou algo assim, não é algo que me afetou já que prefiro desse jeito mas estou com essa dúvida. Eu sei que se limpar o histórico do Safari os ícones voltam a ficar cinza e tem que esperar carregar, também vi algo sobre limpar cache do Safari mas não fiz isso. Uma curiosidade é que 2 sites quando eu abro o Safari os ícones só carregam depois de alguns segundos e um o ícone realmente não carrega.
       
      A primeira dúvida achei algumas pessoas com esse problemas, mas as respostas não resolviam nada e enqüanto a segunda dúvida eu acho que é uma dúvida meio boba, mas ainda to com isso na cabeça e queria uma resposta kkkkkk. Nos meus 2 usuários está assim e foi logo depois da reinstalação.
      De qualquer forma, desde já agradeço!


    • Por Julio Cesar Kolm
      Olá pessoal, não encontrei tópico similar no forum.
      É o seguinte uso o safari 14.0.2 , no macOS Mojave 10.14.6 . e quando preciso enviar algum arquivo, a caixa de dialogo no safari não abre.
      Foto de exemplo abaixo.
      Agradeço a ajuda.
       

    • Por rafael.rosa
      Fala galera, estou com problemas no safari. Normalmente faço muitos uploads pelo Vimeo, então a aba de envio fica aberta por bastante tempo...várias vezes volto para o safari e a aba de envio esta "travada", como se tivesse atualizado e cancelado o envio, aparecendo uma mensagem dizendo que o safari fechou aquela aba pois estava consumindo bastante energia. Alguém sabe como desativar essa opção de fechar abas por energia? Já procurei alguma opção de gerenciamento de energia relacionada ao safari mas não achei nada.
    • Por Thiago Cavalcanti
      Estou tendo problemas para conectar meus AirPods Pro no meu iPhone 11 Pro. Ele até conecta, mas não direciona o áudio para os fones automaticamente. Tenho que ir até os ajustes e mandar fazer um teste das pontas para que o áudio seja direcionado para os fones. Também não consigo alternar a conexão entre o iPhone e o iPad. Alguém que já tenha tido esse problema pode me ajudar?
      PS.: Percebi que se o Apple Watch (uso um série 3) não estiver pareado o problema não acontece.
    • Por Vikson
      Eu entrei no modo recovery para reinstalar o Catalina só que a internet caiu no processo e comecei de novo. Ele vai começar o download de onde parou ?
    • Por viniciusrsds
      Olá!
      Eu possuo um MacBook Air 2017. Hoje, quando fui assistir à vídeos no YouTube, os mesmos não rodaram, apresentando erro na reprodução. Para que eu conseguisse ver, precisei abrir no celular e, em seguida, migrar para o navegador. Alguém já passou por isso / saberia dizer o que pode ser? Segue imagem retratando a situação.

    • Visitante
      Por Visitante
      Bom dia, meu Macbook se conecta normalmente na wi-fi aqui de casa (sinal cheio) mas não carrega página nenhuma... meu Iphone, Ipad e qualquer outro dispositivo aqui de casa também se conectam normalmente e carregam qualquer página, inclusive no app que tenho no meu celular (Tether da TP-Link) ele mostra como se o Macbook estivesse conectado... 
      Isso já havia acontecido anteriormente e o que fiz foi mudar o nome da rede wi-fi (sim só isso) aí reiniciei roteador, macbook e voltou a funcionar...
      Dessa vez fiz a mesma coisa, mas não resolveu. Usei o Diagnóstico da Rede Sem Fio e ele só diz “Revise as Melhores Praticas de Wi-fi” e “Falha de Conectividade Básica”, nesse último recebo a seguinte mensagem “Você está conectado a uma rede Wi-fi que não pode comunicar-se com a internet.”
      De vez quando as páginas até carregam um pouquinho, aparece alguns textos, imagens, etc mas logo param...
      Enfim, se alguém tiver alguma sugestão do que fazer, agradeço!
    • Por André Ivatiuk
      Tenho internet da NET de 120 mega e raramente ou quase nunca chega a isso, faço os testes com o cabo conectado. O teste foi realizado no EAQ https://www.brasilbandalarga.com.br/bbl 
    • Por seminteresse
      Pessoas e Pessoas 
      Bom dia, 
      Alguém está enfrentando problemas de Recarregamento constante de páginas da Web com o Safari novo versão 13.1?

      Eu atualizei o safari no dia 25/03/2020 de desde então diversos sites ficam apresentando erros e recarregando. 
      Sites como G1, Udemy, Mercado Livre e etc...
      Estou evitando entrar em contato com a Apple por entender que existem outros navegadores que estão funcionando normalmente.
      Abri um número de caso para ligar para Apple, mas estou evitando para preservar os recursos da empresa para quem precisa de uma ajuda mais urgente. 
      Alguém conseguiu resolver o problema de forma autônoma?  
       


  • Estatísticas do Fórum

    • Total de Tópicos
      52,6k
    • Total de Posts
      440,1k
×
×
  • Criar Novo...