Ir para conteúdo
  • Cadastre-se

Saída de som não funciona :(


geison89

Posts Recomendados

Somebody help me!!!

É o seguinte galera, sempre que chego em caso ligo o macbook em uma caixa de som, ontem retirei normalmente o plug do fone, desde então fica um luz vemelha na saída de fone e o som da maquina não funciona mais, só com fone ouvido! Mas quando eu reinicio o sistema toca aquele som de início normalmente ;)

Entrei em alguns foruns lá de fora, vi várias coisas dentre elas, uma dica de enfiar um clips e reinicair um maquina, (é, também não entendi).

Já aconteceu isso com alguém, antes de formartar maquina ou levar na assistência gostaria de saber se alguém já resolveu esse "pobrema".

Abraços

Link para o comentário
Compartilhar em outros sites

  • Respostas 15
  • Criado
  • Última resposta

Top Postadores Neste Tópico

A luzinha vermelha a que você se refere é a saída de áudio digital (para cabo digital ótico). Provavelmente por isso você não consegue usar um cabo analógico com suas caixas.

Engraçado que olhei nas preferências e não achei opção de desabilitar a saída de áudio digital (ou SPDIF). Talvez possa ser desabilitado no próprio software reprodutor de áudio e vídeo.

Tenta aí e fala no que deu.

Link para o comentário
Compartilhar em outros sites

  • 3 mês depois...
  • 3 semanas depois...

Geison,

tive exatamente o mesmo problemas no meu MBP... o que aconteceu foi que por milagre um dia voltou a funcionar... antes só escutava o som por fone tb. Tenho um amigo que tb tem o mesmo problema, parece que o problema é um mal contato na entrada do fone que fica sempre ativada, por isso a recomendação de enfiar um clipe. Não formate sua maquina pq o problema não é de software e sim do hardware. Na minha eu reinstalei o OS e não adiantou nada.

Se não quiser esperar para ver se volta com o uso constante do fone de ouvido ou arriscar danificar a maquina com um clipe, leva em uma autorizada.

Boa sorte

abs

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...

Eu estou com o mesmo problema!

Sempre usei fone de ouvidos, mas recentemente eu compre um iPhone e coloquei o fone de ouvidos dele no meu macbook e partir dai que tudo começou. A luz vermelha fica acessa e o som não sai mais pelos autofalantes.

Eu acredito que deve ter algum mau contato, pois o plug do fone de ouvidos do iPhone é um pouco diferente de um fone de ouvidos convencional.

Vou tentar usar um fone convencional e ver se consigo resolver o problema do mal contato, se conseguir eu posto aqui.

Um abraço!

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...
Aconteceu comig hoje

estav usando normal. e quando fui ligar o som nao funcionou.

com os fones está funcionando. mais está com a luz vermelha

Caramba...muita gente com esse problema e eu nunca tinha ouvido falar...

Eu uso muito fone de ouvido com o skype....vou ficar mais atento na hora de retirar o plug.

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...

tem que ter cuidado com essa dica do clip....tive um problema parecido com tinha o macbook branco e achei a solução aqui...não me lembro qual o post mas se não me engano no meu caso aconteceu quando estava usando o fone e puxei com a musica tocando ai ficou assim sem som...isso acontece com o iphone tb podem testar se tiver com o player ligado e puxar o fone depois que tentar usar vai ficar mudo no caso do iphone resolve vc plugando o fone...disparando o player e parando ele ai pode tirar o fone mas no caso do meu macbook não lembro se foi isso que resolveu.dá uma procurada aqui no fórum.

OBS: no meu problema o som só não funcionava nos fones mas nas caixas do mac tinha som normal e a luz ficava acessa vermelha na conexão do som.

veja nesses tópicos:

Editado por Fernando Galvão
Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

tem que ter cuidado com essa dica do clip....tive um problema parecido com tinha o macbook branco e achei a solução aqui...não me lembro qual o post mas se não me engano no meu caso aconteceu quando estava usando o fone e puxei com a musica tocando ai ficou assim sem som...isso acontece com o iphone tb podem testar se tiver com o player ligado e puxar o fone depois que tentar usar vai ficar mudo no caso do iphone resolve vc plugando o fone...disparando o player e parando ele ai pode tirar o fone mas no caso do meu macbook não lembro se foi isso que resolveu.dá uma procurada aqui no fórum.

OBS: no meu problema o som só não funcionava nos fones mas nas caixas do mac tinha som normal e a luz ficava acessa vermelha na conexão do som.

veja nesses tópicos:

Olá Fernando Galvão blz?

Seguinte cara comprei um macbook pro esses dias e acho que estou com um problema parecido com o q vc teve, nao consigo fazer sair o som nos fones de ouvido, eu coloco os fones ele reconhece nas configurações de som do os x que eu estou usando os fones, mas o som nao sai, agora nas caixas internas o som sai normalmente, procurei aqui como vc colocou em sua msg, mas nao consegui encontrar nada, nao lembra omo solucionou o problema?

Abraços.

Link para o comentário
Compartilhar em outros sites

  • 4 mês depois...

Olá pessoal. Comprei um mac há poucos dias e logo tive esse mesmo problema.

Fiquei pesquisando e encontrei no site da apple uma explicação que talvez possa resolver o problema.

Veja nesse link o que eles dizem: http://support.apple.com/kb/TS3399?viewlocale=pt_BR

Estou reinstalando meu sistema agora para ver se resolve.

Espero poder ter contribuído para àqueles que futuramente também acabem passando por isso.

Até mais, abraço!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,3k
×
×
  • Criar Novo...