Ir para conteúdo
  • Cadastre-se

ONYX


montegrotto

Posts Recomendados

Olá Pessoal

Procuro justificativas, mas sinceramente não sei explicar..... ;)

Depois que usei o ONYX pela primeira vex em meu sistema. Depois que ele reiniciou a máquina, deste este tempo, não vejo meu MPB com o mesmo desempenho para inicializar por exemplo, carregar a barra superior do desktop (antes de usar o onyx, era praticamente que espotâneo, agora, eu vejo um "delay" para aparecer toda a barra carregada, como tb outro exemplo, abrir um programa como Keynote. :huh:

Sinceramente, é notável a queda de desempenho após o uso de ONYX, e hoje me pergunto o pq usei, pois minha máquina nova, depois de 1 mês comecei a usar lo mensalmente....

Alguém poderia dizer se existe correlação?! Eu acho que possa ter.... mas vou esperar cometários para entrar na discussão! ;)

Alguém já teve algo parecido? ;)

Atenciosamente e grato desde já

Link para o comentário
Compartilhar em outros sites

  • Respostas 10
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Olá Rafasnn

Isto que você acabou de falar é o Esperado! Mas sinceramente, não vejo isto!

Realmente terei que estudar as entranhas do principio de funcionamento o Onyx para poder postar uma justificativa para tal!!! Mas não tenho dúvidas que diminuiu o rendimento.....

Pacieêêêêêciaaaa....

Mas grato pela participação

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...
duas perguntas:

1ª qual a versão que está utilizando? (versão atual 2.0.0)

2ª Na guia "Cleaning" marcou todas as opções das guias (System,User,Internet,Fonts,Logs,Misc)?

Olá

Vamos lá então

1º) Minha versão é a 1.9.9 (Quando vc falou, já estou baixando a 2.0.4)

2º) Não marco todos não! É OBRIGATÓRIO marcar todos?

Atenciosamente...

Grato desde já

Link para o comentário
Compartilhar em outros sites

não é obrigatório marcar todos não mas marcando ele realmente apaga tudo...

OLá

Fiz tudo o q foi dito aqui no forum! Baixei a nova versão, selecionei tudo no Cleaning.... Mas ainda continua do mesmo jeito, e com uma lentidão para dar o boot não comparado ao que era antes de eu usar o onyx. Reparei as permissões... tudooo...

E agora? Alguma outra dica?

Eu não instalei nenhuma fonte.....

O meu MPB está com 60% de HD cheio....

"E agora José?" hehehehe

Abraço a todos

Link para o comentário
Compartilhar em outros sites

Mas que mania herdada do Windows que alguns usuarios tem!!!!

Ficar usando programinhas pra mudar desempenho.....pfffff

Sei lá, minha maquina é de 2006, e nunca usei nada no Tiger e muito menos no Leopard, e nunca achei que a maquina perdeu desempenho.

Acredito que Mac nao é pra se usar programinhas como esse

Link para o comentário
Compartilhar em outros sites

Mas que mania herdada do Windows que alguns usuarios tem!!!!

Ficar usando programinhas pra mudar desempenho.....pfffff

Sei lá, minha maquina é de 2006, e nunca usei nada no Tiger e muito menos no Leopard, e nunca achei que a maquina perdeu desempenho.

Acredito que Mac nao é pra se usar programinhas como esse

EDUcwb,

concordo, o app tem várias funções que não acho necessário utilizar no mac, mas a opção cleanning e os scripts diários, semanais e mensais é uma boa.

Link para o comentário
Compartilhar em outros sites

OLá

Fiz tudo o q foi dito aqui no forum! Baixei a nova versão, selecionei tudo no Cleaning.... Mas ainda continua do mesmo jeito, e com uma lentidão para dar o boot não comparado ao que era antes de eu usar o onyx. Reparei as permissões... tudooo...

E agora? Alguma outra dica?

Eu não instalei nenhuma fonte.....

O meu MPB está com 60% de HD cheio....

"E agora José?" hehehehe

Abraço a todos

Ola, geralmente quando vc faz uma limpeza digamos total ele limpa o cache do kernel , do usuário e outros entao quando vc reinicia e normal que fique um pouco lento pois ele recriara os arquivos no sistema e também ira refazer a indexação do spotlight, aguarde um tempo e reinicie novamente, se nao der certo recomendo o techtool pro no qual incluem diversas ferramentas para mac como desfragmentador e correcao de erros, eu tenho o techtool 5 baixei da internet em um site torrent, ele e muito bom para corrigir erros. Tente também o iDefrag para desfragmentar, uma coisa que fiz no meu imac e particionar o HD em duas partições uma para o sistema e outra para Arquivos, pois quando as duas ficam juntas vira uma bagunça, como vc disse que seu HD esta 60% em uso pode ser problema de fragmentação de arquivos de sistema e outros arquivos, notei que no mac os x quando se apaga um volume muito grande de dados fica como se fosse um "buraco" entre os dados armazenados no HD nao fica tudo bonito continuo e com o tempo tende a virar um caos sem desfragmentar.

TechTool Pro 5

application_interface_small.jpg

Pagina do TechTool Pro 5

http://www.micromat.com/index.php?option=c...&Itemid=107

Editado por fabioped
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,1k
    • Total de Posts
      443,1k
×
×
  • Criar Novo...