Ir para conteúdo
  • Cadastre-se

Macmini5,2 - Yosemite, Montain Lion etc, não funcionam.


sergiosvieira

Posts Recomendados

Caros,

 

Venho compartilhar com todos os problemas q venho enfrentando com meu macmini5,2. Um dia ele reiniciou sozinho e nunca mais voltou a funcionar normalmente. Ele liga, mostra o logo da apple e a barra de progresso enche, quando esta 1/3 completa a tela escurece (perda do sinal hdmi), volta com uma tela cinza sem nada e fica lá congelado. Já tentei de tudo, só para ter uma ideia vou enumerar o que já fiz:

 

1. Restaurar com command+r no boot

- A mesma tela cinza aparece ficando também congelada.

 

2. Restarurar pela internet

Idem 1.

 

3. Ligar ele via thunderbolt em um macbook pro e reinstalar o yosemite, montain lion.

Idem 1.

 

4. Entrar no modo de teste de hardware (teste rápido)

Não detecta erro algum

tenho 10GB de RAM

testei com 2GB

testei com 8GB

testei com 10GB

 

5. Entrar no modo single user e testar o HD com fsck -fy

Não detecta erro algum

 

6. Testar o HD via thunderbolt no mackbook

Não detecta erro algum

 

7. Entrar no modo single user e atualizar o firmware

Consegui atualizar o firmware descompactando o arquivo pkg e executando os scripts manualmente

Atualiza o firmware

mas ocorre o mesmo erro em 1

 

8. Criar disco de boot em pendrive (yosemite e montain lion) e reinstalar

Da boot, mas ocorre o mesmo erro em 1

 

9. entrar via safe mode

nao detectei nada de estranho

Idem 1

 

10. Usar o hd do macmini via thunderbolt para dar boot no macbook pro

Funciona normalmente

Fiz checagem de disco e nenhum erro foi detectado

Detectou erro de permissão, corrigi mas o erro em 1 continuou

 

11. Usar o hd do macbook pro via thunderbolt para dar boot no macmini

deu boot, mostrou a tela de escolha de usuários mas nao conseguiur passar dai, depois descobri que o macbook esta com bad blocks :(

Aparentemente funciona.

 

12. Instalei o Fedora 21 no macmini

FUNCIONOU PERFEITAMENTE

 

Sinceridade não sei mais o que tentar, o meu macmini simplesmente nao funciona mais com o osx. Qualquer ajuda é bem vinda.

 

Abraços,

Sérgio Vieira

 

Link para o comentário
Compartilhar em outros sites

  • Respostas 4
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Vc já formatou o HD do Mini ? Pelo que vc descreve no item 1 parece ser algum problema ao carregar o driver de um componente específico, neste caso ativa o verbose mode ao ligar o Mac e analisa as mensagens no momento em que ele trava. Não confio no modo de diagnostico da Apple assím como nunca confiei no Apple Hardware Test, eles são bons para fazer a leitura dos sensors e testar a RAM e só.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

cara ,eu estava com o mesmo problema esse semana no meu imac,quebrei muito a cabeça nisso,dei uma pesquisada no forum no site da apple,e vi um caso que a pessoa ligou para o apple care ,e falaram para ele tirar todas as peças que não vieram de fabrica com o imac ,no caso dele ,só foi feito o upgrade de memória  ( o meu caso foi o mesmo) ,retirada a memória "não" original apple,ele conseguiu instalar normal.

faz esse teste ,no meu caso resolveu todo o problema

Link para o comentário
Compartilhar em outros sites

sergiosvieira.

 

vi seu sofrimento e todas suas tentativas, pelo que vi voce troco de memórias tente volta para configuração de fabrica ou seja retire todas as memórias e deixe de preferencia as Originais, feito isso tente efetua uma instalação pelo Mac os x Lion ok. qualquer coisa posta o erro.

Boa sorte.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por lucasromeiro
      Bom dia, estou com um problema esquisito no meu MacBook:
      Ele so liga se for com combinação de teclas para reset do SMC!
      Sempre que ele desliga, so liga assim!
      Sempre que ele hiberna ou apaga a tela por inatividade, não volta mais, somente com a combinação de tecla.
      Ele desliga sozinho às vezes do nada.
      Nem sempre ele liga de primeira com a combinação de teclas.
      Já tentei de tudo que achei.
      Redefinir NVRAM, SMC, power mode, reparar, formatei o Mac... nada resolveu...
      Modelo: Macbook Air A1932
      Olhem o vídeo que gravei:    Video
      Alguém pode me ajudar?
    • Por Cristiano Rizo
      Olá Pessoal tudo bem? 
      Possuo um MBP 2012 com 16gb de ram e 2 hds, sendo: 1 SSD - 256gb para OS e apps e 1 secundaria que esta no lugar do cd room com 2TB para minhas musicas, filmes etc. Meu OS é o Catalina versao 10.15.6
      Ha cerca de 1 semana, toda vez que eu desligo o note e tento religa-lo seja em seguida ou no outro dia, a HD secundaria (2tb) nao esta montando. Entao, tenho de ir no Disk Utility e monta-la manualmente. 
      Percebi que, quando eu ouço as musicas em algum programa um pouco mais pesado (Virtual Dj ou Serato) por exemplo, elas começam a dar algumas "picotadas" na sua execução. 
      Alguem saberia me dizer o que pode ser?
      Muito obrigado,
       
       
    • Por danp
      Tudo bem galera? 

      fui formatar o meu iMac (2010) e apaguei o hd dele quando reiniciei segurando cmnd + R, em seguida escolhi a opção de instalar o HighSierra mas apareceu uma mensagem que não era possível conectar (algo assim) e entao eu reiniciei ele novamente e agora fica aparecendo uma pasta com uma “?” e não acontece mais nada. Tentei reiniciar com Cmnd + Option + R mas ele fica um planeta terra rodando e não acontece nada. 
       
      Alguem sabe como resolver? Uso ele pra trabalhar já procurei algumas soluções no google mas não achei nada. 
       
      obrigado!! 
    • Por Adrielle Oliveira
      Queria saber se o MacBook white Intel core duo 2 8gb ram 512gb armazenamento 13” seria bom pra uso ? 
       
      achei um por R$1.000,00
      seria pra uso comum, navegação na internet, ver filmes, e alguns trabalhos com Office. 
    • Por Raul Duelis
      Fala galera! Blz?
      Qual o sistema mais recente que consigo instalar no MacBook White 4,1, Sem ter bugs?
      Instalei o Mountain Lion mas a versão 10.8.4. ademais, não consigo atualizar o iTunes. 
      Já coloquei o Yosemite mas fiquei com os problemas de áudio, brilho e de não poder colocar o Mac em repouso. 
      Se alguém puder me ajudar, agradeço!
       
      Abraços!
    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por Raul Duelis
      Fala Galera! Blz?
      Seguinte, tenho um MacBook White (Early 2008) com um Core 2 Duo de 2,4GHz e 4Gb de RAM. Como ele está com o Lion, que já está muito defasado, vou instalar o MacOS Sierra através de um Patch. Mas, gostaria de saber se consigo fazer dual boot com o Mac OS X Lion e com o MacOS Sierra, pois sei que com versões mais recentes o MacBook White pena um pouco. 
      Desde já agradeço. 
      Vlw!!!
    • Por allanmoises
      Bom dia pessoal!
      Sou um usuário novato no mundo Apple e recentemente adquiri um Macbook Pro 2009.
      Nele, eu consegui instalar o que eu imagino ser seu sistema de Fábrica (Lion), porém me deparei com alguns problemas:
       -  a appstore não me deixar baixar simplesmente NADA, sempre acusa um erro desconhecido;
       - quando tento inserir ou mesmo criar uma conta Apple ID também ocorre um erro;
      tentei de Várias for mas instalar um dos sistemas mais atuais no Mac, porém como meu conhecimento é quase nulo não obtive êxito, 
      tentei o Yosemite, e agora estou baixando uma imagem do Mavericks, alguém pode me esclarecer como eu poderia formatar ou mesmo criar um pendrive bootavel a partir do Windows para colocar outros OSX no meu computador?
       
      desde já agradeço
       
    • Por Victor Fischer Mancini
      Boa noite a todos, 
       
      Tenho um Macbook 12' Retina comprado em março 2018, o qual anunciei para venda há uns 10 dias aqui no Brasil. Vendi para um amigo que foi roubado e precisa do computador para trabalhar, vou pegar o dinheiro e trocar de iPhone, pois tenho também um iMac em casa que uso no dia a dia. Tive alguns problemas para "zerar" o mac antes de vender, e preciso de ajuda o mais rápido possível, pois meu amigo está me pressionando que precisa do computador para trabalhar.
       
      1) Tentei Inicializar o Mac usando o Utilitário de disco, colocando para reinstalar o Mac OS a fim de zerar todos os dados do computador, porém recebi uma mensagem de erro.
      2) Optei por abrir o SSD e resetá-lo pelo utilitário de disco, o que ocasionou no boot do mac com uma pasta contendo um simbolo de interrogação dentro. Até ai OK.
      3) Inicializei o Mac utilizando os comandos CMD + R e Option, ambos me levaram ao "Internet Recovery". Conectei no Wifi de casa e após alguns minutos recebi a mensagem de erro app;e.com/support -2002F. Procurei na internet e falaram que pode ser algo relacionado a DNS, então tentei fazer o mesmo procedimento conectando no acesso pessoal do meu iPhone, o que ocasionou no mesmo erro.
      4) Baixei na internet o OS novo para instalar no meu mac, OS Catalina.dmg. Criei um pen drive bootavel em meu computador Windows utilizando o programa "Etcher". Porém não consigo iniciar o mac selecionando o Pen Drive bootável, todo e qualquer comando que tento ao inicializar o Mac me leva para a tela do Internet Recovery.
       
      Obs: Meu Mac possui apenas uma entrada USB-C, portanto estou utilizando um adaptador adquirido na própria apple para conectar o pen drive ao computador. O Pen drive é novo, foi comprado hoje (Multilaser 16GB) e foi reconhecido normalmente pelo Windows. 
       
      Alguém pode me ajudar com isso? Não quero prejudicar meu amigo que precisa do computador para trabalhar e também não quero perder a venda, pois sabemos que esse tipo de produto não é tão fácil de se vender.
       
      Obrigado! 
  • Estatísticas do Fórum

    • Total de Tópicos
      52,8k
    • Total de Posts
      442,7k
×
×
  • Criar Novo...