Ir para conteúdo
  • Cadastre-se

Problemas Macbook Pro + SSD


xytake

Posts Recomendados

Salve pessoal.

Possuo um MacBook Pro Início 2011 com 6GB e 128GB em um SSD OCZ Vertex 4.

Há 1 anos e meio atrás, utilizava esse ssd com o mavericks normalmente em meu aparelho, atualizei para o Yosemite e o Macbook não dava boot.

 

Coloquei o HD Original e instalei o Yosemite, fucnionou normalmente. Porém muito mais lento. Anteontem recoloquei o SSD e instalei o Mavericks, no qual eu usava antes, pois utilizo o Logic Pro 9.X e não tenho necessidade de ter o Yosemite em um HD mais lento. Contudo, o problema do boot agora aparece no Mavericks também, quando utilizo o SSD. Porém, quando utilizo o HD, não acontece em nenhum dos dois.

 

No SSD,  Hora dá boot (aparece o círculo cortado e por um tempo, 1 segundo a maçã, volta para o círculo e hora entra, hora não.)
Quando entra no Mavericks, tudo funciona normalmente, porém, se o Mac entrar em modo de economia de energia/desligar monitor, não volta mais. Mas, se eu fechar a tampa e abrir, como fiz de ontem para hoje, ele funciona normalmente.

 

Testei o SSD colocando o windows para rodar em meu pc e tudo funciona normalmente.


Gostaria de saber o que é possível fazer/tentar nesse caso?

Obrigado.

post-21215-0-50806000-1423759763_thumb.j

Link para o comentário
Compartilhar em outros sites

Cara, seu problema pode estar relacionado a ativação do TRIM no SSD. Você ativou o TRIM utilizando algum método como TRIM Enabler ou Chameleon SSD?

 

Nesse link você encontra todas as informações sobre isso.

Editado por joaquimn
Link para o comentário
Compartilhar em outros sites

Seu problema é quase igual ao meu, resolvi trocando o cabo flat do SSD. Maiores informações no seguinte tópico:

http://macmagazine.com.br/forum/index.php?/topic/138490-ssd-não-funcionando-em-macbook-pro-2011/#entry1000742

Obrigado pela resposta.

Mas porque o problema só aparece no SSD e não no HD? Se fosse cabo, aconteceria com os dois, correto?

Abraço.

Cara, seu problema pode estar relacionado a ativação do TRIM no SSD. Você ativou o TRIM utilizando algum método como TRIM Enabler ou Chameleon SSD?

Nesse link você encontra todas as informações sobre isso.

Salve Joaquim.

Sim, ativei o Trim usando o Trim Enabler.

Hoje apareceu um problema que nunca havia aparecido. Vou postar abaixo.

Obrigado.

Link para o comentário
Compartilhar em outros sites

Então, hoje aconteceu uma situação que nunca vi.

Um erro citando o ACPI. Onque pode estar diretamente relacionado ao erro no gerenciamento de energia (trava quando a tela é desligada).

Mas o resto, não compreendi e na verdade ainda não pesquisei sobre o código do erro.

Reiniciei e ele acessou o sistema normalmente.

Não estava quente. Estava ligado à tomada.

Segue link com a foto do erro. https://www.dropbox.com/s/8kiaegtue174mu1/20150213_010824.jpg?dl=0

Link para o comentário
Compartilhar em outros sites

Mais um indício que o problema pode estar relacionado à ativação do TRIM. Dá uma lida naquele link que enviei, eles ensinam como desativar manualmente através do Terminal. Pelo menos você elimina mais essa alternativa.

 

Recovering from stop sign on boot screen For those who are stuck on the grey boot screen, here’s how you get back into OS X: Step 1: Boot recovery mode by holding Cmd+R during boot Step 2: Is your volume encrypted (FileVault)? If so, first open Disk Utility from the menu bar and unlock/mount your drive Step 3: Open the Terminal from the menu bar Step 4: Run this command: nvram boot-args Does it say “kext-dev-mode=1″? if so, you can skip to Step 6. If it says “error getting variable”, continue with these steps: Step 5: Run this command: nvram boot-args=kext-dev-mode=1 Step 6: Reboot back in to Recovery Mode again Step 7: Run these commands, replacing Your Disk Name with the name of your Mac disk (partition). You can type ls /Volumes to get a list of volumes. Note the quotes around the disk path and that there should be no / before System. cd "/Volumes/Your Disk Name"touch System/Library/Extensions

kextcache -u "/Volumes/Your Disk name" Step 8: Wait until it finishes (can take as long as 5-10 minutes, don’t abort it) and reboot. You should now be back in OS X with Trim enabled.

 

 

Reversing any changes by Trim Enabler If for some reason the above steps does not work for you, you can undo all changes made by Trim Enabler by following these steps: Step 1: Boot recovery mode by holding Cmd+R during boot Step 2: Is your volume encrypted (FileVault)? If so, first open Disk Utility from the menu bar and unlock/mount your drive Step 3: Open the Terminal from the menu bar Step 4: Run these commands, replacing Your Disk Name with the name of your Mac disk (partition). Note the quotes around the disk path and that there should be no / before System, except for the first part of the cp command. nvram -d boot-argscd "/Volumes/Your Disk name"rm -rf System/Library/Extensions/IOAHCIFamily.kextcp -r /System/Library/Extensions/IOAHCIFamily.kext System/Library/Extensions/IOAHCIFamily.kextchown -R root:wheel System/Library/Extensionschmod -R 755 System/Library/Extensionstouch System/Library/Extensionskextcache -u "/Volumes/Your Disk name" Step 5: Wait until it finishes (can take as long as 5-10 minutes, don’t abort it) and reboot. You should now be back in OS X with Trim disabled.
Editado por joaquimn
Link para o comentário
Compartilhar em outros sites

Mais um indício que o problema pode estar relacionado à ativação do TRIM. Dá uma lida naquele link que enviei, eles ensinam como desativar manualmente através do Terminal. Pelo menos você elimina mais essa alternativa.

Pode crer Joaquim.

Vou fazer agora! Muito obrigado.

Abraço.

Link para o comentário
Compartilhar em outros sites

Pois nem Joaquim, aparentemente é o TRIM mesmo.

Agora vou testar de por o Yosemite, pois ele após instalado, dava boot e creio que quando eu ativava o Trim, parava.

Volto com o resultado.

Muito Obrigado.

Link para o comentário
Compartilhar em outros sites

Obrigado pela resposta.

Mas porque o problema só aparece no SSD e não no HD? Se fosse cabo, aconteceria com os dois, correto?

 

 

Aconteceu o mesmo comigo, o MBP funcionava normalmente com o HD instalado, quando colocava o SSD dava o erro. Testei o SSD em uma gaveta externa  e consegui dar o boot. No início pensava que era o SSD, acabei comprando outro e mesmo assim o problema persistiu.

 

Depois dá troca do cabo flat os dois SSDs funcionaram normalmente. Não posso te afirmar com exatidão, mas parece que o cabo não estava suportando a velocidade do SSD, como o HD é mais lento o cabo suportava.

 

Resolveu o problema?

Editado por gustavodonatti
Link para o comentário
Compartilhar em outros sites

Aconteceu o mesmo comigo, o MBP funcionava normalmente com o HD instalado, quando colocava o SSD dava o erro. Testei o SSD em uma gaveta externa e consegui dar o boot. No início pensava que era o SSD, acabei comprando outro e mesmo assim o problema persistiu.

Depois dá troca do cabo flat os dois SSDs funcionaram normalmente. Não posso te afirmar com exatidão, mas parece que o cabo não estava suportando a velocidade do SSD, como o HD é mais lento o cabo suportava.

Resolveu o problema?

Bom dia Gustavo.

Então, o problema foi resolvido desativando o TRIM. Porém, após atualizar para o Mavericks 10.9.5 o problema voltou.

Tentei ontem o Procedimento que o amigo sugeriu para desabilitar o TRIM mas não consegui.

Vou tentar hoje novamente.

Abraço e obrigadi.

Link para o comentário
Compartilhar em outros sites

  • 3 semanas depois...

Boa noite, estava procurando sobre o meu problema e parece que achei uma possível resolução para o seu. Vá até System Preferences > Start Up Disk ...Selecione o Disco que você deseja iniciar o sistema, e clique em restart. Aparentemente parece que resolve. Espero que seja simples assim! Boa sorte! 

Link para o comentário
Compartilhar em outros sites

  • 2 mês depois...

aproveitando o tópico...

 

Logo depois que instalei o ssd no meu macbookpro (mid 2012) algumas vezes eu estou tendo lag de video. Tipo as animações ficam lagadas. Quando eu abro o "application window" pelo hot corner, fica travaaando horrores a animação!

 

sera que é problema com o flat? 

 

Eu vou re-fazer o processo de instalação amanhã, verificar se os cabos estão todos bem colocados.

Link para o comentário
Compartilhar em outros sites

Olá Pessoal, Conseguiram alguma coisa? Estou com o mesmo problemas mas em um MBP 13 (meados de 2012), não consigo de forma alguma efetuar o boot/instalação no SSD HyperX da Kingston.

Fiz um teste com o Boot por um case, e funcionou. No meu caso será mesmo o Trim?

Link para o comentário
Compartilhar em outros sites

  • 4 mês depois...

Galera, eu estava com um problema parecido e consegui resolver.

 

Tenho um macbook pro early 2011 13" i7  com um SSD Samsung EVO 840 e memória Komputerbay 16gb. Estava há muito tempo tentando instalar o Yosemite sem sucesso pois a instalação dava pau nos últimos minutos. O mesmo passou acontecer com o El Capitan.

 

Depois de pesquisar bastante (e quase tacar o macbook na parede) descobri que havia uma grande probabilidade de o problema ser:

1. O cabo flat que conecta no HD interno.

2. A memória de 16gb.

 

Resolvi então, seguir esse tutorial : 

 

Além de colocar as memórias originais. Após ter feito isso a instalação ocorreu perfeitamente e estou usando o El Capitan sem problemas.

ps: após a instalação instalei as memórias de 16gb.

 

Sugiro que o pessoal que está passando por problemas tentem esses passos pois pra mim resolveu e, o mais importante, não tive que gastar nada (a não ser alguns centímetros de fita isolante).

Editado por Peterson65
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por bruno2262
      Saudações! 🌞
      Vendendo aqui um Macbook Pro retina 15 mid 2014 FULL SPEC com as melhores especificações de fábrica possíveis, core i7 2,8GHz, 16gb RAM, 1TB SSD 
      Adesivo decal de vinyl espacial 🪐 na parte superior é removível sem nenhum problema pra superfície do computador. Marcas de uso.
      Valor: R$8900











    • Por pymaciel
      Fala galera do MacMagazine. Tava com algumas coisas paradas aqui em casa e resolvi pôr elas à venda por bons preços. WIN-WIN. Tem itens variados, novos e usados. Aos interessados posso criar anúncios no ML também, só avisar. Desde já, obrigado. Os links contém as fotos de cada produto. Qualquer dúvida, só usar os comentários ou enviar uma mensagem pessoal. Fiquem à vontade.

      SSD XrayDisk 480GB M2 NGFF: comprei esse SSD para usar no mac com um adaptador, mas achei um pouco mais lento que o original da Apple. Quem quiser usar com Windows fica perfeito. Leitura: 500 mb/s; Escrita: 450 mb/s. Usei por 2 meses, está como novo. 260,00

      Fone Bluetooth SoundPeats True Air 2 Preto: fone bluetooth com excelente qualidade de áudio e microfones com cancelamento de ruído, para melhorar a qualidade em videochamadas. BT versão 5.2 e suporte ao protocolo aptX. Comprei para substituir meu velho Edifier TWS1, mas não me acostumei ao formato EarPods (sem as borrachinhas). Tem dois meses de uso e está como novo. Pechincha: 130,00

      Carregador Magsafe 2 45W BestBattery - MacBooks Air 2012-2017: consegui comprar o original por um bom valor, então estou vendendo este. Usei por um bom tempo sem ter nenhum problema. Sabemos que o melhor é sempre usar os originais, mas eles estão bem caros. Então às vezes compensa pegar um de outra marca, mas de qualidade. Preço: 120,00
       
      Hub Usb 3.0 Baseus: construção em alumínio e cabo trançado de nylon de 10 cm. 5 portas USB: 3 Usb 3.0 e 2 Usb 2.0. Além de ser bastante útil, é bem bonito. Usado pouquíssimas vezes, como dizem aqui na minha região, está novo em folha. Preço: 70,00
      Bolsa masculina Primicia preta: bolsa excelente para usar no trabalho, faculdade ou escola, com 3 divisões e compartimento para transportar notebook até 15". Medidas (CxAxL): 38 x 31,5 x 12 cm. Composição: Poliéster e couro sintético. Usada, em excelente estado, sem marcas de uso ou defeitos. 90,00
      Controle joystick USB para PC: joystick usb básico para jogar no pc. Plug and play, sem necessidade de instalar programas adicionais. Não tem suporte a vibração. Aberto apenas para testes. Não testei com jogos no mac, apenas no Windows. Preço: 35,00

      Cabo Lightning – USB Baseus: cabo lightning Baseus de 100cm, para iPhones, iPads e iPods. Compatível com recarga e transferência de dados, e suporte a carregamento rápido de até 2,4A. Novo. Preço: 30,00
    • Por misael
      Pessoal,

      é possível instalar um SSD M2 (https://www.kabum.com.br/produto/115794/ssd-crucial-p2-500gb-m-2-nvme-leituras-2300mb-s-e-gravacoes-940mb-s-ct500p2ssd8?gclid=CjwKCAjwy42FBhB2EiwAJY0yQvqWRHzDDtNMoR8qi1nkrSZduko9EHL1gyDGO8xKkfQz7rz6IW5T3hoCA3AQAvD_BwE) no Macbook Pro 13' mid 2012? Se possível, o desempenho dele seria melhor do que de um SSD normal?
       
    • Por brunoffc
      Fala, galera 
      Estou necessitado de fazer um upgrade no meu mac pq ele tá extremamente lento e com a bateria já no limite e também pq não tenho 10k pra dar em um novo, mas estou em dúvidas em alguns pontos... 
       
      Qual a melhor marca de bateria disponível para ele? bbbaterias é um bom lugar de se comprar? 
       
      Tem alguma outra memória ram boa para o meu modelo de mac que não seja corsair ou crucial? os preços estão bem salgados... 
       
      SSD eu estou pendendo para o crucial, mas aceito dicas
       
      Deus os abençoe. 
    • Por heberdelia
      Boa noite.
      Tenho um MacBook Air 2017 com o MacOS atualizado e utilizo um HD externo SSD da Samsung para backups de arquivos. Ocorre que estou tendo problemas para copiar arquivos do Mac para essa unidade portátil, sendo que todas as vezes uma tela é apresentada (anexo o print abaixo). Porém, quando transfiro arquivos do pendrive para o disco externo, nada acontece e a transferência ocorre normalmente. O que pode estar ocasionando este problema? Quais os procedimentos devo realizar para sanar esta situação? Desde logo muito obrigado pela atenção.

    • Por thaisvianaf
      Tenho um macbook White 4.1 2008 com o snow leopard instalado com 3gb de RAM (pretendo fazer upgrade pra 4gb de RAM e colocar um ssd)...
      Apesar de ser uma maquina antiga, me dou muito bem nela pra fazer minhas coisas, basicamente estudos... Mas queria tentar atualizar pra um sistema mais novo tendo em vista que o chrome já não recebe atualização até o Mac os 10.9 ... Então, consegui instalar o Yosemite no Mac porém não gostei do desempenho.. Ficou sem som, fora a lerdeza dos apps.. Pensei em tentar instalar o Mavericks pra testar.. Mas não consigo achar nenhum tutorial ensinando como achei do yosemite... 
      Se alguém souber como e puder compartilhar agradeço, não quero desfazer dessa relíquia de 12 anos, rs
       
    • Por JoséPauloPedrosa
      Pessoal, acabei de comprar um A1932, com 128 Gb de armazenamento.
      Pretendo dar um upgrade, colocando um SSD de 512 Gb, mas não encontrei nenhuma referência sobre os modelos compatíveis com esse modelo ou ainda se necessita de adaptador.
      Será que alguém sabe informar quais os modelos compatíveis?
    • Por Raul Duelis
      Fala galera!
      Blz?
      Tenho um MacBook Pro 13 Retina, final de 2012, com um core i5, 8Gb de RAM e 256Gb de SSD. Apesar de ter mais da metade de espaço livre, considero um disco pequeno para os padrões de hoje, além do fato de que acho o SSD que nele está, lento (leitura chega a 500Mb reais, enquanto que a leitura fica na casa dos 200Mb). Fui dar uma olhada em SSD da própria Apple mas é uma facada. Estava pensando em aumentar o armazenamento para 512Gb, com um SSD da Kingston, Samsung ou Intel. Alguém sabe me dizer o modelo exato de ssd que preciso? Encontrei nos padrões NVMe M.2 mas tenho dúvida se é isso mesmo. Sei que vou precisar de um adaptador também, pois a conexão dos SSDs Apple é proprietária.
      Ah, se alguém puder indicar um modelo, já ajuda muito!
      Desde já, agradeço, galera!
      Forte abraço!
    • Por Douglas Feltrim
      Pessoal, comprei uma placa lógica para o meu macbook pro e aparentemente tudo certo, ligou certinho. Mas na hora em que fui formatar com o Catalina, ele reinicia.
      Então tentei com o El Capitan e ele instalou, só que depois de um tempo funcionando, ele reinicia.
      Me disseram que pode ser a placa de video dedicada que está com problemas, porém o vendedor da placa disse que testou antes de enviar e estava tudo funcionando corretamente. 
      Alguém teve um problema parecido com esse modelo?
    • Por UenoLucas
      Olá,
      Estou com problemas na instalação do ssd na hora de clonar ele. Tenho um MacBook Pro mid 2012 com o sistema macOS Catalina 10.15.6.
      Segui exatamente os passos do vídeo colocado no link, utilizando um cabo usb/sata em vez da case. 
      Certo, deu tudo certo da parte de quando liguei o computador pressionando command+R >utilitário de disco reconfigurei o nome> formatar> apagar , então quando fui restaurá-lo houve um problema, tentei novamente porém agora poderia ser formatado somente nas opções de APFS, e em seguida deu erro na restauração novamente mostrando o erro de "diskutil APFS unlock volume", como mostrado na imagem que compartilhei. Gostaria também de saber se somente renomeando e formatando o ssd já posso substitui-lo no lugar do HD que irá funcionar no sistema do mac? Obrigado.

  • Estatísticas do Fórum

    • Total de Tópicos
      52,7k
    • Total de Posts
      439,7k
×
×
  • Criar Novo...