Ir para conteúdo
  • Cadastre-se

Baixa performance / travamento - iMac com boa configuração


Fillipe Pascalicchio

Posts Recomendados

Fala pessoal,

 

Estou cabreiro com a performance do meu iMac há um bom tempo. Nunca foi uma máquina estupenda mas dava para o que eu precisava, que não passava do básico mesmo. Só que com o tempo, a performance da máquina foi piorando e hoje, mesmo eu tendo feito upgrade de memória, continua bem ruim.

 

Algo que me deixa bastante decepcionado é a transição entre apps ou quando eu lanço o Mission Control. A tela fica muuuito lenta, parece que estou operando meu 486 de 1996! Alguns programas também travam um pouco (pacote Office), Chrome - nossa, usar o Chrome com várias abas abertas é horrível, deixa tudo lento!

 

Anexo estão as configurações da máquina.

post-75358-0-15245400-1423491562_thumb.p

post-75358-0-61341300-1423491573_thumb.p

post-75358-0-86063500-1423491590_thumb.p

 

Mais alguém tem esse problema?

 

Valeu!

Abs

Link para o comentário
Compartilhar em outros sites

Eu estava com um problema parecido no meu iMac. Tudo travava muuuito mas chegava ser insuportável abrir se quer um programa ou uma aba no safari, tinha a bolinha rodando no mouse o tempo inteiro ZzZz. Enfim, levei em uma loja e foi detectado que o HD estava corrompido, em parte eu agradeci porque possuia um HD de 5400 rpm de 1TB e agora coloquei o SSD da Samsung EVO de 250gb

Link para o comentário
Compartilhar em outros sites

Obrigado pelas respostas.

 

Não tem nada rodando em background, já olhei de tudo! Fico sempre de olho no Monitor de Atividades pra ver se tem algo excedendo, mas nada...

Aqui o Mission Control sempre foi meio lerdo mesmo, mas de resto funciona bem e a configuração do meu iMac é bem inferior ao seu (core 2 duo 2,6GHz e 2Gb de RAM). Não tem nada rodando em background? Spotlight indexando? Já tentou reparar as permissões de disco?

 

Já fiz isso umas duas vezes e não notei nenhuma melhora =/

Verificar e reparar as permissões de disco bem como fazer os procedimentos de zerar o SMC e Pram podem te ajudar e muito... boa sorte pra vc.

 

Quanto você pagou pelo HD SSD? Já me falaram que poderia ser algo assim...

Eu estava com um problema parecido no meu iMac. Tudo travava muuuito mas chegava ser insuportável abrir se quer um programa ou uma aba no safari, tinha a bolinha rodando no mouse o tempo inteiro ZzZz. Enfim, levei em uma loja e foi detectado que o HD estava corrompido, em parte eu agradeci porque possuia um HD de 5400 rpm de 1TB e agora coloquei o SSD da Samsung EVO de 250gb

Link para o comentário
Compartilhar em outros sites

Se vc esta rodando o Yosemite tem que ter em mente que se ele gasta/consome 15% mais de Ram é certo que dificilmente ele será um SO mais leve que outro na versão anterior... De qualquer forma é bom verificar a HD porque se não esta nada de errado só pode ser uma possível necessidade de uma SSD...

 

Boa sorte.

Link para o comentário
Compartilhar em outros sites

Pois é, eu notei uma leve lentidão após o Yosemite - mesmo tendo 12GB de ram...

 

Se vc esta rodando o Yosemite tem que ter em mente que se ele gasta/consome 15% mais de Ram é certo que dificilmente ele será um SO mais leve que outro na versão anterior... De qualquer forma é bom verificar a HD porque se não esta nada de errado só pode ser uma possível necessidade de uma SSD...

 

Boa sorte.

 

Na verdade antes também já estava rodando um pouco lento...

 

Além de tudo o que foi dito acima, também aposto no Yosemite, como um dos grandes causadores dessa apatia e/ou lentidão da máquina.

Link para o comentário
Compartilhar em outros sites

e essas memórias aí estao instaladas de forma "errada". Deveriam formar pares identicos mas estão formando pares de 2x4 e 2x4. Deveria ser 4x4 e 2x2. 

Editado por faustompc
Link para o comentário
Compartilhar em outros sites

e essas memórias aí estao instaladas de forma "errada". Deveriam formar pares identicos mas estão formando pares de 2x4 e 2x4. Deveria ser 4x4 e 2x2. 

 

Bem observado, faz sentido se formarem pares acredito que no funcionem direito.

Link para o comentário
Compartilhar em outros sites

Ah é? Já tinha ouvido falar isso, mas muito especulativo. Achei que não teria problema... ok, vou reverter, fazer a limpeza e testar :)

 

e essas memórias aí estao instaladas de forma "errada". Deveriam formar pares identicos mas estão formando pares de 2x4 e 2x4. Deveria ser 4x4 e 2x2. 

Link para o comentário
Compartilhar em outros sites

Ah é? Já tinha ouvido falar isso, mas muito especulativo. Achei que não teria problema... ok, vou reverter, fazer a limpeza e testar :)

 

e essas memórias aí estao instaladas de forma "errada". Deveriam formar pares identicos mas estão formando pares de 2x4 e 2x4. Deveria ser 4x4 e 2x2. 

Link para o comentário
Compartilhar em outros sites

Já fez uma instalação limpa do Yosemite, formatando o HD antes de instalar?

Eu tinha queixas de velocidade com meu iMac, até pensava que tinha algum problema, até que resolvi fazer a instalação limpa (ao invés de upgrade da versão anterior) e tudo se resolveu.

 

Eu ainda não tomei coragem de partir para o Yosemite porque quero fazer a instalação limpa...

Só me falta vontade de salvar tudo antes

 

[]`s

 

Set

 

PS: estou atrás também de 2 x 4 para meu iMac, mas os preços...

Link para o comentário
Compartilhar em outros sites

Fala, galera.

 

Reinstalei as memórias hoje. O curioso é que elas já estavam em linha no slot, ou seja:

 

2 gb     |      4gb

2 gb     |      4gb

 

De qualquer forma, como estava mostrando de outra forma no sistema, eu inverti e agora está assim:

 

2 gb     |      2gb

4 gb     |      4gb

 

Já verifiquei e reparei as permissões. Não notei melhora significativa.

 

Noto mais lentidão geralmente quando rodo algum vídeo no Youtube, quando tento navegar na paginação do Facebook ou quando abro mais programas (nesse momento tenho aberto Google Chrome com 8 abas, Skype, Notas e Power Point). O Mission continua nada fluído, ou seja, aparece sempre travando.

 

Muito estranho... vou continuar investigando.

 

Pra efeito de curiosidade, seguem as telas do Monitor de Atividades:

 

post-75358-0-57997500-1423662192_thumb.p

 

post-75358-0-38665700-1423662198_thumb.p

 

post-75358-0-65538600-1423662202_thumb.p

 

Link para o comentário
Compartilhar em outros sites

Você poderia monitorar a temperatura de operação da máquina em stand by e fazendo uma operação em que você percebe muita lentidão? Anote os dados e poste aqui.

 

Quanto à configuração da posição das memórias, o ideal é que elas funcionem em dual channel. Verifique no manual se possui alguma informação sobre isso ou na internet sobre o seu modelo específico.

Editado por Alan Leitão
Link para o comentário
Compartilhar em outros sites

Olá, Alan.

 

Claro, onde exatamente eu acho a temperatura de operação da máquina? Estar em stand by posso considerar manter aberto os softwares que normalmente uso?

 

Você poderia monitorar a temperatura de operação da máquina em stand by e fazendo uma operação em que você percebe muita lentidão? Anote os dados e poste aqui.

 

Quanto à configuração da posição das memórias, o ideal é que elas funcionem em dual channel. Verifique no manual se possui alguma informação sobre isso ou na internet sobre o seu modelo específico.

Link para o comentário
Compartilhar em outros sites

Olá, Alan.

 

Claro, onde exatamente eu acho a temperatura de operação da máquina? Estar em stand by posso considerar manter aberto os softwares que normalmente uso?

Você poderia usar o iStats menu (aqui) que tem versão de avaliação de duas semanas se não me engano. Eu comprei esse, é realmente muito bom para monitorar o sistema como um todo.

 

Depois dele instalado, deixar o computador em stand by seria reiniciar ele e deixar no desktop durante uns 10 minutos, anotar os valores, depois abrir os programas que trabalha, esperar 10 minutos, anotar os valores e depois utilizar "normalmente" por 10 minutos e anotar os valores.

 

Com esse programa você poderá monitorar em tempo real carga da CPU, uso de memória, espaço e velocidade das unidades de armazenamento, transferência de rede, temperatura de diversos itens, velocidade dos ventiladores, consumo de energia, etc...

Editado por Alan Leitão
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...