Ir para conteúdo
  • Cadastre-se

Mac Pro com problemas gráficos


adrianortv

Posts Recomendados

Boa tarde galera

 

Um dos Mac Pros aqui do trampo, desde o final de 2014, apresenta um problema que eu não encontro solução. Começou do nada....e só vem piorando....principalmente agora que migramos para o Yosemite! O problema estava tbm no OSX anterior, Mountain Lion

A tela como um todo, independente do que eu faça ou esteja aberto, fica piscando, travando e quadriculando....como se fosse uma tv com sinal ruim! rsrsrs

Mando uma foto em anexo para vcs entenderem melhor.....
O problema no Yosemite se agravou, e agora a tela toda fica piscando...se eu abro uma janela e arrasto ela, cria um efeito de rastro para onde eu movimentar a janela....e além disso, afeta os programas tbm (Final Cut, After effects), bagunçando toda a tela.....
Já tentei de tudo.....alguma luz?

post-536-0-55789100-1422282582_thumb.png

Link para o comentário
Compartilhar em outros sites

  • Respostas 3
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Pode ser memória RAM ou VGA. Recomendo começar pela RAM, tira alguns dos Módulos, deixa só 1, se tiver mais de 1. Se não tiver, arruma o outro módulo para testes...

 

Depois troca a VGA por outra igual, se tiver e faz o teste. Infelizmente esse problema é de Hardware, então só testando com outras peças pra corrigir o problema.

 

Esse problema tem o nome de ARTEFATOS. Se pesquisar no google, tem muita informação que poderá te ajudar.

 

Falow

Link para o comentário
Compartilhar em outros sites

Pode ser memória RAM ou VGA. Recomendo começar pela RAM, tira alguns dos Módulos, deixa só 1, se tiver mais de 1. Se não tiver, arruma o outro módulo para testes...

 

Depois troca a VGA por outra igual, se tiver e faz o teste. Infelizmente esse problema é de Hardware, então só testando com outras peças pra corrigir o problema.

 

Esse problema tem o nome de ARTEFATOS. Se pesquisar no google, tem muita informação que poderá te ajudar.

 

Falow

Poxa cara....MUITO obrigado pela luz!! O Mac Pro tem se não me engano, 16gb de RAM, com 8 módulos de 2gb....

Vou retirar eles amanhã e ver se melhora....deixar apenas metade e trocar eles de lugar....vamos ver! Tenho um app chamado TechTool Pro 7 que faz testes de RAM.....vou passar tbm...

Quanto à placa gráfica, eu tenho quase certeza de que é ela a zicada, vou trocar por outra de uma segunda máquina e ver o que rola...

Valeu mesmo!!!

Forte abraço

Link para o comentário
Compartilhar em outros sites

Galera.....detectei a origem do problema: É a placa gráfica mesmo (ATI RADEON HD 5770 1gb)
Troquei as placas entre dois mac pro, e a zica migrou pra outra máquina assim que realizei a troca....
Aí vem a pergunta: Posso fazer alguma coisa? Algum procedimento que resolva isso ou atenue? Ou é preciso trocar mesmo?

 

Grato

 

Adriano

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      446,5k
×
×
  • Criar Novo...