Ir para conteúdo
  • Cadastre-se

[iPhone] Sinal da Vivo cai e não volta


Posts Recomendados

Pessoal, estou vivenciando um problema que é um saco.

No meu trabalho, o sinal da Vivo não é dos melhores. Várias vezes o sinal cai por completo e não volta mais. Posso colocar em modo de avião e retornar que ele continua sem serviço. Mesmo indo para outro lugar, ou até mesmo depois de voltar pra casa, o sinal não volta.

O sinal só volta se eu reiniciar o iPhone. Ou se tirar e recolocar o chip.

Alguém já passou por isso? Alguma sugestão?

Link para o post
Compartilhar em outros sites
  • Respostas 36
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Estou tendo o mesmo problema mas com a tim, Antes com o iOS7 não tinha esse problema agora com o iOS8.1, sem contar o consumo de bateria que no meu caso esta absurdo, talvez por causa desse problema,

Sim, eu já passei por isso. Briguei na Vivo, fiz reclamação na Anatel, até que...troquei o aparelho! Era ele o problema. Como estava novinho, me recusava a acreditar que ele era o causador do defeito

Isso acontece em alguns iPhones, eu tive que trocar meu aparelho...

Imagens Postadas

Sim, eu já passei por isso. Briguei na Vivo, fiz reclamação na Anatel, até que...troquei o aparelho! Era ele o problema. Como estava novinho, me recusava a acreditar que ele era o causador do defeito, tendo em vista que coincidentemente ou não, quando coloquei o chip de outra operadora, funcionou normalmente.

Link para o post
Compartilhar em outros sites

O que me chama a atenção é o fato de ficar sem serviço sempre no mesmo lugar (meu trabalho) e o sinal não voltar automaticamente, só se eu reiniciar o aparelho. Em tese, depois de colocar e tirar do modo de avião, ele deveria buscar e encontrar a rede. Muito estranho.

Também notei que isso só começou recentemente. Estou com o iPhone desde dezembro e nunca tinha acontecido antes.

Será que estou com problemas de hardware?

Editado por Thiago Oliveira
Link para o post
Compartilhar em outros sites

No aparelho da minha mulher acontecia isso, porém em todos lugares, dentro de casa, rua, shoppings, só voltava quando desligava e ligava o iPhone.

Levei na Apple onde comprei é realmente o vendedor me falou que isso era um problema, trocaram o iPhone na hora, voltei com outro que nunca mais aconteceu isso...

Coloca um chip de outra operadora e passa o dia com ele, se acontecer o mesmo problema é o telefone mesmo.

Link para o post
Compartilhar em outros sites

O que me chama a atenção é o fato de ficar sem serviço sempre no mesmo lugar (meu trabalho) e o sinal não voltar automaticamente, só se eu reiniciar o aparelho. Em tese, depois de colocar e tirar do modo de avião, ele deveria buscar e encontrar a rede. Muito estranho.

Também notei que isso só começou recentemente. Estou com o iPhone desde dezembro e nunca tinha acontecido antes.

Será que estou com problemas de hardware?

no meu trabalho as vezes muda do claro 4G para claro E e não volta sozinho daí tenho que colocar modo avião por uns 20 segundos e reativar volta ao normal, e isto desde o iPhone 4s o fato de entrar no 2G já até acostumei, mais engraçado que de fato tb tenho um claro corporativo no galaxy s5 e não ocorre isto Editado por fabio.laurindo
Link para o post
Compartilhar em outros sites

No meu trabalho eu e meu colega temos iphone 5, o dele nacional o meu americano, nós dois usamos vivo e já tivemos o mesmo problema e esse mês. De vez enquando isso acontece com um dos dois. Com a TIM nunca tive esse problema e com iOS < 7 também não.

Link para o post
Compartilhar em outros sites

no meu trabalho as vezes muda do claro 4G para claro E e não volta sozinho daí tenho que colocar modo avião por uns 20 segundos e reativar volta ao normal, e isto desde o iPhone 4s o fato de entrar no 2G já até acostumei, mais engraçado que de fato tb tenho um claro corporativo no galaxy s5 e não ocorre isto

 

no meu Claro, em locais com 4G muda para 3G e fica, desativo o 4G e reativo e fica normal novamente, sem voltar para o 3G.

Link para o post
Compartilhar em outros sites

Hoje aconteceu de novo.

Pessoal, o problema não é perder o sinal, mas sim o fato de ele não voltar automaticamente quando disponível. O sinal só volta se eu reiniciar o iPhone ou redefinir os ajustes de rede. Colocar em modo de avião e tirar não resolve.

O mais estranho é que só acontece no meu trabalho. No sábado, fui almoçar numa região rural em que não havia sinal. Fiquei sem serviço, mas, ao voltar para a cidade, o sinal voltou normalmente e de forma automática.

Muuuuuiiiiitoooo estranho.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.060
    • Total de Posts
      429.796
×
×
  • Criar Novo...