Ir para conteúdo
  • Cadastre-se

Yosemite - Versão reduzida legada do Java SE 6


Wellington Carvalho

Posts Recomendados

Eu instalei o Yosemite aqui na semana passada e agora fui abrir o Illustrator e me deparei com a seguinte mensagem:

 
post-81898-0-99323900-1415285175_thumb.p
 
Eu imagino que "legada" deve ser uma tradução mal feita de "legacy", até ai tudo bem.

 

O problema é que o botão "Mais informações" não abre nada, e no site do Java a coisa não está muito bem explicada.
Finalmente no painel de controle, não é mencionado sobre nada que não seja a versão 7 do Java.
 
Minha versão de Illustrator (e também de Dreamweaver) que estão dando estes problemas é a CS6.
 
Alguém já teve este problema?

post-81898-0-99323900-1415285175_thumb.p

Link para o comentário
Compartilhar em outros sites

Ops, o link "Mais informações" agora deu certo, instalei a versão 6 do Java, pelo que entendi agora tenho as duas aqui ao mesmo tempo.

E o Illustrator agora está rolando novamente.
 
Obrigado a todos.
 
Administrador, se quiser, pode deletar este tópico, ou então deixa-lo para documentação futura.
Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • 4 semanas depois...
  • 1 mês depois...

Programas da Receita Federal também estão exigindo atualização e como aconteceu nos relatos anteriores, o botão de informações não leva a lugar nenhum. Se não fossem os relatos aqui deixados eu estaria na roça, obrigado!

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Esse post também me salvou.... instalei o yosemite no fds e já tinha usado o photoshop cs6 normalmente, só agora (meio da noite) precisei do illustrator e veio essa mensagem, com link q abre uma página estranha, sem link nenhum de download....

 

Valeu muito obrigado!

abç

Link para o comentário
Compartilhar em outros sites

Valeu DanErick o download aqui foi feito e instalado com sucesso !! 

Muito bom 

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...

Primeiro venho agradecer. Já estava quase desistindo de usar os aplicativos do pacote Adobe CS5 por causa disso. Instalei nos meus dois computadores, um Macbook Pro mais velho(de 2005, rodando Yosemite 10.10.2) e um Macbook Air nem tão novo (de 2011, rodando Yosemite 10.10.1). No Pro tudo voltou a funcionar. Mas no Air, agora aparece a mensagem de que devo instalar um tal Adobe Application Manager: post-86803-0-14074600-1428461847_thumb.p Alguém pode me ajudar a resolver?

post-86803-0-08753200-1428461824_thumb.p

Link para o comentário
Compartilhar em outros sites

  • 6 meses depois...
  • 9 meses depois...
  • 1 ano depois...
  • 1 ano depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...