Ir para conteúdo
  • Cadastre-se

YOSEMITE NO MACBOOK PRO


DiogoTonini

Posts Recomendados

Olá... Instalei na quinta feira no meu macbook pro o yosemite. Porém percebi que ao desligá-lo ele fica a tela preta com o cursor do mouse aparecendo, demorando cerca de 7 a 10 minutos para desligar. E quando religo o mac ele aparece uma tela para eu colocar a minha senha de acesso dizendo que tem atualizações necessarias, assim aparecendo uma barra de procedimento que demora cerca de 3 minutos para inicializar. 

Também percebi que ele esta fazendo um procedimento chamado filevault que o tempo restante é de 18 horas. 

Alguém pode me ajudar por favor? Estou com duvida e na minha cidade Chapeco - SC não tem assistencia técnica da Apple. A assistência mais próxima é florianopolis (600km) 

agradeço desde ja. 

At.

Diogo 

Link para o comentário
Compartilhar em outros sites

  • Respostas 20
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Cara, eu recomendo você fazer uma instalação limpa (http://macmagazine.com.br/forum/index.php?/topic/123522-os-x-yosemite-instalação-limpa-e-informações-gerais/).

 

Boa sorte.

Editado por Sadi O. Junior
Link para o comentário
Compartilhar em outros sites

Olá... Instalei na quinta feira no meu macbook pro o yosemite. Porém percebi que ao desligá-lo ele fica a tela preta com o cursor do mouse aparecendo, demorando cerca de 7 a 10 minutos para desligar. E quando religo o mac ele aparece uma tela para eu colocar a minha senha de acesso dizendo que tem atualizações necessarias, assim aparecendo uma barra de procedimento que demora cerca de 3 minutos para inicializar. 

Também percebi que ele esta fazendo um procedimento chamado filevault que o tempo restante é de 18 horas. 

Alguém pode me ajudar por favor? Estou com duvida e na minha cidade Chapeco - SC não tem assistencia técnica da Apple. A assistência mais próxima é florianopolis (600km) 

agradeço desde ja. 

At.

Diogo 

 

Olá a respeito dete ponto "Porém percebi que ao desligá-lo ele fica a tela preta com o cursor do mouse aparecendo, demorando cerca de 7 a 10 minutos para desligar."  este não é normal..... 

 

"E quando religo o mac ele aparece uma tela para eu colocar a minha senha de acesso dizendo que tem atualizações necessarias, assim aparecendo uma barra de procedimento que demora cerca de 3 minutos para inicializar. "   o meu leva 1m:10seg 

 

 

 

 

 

 o filevault se está fazendo o procedimento só resta esperar que ele o acabe porque não da para interromper... ele só funcionado ligado  a energia ... quando o mac fica só na bateria o filevault fica em pausa....

Link para o comentário
Compartilhar em outros sites

Por incrível que possa parecer, achei que a minha máquina está mais responsiva (não necessariamente mais rápida) e a duração da bateria está no mesmo. Como uso a máquina para trabalhar, fiz atualização apenas. Instalação limpa só nas férias, em dezembro.

 

Quanto ao tempo de demora descrita pelo amigo que abriu o post, pode ser exatamente o FileVault que está causando a lentidão: como ele criptografa o disco, esse processo consome recursos da máquina, principalmente na inicialização e desligamento do sistema uma vez que o processo ainda não foi completado. O OS X terá que controlar o que foi cifrado e o que não foi para iniciar e desligar normalmente. Daria a dica de desabilitar o FileVault para testar se a lentidão desaparece. Se precisar do recurso, basta ligar novamente e deixar a máquina ligada o dia inteiro na tomada para terminar o processo de criptografia.

Link para o comentário
Compartilhar em outros sites

Meu macbook pro early 2011 está ficando sem internet do nada, embora o sinal de wifi esteja no máximo. Daí em desativo e ativo a rede wifi no macbook e ele volta a acessar normalmente. Passa algum tempo e o problema se repete. É um saco ficar toda hora desativando e ativando a wifi. É muito estranho isso... alguém com o mesmo problema?

Link para o comentário
Compartilhar em outros sites

Em certos pontos me arrependo de ter instalado o Yosemite, pra ligar é mais rápido, mas depois que seleciono o usuário aparece aquela barra enchendo e demora bem mais que o Mavericks, outra coisa foi o Safari, alguns meses atrás eu fazia o teste do SunSpider e dava por volta de 141 ms, com o teste se completando em menos de 10 s, ontem, antes de instalar o Yosemite dava por volta de 180 ms, com o teste durando mais de 1 minuto, e agora com Yosemite e o Safari 8, ta dando por volta de 205 ms, e durando tbm por volta de 1 minuto.

 

Também notei que a bateria parece estar durando menos e o computador aquecendo mais, na barra da bateria o Finder costuma aparecer como usando muita energia mesmo sem estar usando frequentemente, e o uso de memória também esta bem mais alto, antes o uso era por volta de 5 GB, agora por volta de 7 GB.

 

Na teoria a Apple ta 'linda', mas na pratica só vem decepcionando nos serviços e produtos.

Link para o comentário
Compartilhar em outros sites

Em certos pontos me arrependo de ter instalado o Yosemite, pra ligar é mais rápido, mas depois que seleciono o usuário aparece aquela barra enchendo e demora bem mais que o Mavericks, outra coisa foi o Safari, alguns meses atrás eu fazia o teste do SunSpider e dava por volta de 141 ms, com o teste se completando em menos de 10 s, ontem, antes de instalar o Yosemite dava por volta de 180 ms, com o teste durando mais de 1 minuto, e agora com Yosemite e o Safari 8, ta dando por volta de 205 ms, e durando tbm por volta de 1 minuto.

 

Também notei que a bateria parece estar durando menos e o computador aquecendo mais, na barra da bateria o Finder costuma aparecer como usando muita energia mesmo sem estar usando frequentemente, e o uso de memória também esta bem mais alto, antes o uso era por volta de 5 GB, agora por volta de 7 GB.

 

Na teoria a Apple ta 'linda', mas na pratica só vem decepcionando nos serviços e produtos.

 

 

Que estranho, instala o iStat Menu 5.0.2 e verifica novamente quanto memória está sendo utilizada, eu aqui com MacBook Air 2009 (2GB somente), o sistema tem utilizado 258MB quando ligo e oscioso, quando utilizo o safari, vai para 330MB e subindo, estacionando em 450/640MB com algumas abas abertas. Com FileVault habilitado, ganhei mais uma hora de bateria, antes durava 3h, agora tá 4h30 e oscioso 5h10. TRIM está ativo noatime também.

Link para o comentário
Compartilhar em outros sites

Estava com alguns problemas neste sentindo após a instalação do Yosemite. Efetuei o reinicio da PRAM e está bem agora.

 

 

"COMMAND+OPTION+P+R" antes de ligar o MacBook....

 

O que vem a ser essa PRAM? Não estou conseguindo instalar o Yosemite no SSD no Macbook Pro 2011, as vezes pode ajudar reiniciando a PRAM.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...