Ir para conteúdo
  • Cadastre-se

Yosemite vs Magic Mouse


clarorib

Posts Recomendados

Boa tarde a todos.

 

Tenho um Magic Mouse que funcionava perfeitamente com o Maveric.

Após a instalação limpa para o Yosemite meu Magic Mouse fica dando alguns lags.

Hora funciona perfeito, hora da os lags.

Seja em casa ou no trabalho isso acontece com frequência.

Alguém conhece uma possível solução para este problema?

 

Obrigado.

Link para o comentário
Compartilhar em outros sites

  • Respostas 14
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Também estou com o mesmo problema.

 

Percebi que ele dá umas travadas principalmente quando um programa está sendo carregado. Coloquei um post no suporte da apple (https://discussions.apple.com/thread/6609407) para ver se alguém dá uma dica.

 

Abraços.

Link para o comentário
Compartilhar em outros sites

Após muito pesquisar, encontrei uma solução que segue neste link: http://support.apple.com/kb/PH14222?viewlocale=pt_BR&locale=en_US

Percebo que ele ainda não está 100% mas melhorou muito.

Pelo menos até sair uma atualização pro Yosemite já quebra um galho!

 

ja havia tentado isso e nada. nem aparece mais nas pref. de sistema.... as vezes aparece, outras não...

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52,8k
    • Total de Posts
      442,7k
×
×
  • Criar Novo...