Ir para conteúdo
  • Cadastre-se

hackintosh


francisco das chagas

Posts Recomendados

olá pessoal preciso de ajuda com meu hackintosh será que alguém pode me ajudar?

Instalei o Snow  Leopard e atualizei para 10.6.8

Dell Latitude D630 Intel core 2 duo T7300 2GHZ 4 mb cache 3 gb ram ddr2 800mhz

video Intel gma x3100 rede bcm5755  wirelless intel 3945abg funciona bem mais quando ativo o video não entra mais no sistema

quando vai entrar no sistema fica numa tela preta. Não sei mais o que fazer já removi todas as kexts gráficas mais não funciona...

se alguém poder me ajudar agradesso... não configurei ainda o video e wifi intel 3945abg...

Link para o comentário
Compartilhar em outros sites

  • 4 mês depois...
  • Respostas 1
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Ola Francisco. tive esse mesmo problema com o Snow Leopard como não acha solução resolvi tenta por pura curiosidade o (OS X Mountain Lion) e funciono tudo numa boa por tanto se quiser tenta segue o link.

 

http://www.tonymacx86.com/mountain-lion-desktop-guides/60584-unibeast-install-os-x-mountain-lion-any-supported-intel-based-pc.html

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



×
×
  • Criar Novo...