Ir para conteúdo
  • Cadastre-se

HD não monta nem aparece no Utilitario de Disco. O que fazer?


Posts Recomendados

Estou com 2 HDs 3.5 SATA que deram o mesmo problema em 2 semanas. Estavam em um case externo. Usei normalmente, ejetei normalmente, e tirei o cabo usb com o case ainda ligado pra plugar o cabo em outro mac. Fiz desse modo diversas vezes. (ejetava ok e mudava o cabo com o disco ligado na energia).

Do nada um disco parou de funcionar. Agora um segundo. Não sei se corrompeu o formato de escrita ou algo parecido, mas o HD liga, gira, processa, não monta, e para. Em um dos cases que possuo ele até continua girando, mas nao monta.

Alguma dica de como forçar o USB a encontrar esse disco pra pelo menos tentar corrigir a extrutura de arquivos e tentar voltar a acessar os dados?

Ja mudei de case, de cabo, de fonte, e ja usei outros HDs que funcionando nesses cases. O problema esta nesses 2 discos.

 

 

Link para o post
Compartilhar em outros sites
  • Respostas 7
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Eu tive um disco que aconteceu a mesma coisa, mas foi pq o cliente tirava do USB sem desmontar o disco.

Não sei se vai resolver. Eu passei o Disk Utility e ele falou que não conseguia arrumar o problema não montava o disco, que era para fazer backup e formatar o HD novamente. 

Curiosamente deixando o HD ligado, depois de bastante tempo, o HD montava no desktop.

Veja se acontece com vc também. 

 

Abraço

Link para o post
Compartilhar em outros sites

Muito tempo qt? Coisa de 1 dia?

No case que deu problema, o HD da start, busca, e depois fica como se tirasse o cabo usb (parece que ele para de girar), mas continua ligado na energia. Ja em outro case ele fica girando.......

 

Ele nao aparece no disk utility

 

Amanha tento deixa-lo ligado durante o dia.

Editado por leomkt
Link para o post
Compartilhar em outros sites

O que é formato Raw? Só conheço formato RAW para fotografias #)

 

 

Um dos HDs ressucitou. Ora monta, ora nao monta (independente do case externo e cabo USB)

O de 750Tb nao aparece no utilitario de disco e em nenhum lugar. Se fosse HD Windows, xuxava ele dentro de um gabinete e rodava um assistente de reparação de disco. No mac, via USB e quando Não é visivel em nenhum lugar, fico meio perdido. Se houvesse como mandar um sinal pra USB que o disco ta plugado, sei lá.

Link para o post
Compartilhar em outros sites
  • 2 anos depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52.487
    • Total de Posts
      439.125
×
×
  • Criar Novo...