Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Pessoal, boa tarde! Preciso de um help, talvez um de vocês já tenha passado pelo mesmo problema e possa me ajudar.


 


Moro em SP-capital, e adquiri um iPad air modelo A1475.


 


Como nunca usei 4g, resolvi assinar o plano TIM Liberty da TIM que tem o valor de 49,90 mensal e dá direito a 1GB, COM direito ao 4G.


 


Acontece que desde que fiz a assinatura (no dia 22/08) ainda não consegui utilizar o 4G, no aparelho só mostra conexão 3G, e o teste de velocidade não chega nem aos pés de uma conexão 4G.


 


Já revirei o google e o máximo de informação que consegui achar é sobre a configuração em Ajustes > Dados Celulares em que a opção 4G deve estar ativa, e os "ajustes APN" devem estar com o APN timbrasil.br, usuário tim e senha tim. Mesmo assim, nada de conseguir acesso 4G


 


Inclusive já olhei no site da TIM em relação a área de cobertura, e onde estou tem cobertura, logo...não sei mais o que fazer. Alguém tem uma luz pra me ajudar?


 


Obrigado


Link para o post
Compartilhar em outros sites
  • Respostas 7
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Prezado Eduardo, sem gozação a vc, até porque sou cliente, mas primeiro quero te dar meus pêsames por escolher esta droga de operadora, pois ela não oferece um serviço que preste. Tive o dessabor de ser cliente desta operadora que aqui no Brasil não investe em qualidade por culpa dela e de órgãos governamentais que não facilita e passei muita raiva. Passei pelo mesmo problema seu e pra não morrer de raiva feito escorpião e visto que não iriam solucionar meu problema eu cair fora pra outra operadora que também é uma droga. Não vou aqui te indicar uma operadora, pois não ganho delas pra isso, mas te dou uma opinião já que fui vítima desta operadora, cai fora e ver outra, pois está aí é a pió de todas.

Link para o post
Compartilhar em outros sites

Pobre Eduardo, TIM é só lamento.

Mas então as vezes por mais que digam que teu chip é 4G alguns não funcionam como 4G eu tive que trocar de nanoSim umas 3x até que um funcionou o 4G.

Mas a melhor solução é mudar para VIVO, a TIM é MUITO MUITO ruim.

Link para o post
Compartilhar em outros sites

4G da TIM funciona somente na CNTP, se sair ja perde tudo.

Se você fizer uma ligação você fica sem dados por cerca de uns 10 minutos.

Se você se mover muito rápido a conexão de 4G vai para EDGE.

 

Mas estando na CNTP e de madrugada o 4G da TIM eu ja peguei velocidade de 60mbps.

Link para o post
Compartilhar em outros sites

Eduardo, foi hoje que você adquiriu o plano? ele demora algum tempo para "entrar" no 4G.. Recentemente perdi um Chip e tive que adquirir um novo e só "ativou" o 4G depois de 48 horas...

 

 

Caso já tenha passado esse período, dá uma ligadinha lá e pede para eles "atualizarem" seu cadastro que volta a funcionar...

Editado por Mário Elias Cândido
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      51.315
    • Total de Posts
      429.619
×
×
  • Criar Novo...