Ir para conteúdo
  • Cadastre-se

Posts Recomendados

ganhei um multifuncional Samsung CLX-3185N e não estou conseguindo imprimir. Consegui usar a função de fotocópia e o scanner, mas não consigo imprimir.

 

O computador reconhece a impressora e diz que tem um driver para ser instalado, mas dá um erro na hora da instalação.

 

O que pode ser?

 

Estou rodando Mac OS X 10.9.4

 

post-14800-0-56404500-1407788861_thumb.p

Link para o post
Compartilhar em outros sites
  • Respostas 2
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Agora consegui. Baixei dois drivers, dois programas, mas agora deu certo.   Está funcionando ligada no Mac ou em rede. Obrigado pela ajuda.

Imagens Postadas

Vc já tentou baixar o drive do site da Samsung?

Eu tenho um modelo anterior a esse e funciona sem problema.

 

XSG-downloads

Link para o post
Compartilhar em outros sites
  • 2 semanas depois...

Vc já tentou baixar o drive do site da Samsung?

Eu tenho um modelo anterior a esse e funciona sem problema.

 

XSG-downloads

Agora consegui. Baixei dois drivers, dois programas, mas agora deu certo.

 

Está funcionando ligada no Mac ou em rede.

Obrigado pela ajuda.

post-14800-0-11858600-1409238434_thumb.p

post-14800-0-45462500-1409238443_thumb.p

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por joaomendez
      Estou vendendo a minha Smart TV LED 58" UHD 4K Samsung 58NU7100, preta, comprada em 23/11/2018, sem nenhuma marca de uso ou dano. 
      Acompanha a nota fiscal, o controle remoto, manuais, cabos e etc., sem caixa. Tem a review dela aqui no canal do YouTube do Tecnoblog. 
      Localização:
      Osasco, São Paulo, e pode ser retirada comigo no CEP 06080-020. 
      Preço:
      R$ 2.699,00 (pelo Mercado Livre ou OLX).
      > 5% de desconto por TED ou PIX. 
      Negociação e mais informações:
      (11) 97301-1331 (iMessage, Telegram e/ou WhatsApp).
      Review:
      <iframe width="560" height="315" src="https://www.youtube.com/embed/rWGrJqdWnWE" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
      Fotos: 



    • Por Elber Nantes
      Olá boa tarde!
      Vamos ver se consigo alguma ajuda nesse fórum, já que ultimamente não encontro solução em lugar nenhum...
      Quero falar daquele que parece ser maaaais um problema de incompatibilidade do Mac. Tenho uma multifuncional laser Samsung (que é outra porcaria pertencente a HP) e sempre consegui fazer o Scanner sem fio, por WiFi.
      Depois de muito tempo sem usar, foi necessário e o que aconteceu? Claro! Deu erro!
      Olha a imagem aqui:

      Acontece que, ao usar pelo Windows, no Parallels, eu consigo fazer o Scanner lindamente :)
       
      Alguém aqui consegue fazer, ao menos, algum comentário?
      Grato!
       
    • Por al.maia
      Olá, pessoal.
      Alguém aqui por acaso sabe como forçar a retirada de um driver de áudio?
      Eu passei umas duas semanas experimentando o SpeakerAmp, porém ness fds comecei a ter problema de não estar ouvindo nada, e ter que configurar o Mac para sair o som nos fones na saída "Fones de Ouvido" normal, não a do SpeakerAmp. Hoje estava tirando o programa aqui do Mac usando o CleanMyMac, mas não só não consigo selecionar a saída normal oua do Boom 2 (que usava antes e reinstalei) porque o driver do SpeakerAmp continua lá e puxando sempre pra ele o controle de saída...
      Na Configuração de Áudio e MIDI também não aparece o - para apagar os drivers — tá bem estranho isso!
    • Por cfroes
      boa tarde, tenho uma hp laserjet cp1025, porem depois de 2 atualizações do sistema mac, ela não imprime mais nada. o computador reconhece a impressora porem não imprime nada. fica dando falha de filtro ou que ela está offline. ja entrei no site da hp e o mesmo disse que não tem mais drive para mac, e pelo sistema ( nativo) não vai de jeito nenhum. alguem teria uma dica ou processo de como resolver isso? acabei de comprar um toner novo para fazer a declaração de IR 2020 e estou com essa dificuldade.
      Obrigado
       
    • Por Lorenzo Librelon
      Boa noite, to com urgencia.
      Eu tinha que formatar meu computador e decidi usar o hackintosh nele.
      Minhas configurações são as seguintes:
      i5 3330 
      GTX 770 Zotac
      Placa mãe ASUS P8h-61
      SSD 120GB Kingston
      HD 500 GB Seagate
      8GB Ram DDR3
       
      O problema surge quando minha placa mãe deu problema no ano passado, e eu andei o computador pra consertar, ja que eu não tinha e ainda não tenho dinheiro pra comprar oura placa mãe. O problema era justamente na internet, a placa de rede da placa mãe parecia ter queimado. 
      Visto o probema, o tecnico me vendeu uma placa de rede, a qual é ligada no pci express, logo abaixo da placa de video, ela NÃO É WIFI! 
      E venho usando ela desde então.
      Nunca tive problemas com ela, e ja formatei meu computador com Windows diversas vezes desde então.
      Ma agora que tentei fazer o hackintosh, todos os drivers estão funcionando e ainda não tenho internet. To usando meu notebook lento pra buscar ajuda. Ja tentei instalar de varios jeitos, ja tentei usa o MultiBeast, enfim, nada adiantou.
      O modelo da placade rede que eu uso é "ivo 94v-0"
      Por favor, eu preciso fazer um trabalho, mas não consigo baixar meu editor de vídeo, justamente por não ter internet. Eu preciso de ajuda urgente!!
    • Por Gustavo Jaccottet
      Prezados,
      Alguém que seja usuário de Android, mais especificamente dos devices da Sammy, pretende ou gostaria de se aventurar na compra de um Galaxy Fold?
       
      Testes de durabilidade da versão "arrumada" já mostram que ele não é tudo isso no quesito manter a qualidade do display depois de um longo processo de abrir e fechar: 




       
    • Por Camila Ramos
      Boa noite!
      Estou começando no ramo da ilustração e gostaria de saber qual impressora vocês indicam - semi-profissional .
       
      Obrigada!
    • Por Gabriel da Silveira
      Boa noite! Não consigo imprimir em minha impressora HP DeskJet 1516 series, conectando por alguns apps de celular universal(para qualquer impressora compartilhada na rede) funcionar normal. Agora se eu mando pelo MacBook, a solicitação até chega ao computador(servidor) onde está conectado a impressora, aparece até o processamento, mas o processamento lá finaliza e a impressora não imprime! Já fiz de tudo! E pelo celular imprime tudo normalmente!
    • Por sirisy
      Pessoal, 
      Alguém está usando o samsung galaxy buds com iphone? se sim, como está sendo a experiência?
      Sempre adorei o design dos gear iconx (q agora viraram os buds), por isso tive as 2 gerações anteriores, mas a experiência nunca foi das melhores.
      A samsung não libera o app de configuração dos fones p/ ios  (é exclusivo de android), logo não é possível alterar praticamente nada nele (como as configurações de toque, q se fosse possível, eu desativaria... não sei como ficam pedindo isso no airpods. Qualquer toque que vc dá no fone, p/ arrumar, por exemplo, ele acha que é algum comando)
      Além disso, na geração anterior (2018), não sei se a samsung mexeu no sensor de aproximação, mas era só o fone dar uma escorregadinha de nada q o sensor achava q ele tinha sido tirado da orelha e ficava apitando. As vezes o fone estava bem preso na orelha, mas por alguma razão o sensor não detectava contato. Era péssimo (nos fóruns da samsung muita gente reclamava disso e a solução q encontrei lá e de fato, funcionou, foi colar um pedacinho de fita em cima dos sensores). 
      Dado esses problemas e o suporte meia boca ao iphone/ios, estou meio receoso de comprar essa geração. Ainda mais com a chegada iminente do Powerbeats pro (que deve resolver um problema meu q esses samsungs resolviam bem - estabilidade/parar na orelha na hora de atividades mais criticas como correr).
      Além do mais, o buds perdeu a alcinha de suporte na orelha (ela ficou bem mais "tímida") o q me deixa mais preocupado ainda com a perda dessa citada acima "melhor característica" que eles tinham p/ mim (parar bem na orelha, não cair)
      Enfim, alguém comprou e está usando p/ correr? no dia a dia? conte aqui a sua experiência
       
       
  • Estatísticas do Fórum

    • Total de Tópicos
      51.984
    • Total de Posts
      435.830
×
×
  • Criar Novo...