Ir para conteúdo
  • Cadastre-se

iMac "brigado" com firewire do meu HD externo.


Posts Recomendados

Senhores, tenho um HD externo My Book WD western, que tem conexões firewire e USB. Sempre usei no meu iMac Aluminium com firewire (por ser mais rápido), porém, depois de um tempo desligado, ele parou de funcionar. É um problema entre ele e a firewire do meu iMac.

O HD funciona na firewire de dois PowerBooks G4 que tenho e a firewire do iMac reconhece meu iPod antigo e minha filmadora. Quando eu ligo o HD na USB do iMac, tudo vai bem, mas na firewire é como se não estivesse conectado. Alguma dica ou tenho que ficar usando no USB mesmo?

Desde já agradeço!

Link para o comentário
Compartilhar em outros sites

  • Respostas 0
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Dias Populares

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,2k
    • Total de Posts
      446,6k
×
×
  • Criar Novo...