Ir para conteúdo
  • Cadastre-se

Problema no Safari


macdan

Posts Recomendados

Fala pessoal,

Na atualização do meu iPhone 2G tive problemas de Kernel Panic, por causa daqueles arquivos que instalam para conseguir fazer DFU. Depois de muito custo consegui fazer jailbreak no iPhone, reinstalei o arquivo para o OS X 10.5.6 e voltou o normal o MB, mas agora não consigo abrir o Safari, ele abre a janela mas fica só nisso, mais nada ... toda vez tenho que forçar ele a encerrar. Alguém pode me dar uma luz ?? Já fiz reparação no utilitário de disco, inserindo o CD do Leopard, fiz também no Onix e nada. Deletei ele pelo AppCleaner e reintalei de novo e continuou do mesmo jeito. Me ajuda alguém aí, pois não me acostumo nem com o Firefox e nem com o Ópera !!!!

Obrigado desde já.

[]'s

Link para o comentário
Compartilhar em outros sites

  • Respostas 23
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

  • 2 semanas depois...

Oi, gostaria de saber se vc resolveu este problema, porque meu safari esta do mesmo jeito!

Vou contar como tudo comecou...

Meu imac (um bebezinho de 5 meses) comecou a ficar lento depois de um update e dois dias depois disso simplesmente nao abriu mais (ficava aquela pastinha piscando com um ponto de interrogacao). Fiz tudo o q o suporte da apple recomendou e nao resolveu, entao levei na assistencia tecnica autorizada.

Em Ctba so tem uma autorizada da apple, os caras disseram que nao havia nada de errado com meu HD, queriam me cobrar 300 REAIS pra reinstalar o OS X e 700 REAIS caso eu quisesse recuperar meus arquivos. Como eu tinha bkp de praticamente tudo, fui la buscar meu imac e reinstalei eu mesma (parenteses> sinto-me refem desta assist tecnica... cobrar 300 reais para pouco mais de uma hora de trabalho sendo que vc nao tem q fazer praticamente nada alem de trocar os cds para mim e desonestidade....)

Muito bem, reinstalei tudo e ha uma semana praticamente trabalho numa boa no meu imac zeradinho.

Eis que ontem a noite tudo comecou a travar. Consegui encerrar tudo o q estava aberto e botei a crianca pra dormir. Agora de manha abro para voltar aos meus afazeres e.... o Safari, unico programa aberto ate entao, nao abre!!!!

Em tempo: nao tenho praticamente narda no meu hd alem dos programas, nada de fotos, nada de musica, nada de nada! Nao tive tempo ainda nem de instalar os programinhas que uso habitualmente.

AJUDEM-ME POR FAVOR!!! Meu sonho de consumo tem se tornado um pesadelo nas ultimas semanas!!!!

obs. descumpem a falta de acentos, estou no computador do meu marido e o teclado esta desconfigurado...

Link para o comentário
Compartilhar em outros sites

Oi Teca ... ainda não consegui resolver o meu problema !!!

O seu eu pediria pra inserir o CD de Instalação do iMac e passar o Utilitário de Disco (reparar permissões e reparar disco). Depois disso passe o Onix ainda.

O meu eu fiz tudo isso e ainda persiste o problema !!!! Será que alguém teria uma luz ??? To usando o Firefox, mas queria ter os dois a disposição. Não quero formatar meu MB !!!!

[]'s

Editado por macdan
Link para o comentário
Compartilhar em outros sites

Teka,

A dica do Dan é real, pode ser alguma coisa permissão vai saber, algum aplicativo que você instalou pode ter feito isso

no caso do Dan, o problema pode ser a mesma coisa.

Estranho por que ele já tentou de tudo e nada funciona, o Safari teima em não abrir nenhuma página, nem mesmo instalando

o safari novamente, pode ser também algum aplicativo.

Faça isso.

Em SpotLight digite: "Directory" vai aparecer duas opção, seleciona o do ícone cinza.

1 - Clique no SpotLight e digite - Directory Utility

2 - Clique em Edit e depois habilite o usuario root, escolhe uma senha e de ok

3 - Faça o login com o usuario root que acabou de habilitar

Tente abrir o Safari e efetuar a navegação em qualquer site, caso seja positivo, já sabemos o problema

totalmente de permissão no aplicativo.

Acho que foi uma luz agora para o problema rs.

Link para o comentário
Compartilhar em outros sites

Algum outro browser funciona?

Testou criar outro usuário para ver se ocorre o mesmo problema?

Quais são os sintomas exatamente? Ele trava? ele diz que não tem conexão? Ele parece que trava, mas os botões funcionam?

****

TENTE:

Abra o Safari segurando o shift, e vá em: Preferencias> Segurança > Desative o "Avisar quando o Safari detectar um site fraudulento"(ou algo assim)

Reinicie ele e tente usar

Editado por gmcouto
Link para o comentário
Compartilhar em outros sites

eu tenho Firefox e o Ópera funcionando perfeitamente !!!

não ... criar outro usuário não tentei, pois só tenho o meu na máquina !!!!

ele abre a janela dele, como está no anexo acima, daí não funciona mais nada fica somente a rodinha girando do mouse ... nenhum botão, nem consigo fechar ele, somente forçando a fechar.

[]'s

Editado por macdan
Link para o comentário
Compartilhar em outros sites

Tente rodar o OnyX com essas configs:

http://www.titanium.free.fr/pgs2/english/onyx_leopard.html

Se o problema persistir, tente rodar o Safari segurando shift:

- Resete as configurações

- Desmarque o aviso para sites fraudulentos

- No menu desenvolvedor, selecione um user agent de Safari mais antigo.

Editado por gmcouto
Link para o comentário
Compartilhar em outros sites

Fala Trust ... desculpe mas não havia lido a sua mensagem !!!! Vou fazer os testes aqui !!!! Eu fui no Onix e fui tentar fazer o que o gmcouto escreveu, só que o meu está diferente !!!!! Vejam aí, posso mandar assim mesmo ???

post-1678-1234874519_thumb.png

[]'s

Opa Dan,

Sem crise, então manda bala nesse ai, pelo que deu pra ver ai, ele vai fazer tudo. Permissões, cache e tudo mais

se mesmo assim não funcionar ai tenta com o Root user. Nele eu tenho certeza que vai funcionar. Com o Root vc

consegue ver também o tipo de permissão implicita/explicita no aplicativo.

Isso ta com cara de permissão mesmo, alguma coisa que foi instalada e deu incompatibilidade com o Safari é estranho

mas pode ser.

Link para o comentário
Compartilhar em outros sites

CONSEGUIIIIIIIIIIIII !!!!!

Fala aí Trust e gmcouto !!! Valew pela ajud de vocês, mas acho que o Maintenance me ajudou conforme o Trust me disse !!!! Depois de usar dois, o Maintenance me ajudou !!!!! E agora não preciso formatar meu MB!!!!

Obrigado pela ajuda e paciência !!!! Esse blog é P**da !!!! hahhaha

[]'s

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      441,8k
×
×
  • Criar Novo...