Ir para conteúdo
  • Cadastre-se

Problema com 3G da TIM (iPhone 3G)


Posts Recomendados

  • Respostas 40
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Estive andando pela zona norte do RJ e posso dizer que o problema também não ocorreu nesses lugares. Andei por alguns bairros (marechal hermes, piedade, meier e etc) e em alguns momentos como é normal peguei ´no service´, ou soh EDGE ou 3G mesmo. A internet sempre voltava quando o sinal de voz voltava e o iphone mudava de E para 3G e vice-versa sem problemas assim como faz aqui na barra (zona oeste). O problema entretanto aconteceu novamente na segunda-feira quando eu fui até a zona sul (botafogo e leblon). Nestes lugares após voltar de uma área ´no service´, a internet do aparelho não voltava sozinha, só rebootando. Mesmo voltando com o aparelho até próximo a barra, o sinal de internet não voltou sozinho, só com reboot. Parece que a zona sul do rio ´jinx´ a internet da aparelho e não importa para onde você for depois, precisa rebootar. Assim tá o 3G do TIM no RJ.

Link para o comentário
Compartilhar em outros sites

Pessoal,

Li tudo o que aqui se disse sobre os problemas com o iPhone 3G da TIM.

Moro em Brasília - Lago Sul - e adquiri meu aparelho em 13.12.2008. (TIM iPhone 3G, 16G, FW 2.2.0, Plano: Pacote TIM iPhone 400 min). Ao comprá-lo perguntei na loja da TIM se quais as áreas que não teriam cobertura. Me disseram que algumas, dentre elas, um outro bairro - Águas Claras - mas me foi garantido que a minha teria cobertura.

O funcionamento no primeiro mês foi normal, haja vista os registros na conta de telefone da TIM:

• Chamadas dentro da rede TIM: 56

• Chamadas locais para Celulares TIM: 64

• Chamadas locais para Outros Celulares: 18

• Chamadas locais para Telefones Fixos: 4

• Chamadas de Acesso *100: 12

• Chamadas Longa Distância (TIM LD 41): 12

• TIM Torpedo: 467

• TIM Vídeo Mensagem/Foto Mensagem para Celular: 56

• TIM Connect Fast : 442

Tudo estava funcionando nos conformes, até que no final de semana de 24 e 25 e janeiro o meu iPhone começou a engasgar, apresentando TODOS os problemas já citados aqui nesta discussão. Só para citar:

• Gerar ligações: várias tentativas até conseguir ou mudo por vários minutos;

• Receber ligações: Mensagem de "Fora de área ou desligado" ou "Caixa de mensagens temporariamente indisponível";

• Enviar SMS: ou não completava o envio ou enviava depois de mais de um minuto;

• Receber (por mim ou destinatário): entre 40 minutos até 3 horas;

• Uso da Rede (3G, Edge, GSM): lentíssima ou "sem rede"; e

• Sinal da TIM: eterna procura pela operadora ou sinal oscilante.

Soluções oferecidas pela TIM e todas testadas:

• Testar o meu chip em outro celular: testei o chip em um aparelho comum (GSM) em minha área e funcionou redondinho. Fiz o mesmo teste com o meu chip em um TIM iPhone 16G FW 2.2.0 de um amigo em minha área e apresentou os mesmos problemas;

• Testar outro iPhone da TIM na minha área: testei com o iPhone do meu amigo acima e apresentou os mesmo problemas que o meu;

• Testar em outras regiões da Brasília: testei e raramente tem desempenho diferente (Edge funciona, SMS lentíssimos e ligações idem);

• Usar o modo avião ou outros recursos: nada mudou;

• Fazer o restore do iPhone: não precisei pois nisso de mudar chip de um celular para outro, o seu adaptador quebrou dentro do aparelho. Levei-o à TIM que me trocou por um novinho em folha e ainda adquiri um novo chip: a performance permaneceu a mesma; e

• O atendente da TIM – serviço *144 – fez o teste do SMS e chegou com um atraso de 20 minutos,. Embora estivesse dentro do período por eles considerado normal - 1 hora – via de regra deveria ser quase que instantâneo.

Em tempo (1): o iPhone da TIM do meu amigo funciona normal na área dele, mas não sei se é parcial ou normal a cobertura em sua área.

Em tempo (2): fazer o upgrade para o FW 2.2.1 não resolve o problema, pois já soube que quem o fez estaria enfrentado os mesmos problemas ou algum deles.

Informações prestadas pela TIM :

1) A rede de minha região – Lago Sul - ao contrário do informado no ato da compra, tem cobertura parcial (serviço de relacionamento da TIM);

2) Brasília não possui ainda um rede 3G propriamente dita, apenas, na Granja do Torto, que é a residência presidencial. (Atendente da Loja da TIM quando fui pegar o novo aparelho)

3) A rede de minha região – Lago Sul – é parcial e por isso apresenta estas oscilações (Relacionamento da TIM em resposta ao meu protocolo)

Na verdade a TIM minimizou o problema, pois não se trata de oscilações mas de um quase "blackout" permanente.

Hoje o meu iPhone está defunto. Desde ontem tenho um protocolo – entre tantas reclamações feitas - em aberto.

Frente a todos os testes e as informações prestadas pela TIM concluo:

• A rede 3G da TIM passou a funcionar muito precariamente ou passou a não funcionar posteriormente a manutenção técnica feita em minha região no final de semana de 24 e 25 de janeiro. Ou seja: é um problema é de rede e não do aparelho e nem do Firmware. Q

• Quaisquer problemas em outras regiões em Brasília ou em outras cidades é problema da rede 3G da TIM.

[]s

Paulo

Link para o comentário
Compartilhar em outros sites

Galera, acho que o problema é na rede 3G da TIM mesmo, eu tinha um iphone 2G e nunca tinha problemas com internet, mesmo usando o EDGE que é bem lento.

Meu iphone quebrou e ganhei um Sony K850i 3G de bonus da TIM, aqui em SP consigo navegar bem rapido até no 3G, mas basta eu me descolar um pouco aqui na cidade para eu perder o sinal 3G e precisar reiniciar o aparelho.

Isso acontece eu estando em uma área grande com cobertura 3G, acho que o problema ocorre no deslocamento quando o aparelho se conecta a outra antena.

Portanto acho que não é um problema específico do iPhone e sim da nossa "super rede" de telefonia celular.

Seria bacana se outros usuários fizessem testes com os seus aparelhos 3G de outras marcas e modelos para comparar.

Link para o comentário
Compartilhar em outros sites

Realmente e problema na rede da TIM, estive testando com um chip da Claro (que também tem seus problemas, como o sinal 3G ficar oscilando bastante e a cobertura 2G ser uma droga no meu bairro) porem em nenhum momento tive o problema de pegar o sinal 2G sem acesso a rede de dados, mas também neste lado da poça, a cobertura 3G da Claro é fantástica, fui de Itaboraí a São Gonçalo, até quase Marica com cobertura 3G e em poucos pontos em que ficava na cobertura 2G algumas vezes o iPhone ficara oscilando entre GPRS e EDGE porem sem perder o acesso a rede.

Neste lado na poça a cobertura 3G da TIM e da VIVO esta muito limitada aos centros das cidades Niterói, São Gonçalo e Itaboraí (apenas VIVO e Claro) enquanto que a cobertura da Claro esta persente em quase todos os lugares (não é jaba da Claro porque enquanto eu só tinha aparelhos 2G eu odiava a operadora pela cobertura ruim)

Outro problema que estou tento apenas com a rede da TIM é que não consigo acessar o site: http://www.iblogeek.com/ apesar do layout do site abrir o conteúdo não é encontrado, e como tanto no iPhone quanto no meu computador o acesso e pela rede de celular da TIM eu estou deste dia 31/01/2009 sem conseguir acessar esse site, e falando com o administrador do site, não tem nenhum bloqueio para acesso originados pela rede da TIM, essa situação me deixa puto.

Editado por luiz_claudio_eudes
Link para o comentário
Compartilhar em outros sites

Companheiro obrigado pela resposta... segue as considerações.

# Realmente meu iPhone não está enxergando a rede... fiz o teste através do aplicativo SpeedTest diretamente no iPhone e o máximo que consegui foi 126 kbps...

# O símbolo 3G que deveria aparecer não deu o ar da graça...

# Peguei um Nokia N95 e funcionou tranqüilo;

# Usei um iPhone de um colega de trabalho (também desbloqueado oficialmente) e NADA... com o mesmo problema

# Chequei várias vezes se a opção 3G estava habilitada pra não ter erro... mas nada!!!

# Ainda sustento a teoria que o problema está na firmware... pq não acontece com todo mundo? Eis a grande questão.

Quando você testou o seu chip no iPhone do seu colega, também não pegou o 3G?

mas foi só na sua linha, ou com a dele também?

porque se foi só com a sua linha, pode ser algum bloqueio da sua linha, já tentou testar o seu iPhone com outro chip? (talves de outra operadora para ver se não e problema com a sua)

Tente uma restauração pelo iTunes, que ira regravar o firmware do seu iPhone e depois restaurar o seus dados :P (embora nem sempre a ordem dos seus programa seja mantida)

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...
  • 2 semanas depois...

Pessoal,

Estou tendo exatamente o mesmo problema com o 3G, em Sao Paulo, região a Bela Vista. Do nada o sinal desaparece e não consegue achar a rede. Algumas vezes tem rede, mas a internet não funciona.

Estou tentando algo que talvez funcione: desabilitei o 3G e a rede voltou e está estável a alguns minutos (com internet bem lenta visto que é EDGE, mas estável). Estou pensando em deixar desabilitado e só habilitar quando precisar da internet mais rápida.

Att,

Cadu

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Acho que a rede 3G da TIM foi muito mau feita, andando por São Gonçalo notei que meu iPhone continuava na rede 2G, sem mudar pra 3G (isso quando não perde o acesso aos serviços de dados).

Tanto é que meu iPhone só mudou pra rede 3G quando entrei num prédio onde o nível do sinal 2G é muito baixo, e tinha quase sinal máximo de 3G.

E só com a rede da TIM eu sempre tenho problemas, quando uso com um SIMcard da VIVO, acontece muito raramente, e com um chip da Claro fica praticamente 3G direto, estou cogitando trocar de operadora pra Claro, porem sempre ouço muitas pessoas falando mau da rede 3G dela, e como aparentemente é a menor ruim (pelo menos não perde o acesso aos dados) começo a querer testar a portabilidade

Link para o comentário
Compartilhar em outros sites

Pessoal,

O meu iPhone 3G é Claro e tudo foi feito conforme os manuais, nada de JB...

O mesmo problema de perda de conectividade 3G acontece comigo pelo menos duas vezes por semana, ainda não notei um padrão de como a situação se desenvolve, por vezes o modo avião resolve por vezes não. Moro na região sul de São Paulo, mas já aconteceu em outras areas também inclusive nos EUA, e passei por todos os firmwares oficiais sem notar diferença neste problema.

[]s

Gustavo

Link para o comentário
Compartilhar em outros sites

Pessoal!

Acredito ter descoberto a causa do problema!

Eu notei que o problema se manifestava quando eu passava por algum lugar sem sinal (ou onde tem pouco sinal e fica falhando) pois bem, eu também notei que quando eu passo num local sem sinal o iPhone tenta usar a rede de outra operadora, quando isso acontece e a outra operadora recusa a conexão (iPhone 3G da operadora A, tentando usar a rede da operadora B )

enquanto o iPhone esta tentando se associar a operadora "B" ele passa a reconhecer a rede dessa operadora sem acesso aos serviços de dados (GPRS, EDGE, 3G) e quando a conexão é recusada o iPhone mostra "sem serviço", porem quando volta a captar o sinal da própria operadora, ele se conecta a ela mantendo as restrições aos serviços de dados que recebeu da outra operadora :(

Notei isso ao passar num local sem sinal da minha operadora (TIM) e o meu iPhone 3G se conectou por 1 segundo na rede da operadora Claro.

To querendo escrever sobre esse problema e sua possível causa no forum da Apple, pra ver se tomam alguma atitude, alguem com um inglês melhor que o meu, poderia me ajudar na tradução???

Editado por luiz_claudio_eudes
Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Galera, agora eu fiquei realmente decepcionado, como havia escrito anteriormente meu iphone de primeira geração quebrou e eu estava com um sony k850i, até que no fim das contas ele funcionava bem com o 3g na rede da Tim, me acostumei mas não estava satisfeito, acabei pegando um iphone 3g 16 gb.

Recebi o tão esperado iphone na segunda-feira, coloquei mei chip da Tim e fiz a ativação pelo Itunes, tudo tranquilo.

Logo apareceu a rede 3g e sinal cheio, fiquei feliz por pouco tempo, eu parado em minha casa o sinal simplesmente é perdido, depois aparece a mensagem de sem serviço e um tempo depois a mensagem de buscando, fiz uns testes, nesse intervalo eu realmente perco sinal e nao recebo ou faço ligações, depois de um tempo o sinal volta inesplicavelmente, muito estranho...Essa perda de sinal é constante, acho que de 5 em 5 minutos eu fico sem serviço, lembrando que eu estou parado, num local em que meu antigo sony bombava de sinal o tempo todo.

Como eu fiz para estabilizar o meu sinal?

Simples, apenas desativei o 3g no iphone, para minha surpresa o sinal fica constante.

O que eu faço?

Agora eu tenho um iphone 3g mas para usa-lo eu não posso deixar o 3g ativado, isso não é o ideal, não posso me contentar com uma solução porca dessas.

Alguem tem o mesmo problema? Devo reclamar na Tim?

Até um restore por desencargo de consciencia eu estou pensando em fazer mas acho estranho que seja problema de software ou hardware, tenho a impressão que é problema na rede da Tim... :)

Link para o comentário
Compartilhar em outros sites

Galera, agora eu fiquei realmente decepcionado, como havia escrito anteriormente meu iphone de primeira geração quebrou e eu estava com um sony k850i, até que no fim das contas ele funcionava bem com o 3g na rede da Tim, me acostumei mas não estava satisfeito, acabei pegando um iphone 3g 16 gb.

Recebi o tão esperado iphone na segunda-feira, coloquei mei chip da Tim e fiz a ativação pelo Itunes, tudo tranquilo.

Logo apareceu a rede 3g e sinal cheio, fiquei feliz por pouco tempo, eu parado em minha casa o sinal simplesmente é perdido, depois aparece a mensagem de sem serviço e um tempo depois a mensagem de buscando, fiz uns testes, nesse intervalo eu realmente perco sinal e nao recebo ou faço ligações, depois de um tempo o sinal volta inesplicavelmente, muito estranho...Essa perda de sinal é constante, acho que de 5 em 5 minutos eu fico sem serviço, lembrando que eu estou parado, num local em que meu antigo sony bombava de sinal o tempo todo.

Como eu fiz para estabilizar o meu sinal?

Simples, apenas desativei o 3g no iphone, para minha surpresa o sinal fica constante.

O que eu faço?

Agora eu tenho um iphone 3g mas para usa-lo eu não posso deixar o 3g ativado, isso não é o ideal, não posso me contentar com uma solução porca dessas.

Alguem tem o mesmo problema? Devo reclamar na Tim?

Até um restore por desencargo de consciencia eu estou pensando em fazer mas acho estranho que seja problema de software ou hardware, tenho a impressão que é problema na rede da Tim... :(

Pois estava com os mesmos problemas...pra mim foi mais fácil solucionar o caso...instalei o firmware 3.0...e os problemas se foram!! agora onde antes não dava sinal ou o sinal sumia e voltava agora fica constante...mesmo com o 3G ligado... :)

Link para o comentário
Compartilhar em outros sites

Pois estava com os mesmos problemas...pra mim foi mais fácil solucionar o caso...instalei o firmware 3.0...e os problemas se foram!! agora onde antes não dava sinal ou o sinal sumia e voltava agora fica constante...mesmo com o 3G ligado... :)

Cara agora eu fiquei ainda mais doido pra instalar esse novo firmware!

Parece que finalmente resolveram esse problema com a nova baseband, esses meses até o firmware sair, pra mim já estão demorando uma eternidade!

Link para o comentário
Compartilhar em outros sites

Cara agora eu fiquei ainda mais doido pra instalar esse novo firmware!

Parece que finalmente resolveram esse problema com a nova baseband, esses meses até o firmware sair, pra mim já estão demorando uma eternidade!

Acho que resolvi o problema, nem dormir eu estava conseguindo :-)

Fiz duas coisas simples que todos vocês podem tentar, mal não vão fazer, a primeira mudei a operadora de automático para Tim (ajustes - operadora), a segunda redefini meus ajustes de rede (ajustes - geral - redefinir - redefinir ajustes de rede)

Com esses dois passos o sinal com o 3g ativado se manteve constante aqui em casa, preciso testar mais rodando por aí.

Com certeza o 3.0 vai nos trazer muitos benefícios, mas eu vou ser prudente e vou esperar o lançamento oficial da versão final, estou lendo aqui no blog que ainda tem muitos bugs e que se pode fazer jailbreak mas o dev team não recomenda, então quando estiver disponível no itunes e com jailbreak oficial do dev team eu mando bala, to tentando minimizar as cagadas ao máximo no meu brinquedo novo, meu iphone de primeira geração era uma cobaia e acabou quebrado, com esse eu vou pegar leve.

Link para o comentário
Compartilhar em outros sites

Pessoal!

Acredito ter descoberto a causa do problema!

Eu notei que o problema se manifestava quando eu passava por algum lugar sem sinal (ou onde tem pouco sinal e fica falhando) pois bem, eu também notei que quando eu passo num local sem sinal o iPhone tenta usar a rede de outra operadora, quando isso acontece e a outra operadora recusa a conexão (iPhone 3G da operadora A, tentando usar a rede da operadora B )

enquanto o iPhone esta tentando se associar a operadora "B" ele passa a reconhecer a rede dessa operadora sem acesso aos serviços de dados (GPRS, EDGE, 3G) e quando a conexão é recusada o iPhone mostra "sem serviço", porem quando volta a captar o sinal da própria operadora, ele se conecta a ela mantendo as restrições aos serviços de dados que recebeu da outra operadora :(

Notei isso ao passar num local sem sinal da minha operadora (TIM) e o meu iPhone 3G se conectou por 1 segundo na rede da operadora Claro.

To querendo escrever sobre esse problema e sua possível causa no forum da Apple, pra ver se tomam alguma atitude, alguem com um inglês melhor que o meu, poderia me ajudar na tradução???

Luiz, seu post me deu uma luz, seu iphone deve estar com a operadora setada como automático, tente fixar a sua operadora e redefinir os ajustes de rede, deve resolver assim como resolveu no meu caso.

Boa sorte!

Link para o comentário
Compartilhar em outros sites

Luiz, seu post me deu uma luz, seu iphone deve estar com a operadora setada como automático, tente fixar a sua operadora e redefinir os ajustes de rede, deve resolver assim como resolveu no meu caso.

Boa sorte!

Já fiz isso e foi pior, ao selecionar a rede automaticamente, ao passar num lugar sem sinal, o iPhone ficou sem sinal até que eu selecionasse e rede manualmente ao retornar pra área de cobertura.

Também tentei desativar o 3G como sugeriram antes, mas comigo continuou do mesmo jeito.

Parece que só o firmware 3.0 irá resolver, mas pelo menos não tive nenhum problema com o WiFi :huh:

http://macmagazine.com.br/blog/2009/04/09/...versos-iphones/

Link para o comentário
Compartilhar em outros sites

  • 4 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      53,5k
    • Total de Posts
      444k
×
×
  • Criar Novo...