Ir para conteúdo
  • Cadastre-se

OS X Yosemite - Instalação limpa e informações gerais


Maddo Garan

Posts Recomendados

Fiz a instalção limpa do yosemite há 30 dias. Está tudo lerdo. Tenho macbook pro final 2011.

 

O que é o kernel_task?

Aqui diz que ele está ocupando 474MB.

Tenho um MBPr mid 2014 comprado a 10 dias e ele fica com uns lag de video irritante demais... Lento também em algumas tarefas simples. Pra ter uma ideia eu aboli o mail da minha vida, abro o e-mail pelo safari agora pq o mail está consumindo muita memória.

Eu acho que o problema é do Yosemite mesmo que tá com gerenciamento de memória mal acabado...

 

Alguém tem ideia se dá pra resolver?

 

Vou instalar o yosemite do zero agora (veio com mavericks e eu atualizei).

Editado por paulolimad
Link para o comentário
Compartilhar em outros sites

Tenho um MBPr mid 2014 comprado a 10 dias e ele fica com uns lag de video irritante demais... Lento também em algumas tarefas simples. Pra ter uma ideia eu aboli o mail da minha vida, abro o e-mail pelo safari agora pq o mail está consumindo muita memória.

Eu acho que o problema é do Yosemite mesmo que tá com gerenciamento de memória mal acabado...

 

Alguém tem ideia se dá pra resolver?

 

Vou instalar o yosemite do zero agora (veio com mavericks e eu atualizei).

Os rMBP apresentam problemas de ui lag mesmo. Principalmente se deixar a resolução do monitor pra "Best for display", parece que mudando pra escalonada não costuma dar problema.

 

Minha opinião é que a GPU não dá conta de tocar tantos pixels.

Editado por Adalberto Taylor
Link para o comentário
Compartilhar em outros sites

Os rMBP apresentam problemas de ui lag mesmo. Principalmente se deixar a resolução do monitor pra "Best for display", parece que mudando pra escalonada não costuma dar problema.

 

Minha opinião é que a GPU não dá conta de tocar tantos pixels.

 

Isso tem me deixado MUITO frustrado com o Yosemite. Tenho um rMBP mid 2013 com 16Gb de RAM, máquina TOP mas está engasgando em tarefas corriqueiras... Estou pensando seriamente em retornar para o Mavericks.

Link para o comentário
Compartilhar em outros sites

Isso tem me deixado MUITO frustrado com o Yosemite. Tenho um rMBP mid 2013 com 16Gb de RAM, máquina TOP mas está engasgando em tarefas corriqueiras... Estou pensando seriamente em retornar para o Mavericks.

Pelo que sei os rMBP sem gpu dedicada apresentam esse problema desde o Mavericks.

Link para o comentário
Compartilhar em outros sites

Isso tem me deixado MUITO frustrado com o Yosemite. Tenho um rMBP mid 2013 com 16Gb de RAM, máquina TOP mas está engasgando em tarefas corriqueiras... Estou pensando seriamente em retornar para o Mavericks.

Thiago9, eu fiz uma instalação limpa e não atualizei para 10.10.1... Deu uma melhorada! Tenta ai depois.

 

É até difícil de acreditar que uma máquina tão cara não consiga rodar o próprio sistema sem engasgar... É ridículo!

 

No Mavericks a sua máquina rodava de boa?

Editado por paulolimad
Link para o comentário
Compartilhar em outros sites

Pelo que sei os rMBP sem gpu dedicada apresentam esse problema desde o Mavericks.

Pior que o meu é um 15" com GPU dedicada...

 

 

Thiago9, eu fiz uma instalação limpa e não atualizei para 10.10.1... Deu uma melhorada! Tenta ai depois.

 

É até difícil de acreditar que uma máquina tão cara não consiga rodar o próprio sistema sem engasgar... É ridículo!

 

No Mavericks a sua máquina rodava de boa?

Também fiz instalação limpa, acho que não cheguei a atualizar, mas não tenho certeza (não estou usando a máquina nesse momento para ver isso). Vim do Mountain Lion direto para o Yosemite, e no ML a máquina estava um foguete...

Link para o comentário
Compartilhar em outros sites

Gente a Apple tem q dar um jeito nisso. Como já mencionei tenho dois iMacs idênticos, um particular e um trabalho. Em casa está perfeito, no trabalho está um lixo em relação aos lags da ui. E o Pior é que alem de ter tentatdo de tudo quanto as instalações (limpa, atualização) teve alguns dias que o sistema estava normal fluindo perfeitamente e no dia seguinte os lags voltaram.

Já desisti, só espero que a Apple faça algo senão vai se queimar.

Link para o comentário
Compartilhar em outros sites

O meu retina 13" com 8gb de memória tem dias que só com o safari aberto na página inicial fico com 14mb livre de ram, fora as travadas para abrir apps simples. O Autocad Fusion já até desinstalei pois só abre depois de uns 5 minutos travado sem responder. Pensando seriamente em voltar para o Mavericks onde tudo era muito mais fluído.

Link para o comentário
Compartilhar em outros sites

O meu retina 13" com 8gb de memória tem dias que só com o safari aberto na página inicial fico com 14mb livre de ram, fora as travadas para abrir apps simples. O Autocad Fusion já até desinstalei pois só abre depois de uns 5 minutos travado sem responder. Pensando seriamente em voltar para o Mavericks onde tudo era muito mais fluído.

 

Já verificou que essa versão do Autocad é compatível com o Yosemite?

Link para o comentário
Compartilhar em outros sites

Já aconteceu com alguém, de você puxar um atalho de um programa para o desktop, e ele ficar em branco.

Fiz a instalação limpa do OSX Yosemite, e puxei os programas do Time Machine.

attachicon.gifAtalho.png

Boa tarde Pessoal, desculpe perguntar novamente.

Alguém já passou por isso?

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.

×
×
  • Criar Novo...