Ir para conteúdo
  • Cadastre-se

AJUDA GTX 760 4gb


willvillante

Posts Recomendados

Fala galera,

 

Mudei de placa de vídeo para a GTX 760 4gb Gigabyte, reconheceu e entrou no S.O na boa, mas não aparece as resoluções! 

 

Alguém sabe me informar o que eu tenho que fazer para habilitar ela?

 

Maverics 10.9.2

Placa mãe: GA-Z77X-UD5H-WB WIFI
Processador: Core i 7 3770K
16Gb Memo 1600 Corsair (2x8) 
Vídeo GTX 760 4Gb Gigabyte
HD SSD Samsung 240Gb

 

post-31664-0-68781700-1400799431_thumb.j

Link para o comentário
Compartilhar em outros sites

  • Respostas 13
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Vc conectou via HDMI? Se sim, mude para DVI ou DisplayPort.

Sim, conectei via HDMI. Eu não comprei um monitor normal, meu pc está conectado em uma tv de "39", acho que ela não tem DVI nem DisplayPort.

 

Mas com outras placas mais inferiores que já tive (GeForce 8400GS e XFX HD 6850) e tanto com o Snow quanto com o  Mountain Lion sempre teve as opções com as resoluções, e ligadas via HDMI.

Link para o comentário
Compartilhar em outros sites

O site da nvidia libera drivers mais atualizados que a Apple para o OSX, usa os de lá.

Eu também reparei das suas especificações que vc usa uma placa mãe Gigabyte. Você comprou ela no Brasil? Eu não consigo achar um revendedor online decente! 

Fui no site da Nvidia e só encontrei driver para Win 7 e 8, não achei para Osx.

 

A minha placa mãe eu comprei nas lojas aqui do Rio, nunca me deram problema.

Link para o comentário
Compartilhar em outros sites

Sim, conectei via HDMI. Eu não comprei um monitor normal, meu pc está conectado em uma tv de "39", acho que ela não tem DVI nem DisplayPort.

 

Mas com outras placas mais inferiores que já tive (GeForce 8400GS e XFX HD 6850) e tanto com o Snow quanto com o  Mountain Lion sempre teve as opções com as resoluções, e ligadas via HDMI.

Não importa que placas gráficas interiores funcionam via HDMI. Não existe uma relação entre um recurso funcionar ou deixar de funcionar em função da modernidade da placa, especialmente para um hackintosh.

 

Com HDMI é sempre uma surpresa: tem placa que vai funcionar normalmente e outras apresentarão esse tipo de problema. Instalar drivers "beta" da Nvidia não vai resolver isso, já que a sua máquina está identificando a placa corretamente e ativando a memória corretamente. Instalar esses drivers pode causar mais problema ainda.

 

Eu tentaria pegar um monitor com porta DVI e faria um teste. Se funcionar, vc sabe que o problema é esse.

Link para o comentário
Compartilhar em outros sites

Não importa que placas gráficas interiores funcionam via HDMI. Não existe uma relação entre um recurso funcionar ou deixar de funcionar em função da modernidade da placa, especialmente para um hackintosh.

 

Com HDMI é sempre uma surpresa: tem placa que vai funcionar normalmente e outras apresentarão esse tipo de problema. Instalar drivers "beta" da Nvidia não vai resolver isso, já que a sua máquina está identificando a placa corretamente e ativando a memória corretamente. Instalar esses drivers pode causar mais problema ainda.

 

Eu tentaria pegar um monitor com porta DVI e faria um teste. Se funcionar, vc sabe que o problema é esse.

 

Pluguei um monitor de "19" via DVI e funcionou na boa, apareceram mais configurações e a resolução ficou perfeita.

 

Agora eu não sei se o problema está no HDMI ou se está na TV que não suporta as configurações de resolução da placa, vou ver se pegou outros monitores e TVs pra testar.

 

Muito obrigado a todos pelas dicas, se mais alguém tiver alguma ideia ou sugestão, por favor fiquem a vontade. 

 

Abç.

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Fala galera, blz?

 

Peguei outro motitor\tv "29" com entrada HDMI e funcionou na boa, resolução máxima tanto no Win como no Mac.

 

Ai resolvi formatar o HD do Windows pq estava muito lento, fiz o procedimento de sempre, despluguei todos os HD's e fiz a formatação...quando repluguei e liguei o computador, o Chamaleon apareceu assim, e só entra no Windows quando eu clico no "reservado pelo sistema" e não no "HD Win 7" como sempre foi.

 

Alguém sabe o que possa ter acontecido? 

 

 

post-31664-0-99611400-1402098495_thumb.j


Até quando eu entro no Osx essa partição "reservado pelo sistema" aparece como HD na mesa.

post-31664-0-99611400-1402098495_thumb.j

Link para o comentário
Compartilhar em outros sites

Essa partição é do Windows mesmo, é normal. Essa partição tem as informações do boot do Windows. Acredito que quando você instala o Windows via BootCamp, ele mesmo organiza pra que fique suas duas opções de Boot. Mas pelo que estou vendo, você fez por fora, então deve ficar desse jeito mesmo! Acredito eu.

Link para o comentário
Compartilhar em outros sites

Essa partição eu sempre soube que o windows criava, e ela é oculta, vc só consegue ve-la no gerenciador de disco.

 

Mas desde quando eu comecei a instalar o MacOsx (desde o snow) nunca ficou desse jeito, até na mesa aparece  o hd do windowns e o hd do "reservado pelo sistema".

Link para o comentário
Compartilhar em outros sites

Essa partição eu sempre soube que o windows criava, e ela é oculta, vc só consegue ve-la no gerenciador de disco.

 

Mas desde quando eu comecei a instalar o MacOsx (desde o snow) nunca ficou desse jeito, até na mesa aparece  o hd do windowns e o hd do "reservado pelo sistema".

 

Tenta dar uma olhada nesse aplicativo: http://www.rodsbooks.com/refind/

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Tenta dar uma olhada nesse aplicativo: http://www.rodsbooks.com/refind/

 

Luiz, dei uma pesquisada e acho que esse aplicativo não vai me ajudar, obrigado pela sugestão.

 

Quando instalei o Mavericks da última vez, isso não aconteceu, essas unidades "reservado pelo sistema" aparecendo no boot do chamaleon e na mesa.

 

Aceito sugestões! 

 

Obrigado.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por icoman
      Oi gente,
      Vendendo essa máquina power, pois preciso de mais mobilidade por conta de trabalho.
      Pra quem mexe com gráficos (especialmente After Effects, que os M1 ainda não conseguem gerir muito bem) e curte joguinhos AAA no Windows.
      É uma máquina de ótimo desempenho, com pouco menos de um ano e meio de uso.
      CONFIGS:
      Gabinete - Corsair Carbide SPEC-05 Lateral em VIDRO temperado
      Placa Mae - Gigabyte Z390 M Gaming
      CPU - Intel Core i5-9400F Coffee Lake
      Water Cooler - Corsair Hydro H45
      RAM 64 Gb - Adata XPG 2666
      GPU - Radeon Pulse RX 570 8GB GDDR5
      HD 1 - MacOS Catalina - NVMe M.2 256GB - KingSpec
      HD2 - Windows 10 Pro - SSD 256Gb CRUCIAL - ct256mx100ssd1
      Placa Bluetooth-WiFi - FENVI 1200Mbps Broadcom BCM94360CS2 - Reconhece nativamente Bluetooth e WiFi no MacOS, funciona airdrop e tudo mais...
      FONTE - Cooler Master650W, 80 Plus Standard
      Mais fotos aqui: https://bit.ly/vendo-hack
      Qualquer dúvida, é só entrar em contato!

      VALOR: R$ 5.750,00
      Preferencial pra venda em Brasília (divido no cartão em até 12x de R$ 512,00)
      Posso criar anúncio no Mercado Livre, caso tenha interesse.
      https://bit.ly/vendo-hack


    • Por Mateus Cazuza Silva
      Tenho um hackintosh com BigSur, mesmo ele estando pós formatado ele apresenta travamento do sistema, fica lento, congela.
      Abri o Monitor de Atividade e vi que ele estava ocioso (75%~94%). O que me chama a atençao é que sempre o grafico esta la embaixo vejo as procentagens de sistema (vermelho) e usuário (azul) sempre baixos ou moderados, mesmo assim o mac fica ocioso e travando.
      Paro alguns processo mas nada adianta, ele parece sempre cheio e sem poder de processamento, basta eu abrir algumas abas do chrome ou abrir meu editor de codigo que ele trava. Isso acontecia tbm no Catalina, pensei que uma formatação limpa resolveria, mas o problema continua no bigsur.

      Se eu insistir em usar mesmo assim ele melhora o rendimento, diante do bom desempenho vejo novamente o monitor de atividade e vejo que ele nao esta ocioso (20%~60%) mas o consumo do lado do sistema (vermelho) e usuario (azul) estão no topo do grafico (40%~80%).

      O que posso fazer para melhorar o rendimento e performance do meu Hackintosh?

      SPECS:
      Placa de Video AMD rx570 4GB Placa Mae: Gibabyte B85M  Core i5 4696 SSD XRayDisk 512GB 24Gb Ram (2x8 - 2x4)
       
      Sobre este Mac

    • Por Tarcísio Galldino
      Olá pessoal, gostaria de saber se existe alguma imagem do Mac osx  que eu consiga instalar em meu PC Celeron, 4GB de Ram, SSD de 120 + HD de 500, placa de vídeo NVIDIA GT420, alguém pode me ajudar? 
    • Por molidysouza
      Bom dia galera, estou querendo instalar  macOS no meu modesto pc,  que tem as seguintes especificações:
      Processador: Core 2duo E8400, 3.00Ghz
      Placa de Vídeo: GT710, 2GB DDR3
      4GB de Memória, DDR2
      MOBO: POS ag31ap.
      Quero saber se é compatível, e com qual versão.
       
       
    • Por Illuminado
      Olá à todos. Estava pensando em fazer hackintosh no meu notebook, mas não sei se ele tem compatibilidade com o sistema da Apple.
      Sou leigo no assunto ainda, então gostaria da ajuda de alguém para saber se tem como fazer e como fazer.
      Meu notebook é um Positivo Stilo XC7660:
      Intel core i3 6006u;
      8gb de ram ddr3;
      256gb de ssd;
    • Por Kened Cainan
      Gostaria de saber se meu notebook é compatível com Hackintosh? 
      Notebook Vaio FE15
      Intel® Core™ i5-10210U (10TH GEN)
      RAM 8GB
      HD 1TB 
      GPU - Intel Comet Lake-U GT2
       
       
       
       
    • Por iDarkness
      Eu amo a Apple em tudo o que ela faz..mas viver em um país onde a moeda e o impostos complicam a vida fica difícil conseguir algum produto Apple
      eu tenho um computador com Windows 7 que segundo minhas pesquisas ele consegue rodar até o Mojave

      mas como alguns posts que eu fiz nesse site eu não consigo  rodar ele direito e já queimei minha placa mãe misteriosamente por isso
      não que seja por ele rodar lento ele roda perfeitamente (testado no High Sierra) mas depois de pelo menos 24h ele não consegue entrar no sistema e depois disso ou eu tenho que desligar e ligar o PC várias vezes para ver se entra no sistema..

      queria muito ter um MacOS no meu PC..mas Hackintosh é algo super complicado pelo menos para min..lembro das horas que passei dor de cabeça pesquisando e pesquisando cada erro minusculo como microfone, auto falante, internet etc.
      infelizmente eu já desistir de tentar fazer Hackintosh mas se você souber me ajudar em alguma informação ou algo que eu não esteja em mente você pode responder
    • Por Samuel_
      Estou querendo instalar o Mac OS High Sierra Com a NVIDIA 1050 TI
      Vi vários vídeos no Youtube, mas sem sucesso!
      Alguém Por Favor Poderia me ajudar?
      Meu PC ------------------------------------------
      Biostar Pro A320MH AMD DDR 4
      Processador AMD Ryzen 5 1600
      Memória DDR4 Crucial Ballistix 8GB 2666Mhz
      Placa de vídeo NVIDIA GTX 1050 TI OC 4GB DDR5
      SSD 120GB Zenith
      HD 1TB Toshiba P300
      Fonte GameMax GM 500 80 PLUS PFC Ativo
      Water Cooler Cooler Master Masterliquid RGB
    • Por BRUNO ALVES
      olá amigos tenho um pc com as seguintes configurações:
      Placa Mãe  chipset z370 tuf gaming asus
      processador i5 8400
      16 g de ram
      placa de video gtx 1060 6GB nvidia
      1 ssd 500gb samsung
      1 ssd 240 gb scandisc
      1 hd 500 gb samnsung
      placa wirelles nativo Chipest:Broadcom BCM94360CD com bluetooth 4.0 e banda dupla 2.4 e 5 ghz
       
      qual sistema hackintosh pra os experiente na área devo usar?
    • Por Jhonatam Bitencourt
      Galera, queria fazer um Hackintosh, tenho um acer aspire nitro 5, com um I5 9300h, 8Gb de ram, intel uHD graphics 630, com uma gtx 1650, sdd 512, gostaria de saber se é possivel, qual versao do mac OS usar, se tiver um tutorial agradeço, e se possivel utilizar junto com windows (mesmo que tenha que mudar as configuraçoes do SSD toda vez, ou colocar um HD, no caso um no ssd e outro no HD
  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      442,1k
×
×
  • Criar Novo...