Ir para conteúdo
  • Cadastre-se

Dock congelada no OS X Mavericks


LeandroRomano

Posts Recomendados

Olá amigos do Fórum MacMagazine, como vão?

 

Raramente eu desligo meu MBP (mid 2012), que atualmente está com a versão mais recente do OS X Mavericks (10.9.2). Normalmente, eu coloco meu Mac em repouso às 23h e só ligo novamente às 14h do dia seguinte, e de vez em quando, após digitar a senha de login, percebo que minha dock está congelada, juntamente com a barra de menus.

 

Ao passar o cursor do mouse pela Dock, não consigo clicar em nenhum aplicativo, e a barra de menus também não responde ao toque do mouse. Para "descongelar a dock", eu preciso fechar a tela do MBP (forçando com que ele entre em repouso novamente), digitar a senha novamente e somente assim, a dock volta ao normal.

 

Gostaria de saber se alguém também convive com este problema, e se possível, se há uma solução permanente para este bug.

 

Desde já, obrigado!

Link para o comentário
Compartilhar em outros sites

  • Respostas 4
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Isso de matar o Dock funciona! Tive esse problema no hackintosh, no mac não.

 

Lembro que no Hack cheguei a criar um serviço usando o automator e apple script, para matar a dock, depois atribui um atalho de teclado para esse serviço. Ctrl + Shift + Esc.

 

Imaginei que fosse algo relacionado às toneladas de gambiarras que tive que usar no hack, já que no mac isso nunca aconteceu.

Link para o comentário
Compartilhar em outros sites

O que eu normalmente faço (mais fácil) é apertar command+alt+D para o dock sumir, e aperto novamente para ele aparecer. Aqui sempre funciona!

 

 

Abç

Isso resolvia por aqui quando ela dava aquela "lagada" básica, não sei se é o caso aqui, mas no meu ela travava de ficar travada mesmo.

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Conteúdo Similar

    • Por Estácio
      No Safari do iPad  aparecem que dezenas de abas estão abertas no iPhone e no MacBook. Eu arrasto para o lado e fecho todas. Mas assim que eu uso o Safari neles, as abas voltam a aparecer. Essa informação aparece apenas no iPad. 
      Alguém sabe como corrigir esse bug?
    • Por Vanysson Dias
      Galera, não encontrei esse tópico, por isso criei pq me parece bem específico. Percebi depois da att do 14.5 que, toda vez que recebo notificação enquanto estou digitando o som do clique do teclado fica no volume máximo, chaga a ser irritante, quando estou no Whatsapp, por exemplo que durante conversa vc recebe aquele somzinho característico o teclado fica louco com o volume máximo, não sei como resolver isso, já fiz soft reset mas não resolveu. Alguém mais com esse problema? Fui claro na explicação?
    • Por Vinicius Vasques
      Com a chegada do iOS 14.5 e a atualização do app de Podcasts, além das features, chegou um bug absurdo!
      Simplesmente todos os ajustes de download foram redefinidos e o app, tanto no iOS, iPad e macOS, fizeram o download de TODOS episódios de podcast que eu assino - No total foram cerca de 50gb de download em cada um dos devices e poderia ter sido mais se não tivesse o hábito de limpar o cache de alguns apps de tempos em tempos.
      Pelo que andei lendo em fóruns gringos os problemas vão além. Não me lembro de ter visto uma matéria aqui no MM, mas fica a dica.
      [EDIT] Encontrei uma matéria a respeito:
      https://macmagazine.com.br/post/2021/05/06/app-podcasts-esta-enchendo-o-armazenamento-de-iphones/
    • Por Vitor Tavares
      CPU Ryzen 5 3400,  MotherBoard Asus A320M, GPU RX 580.
      Repeti inúmeras vezes diversos tutoriais, de sites, Youtube... Tanto fazendo com Clover quanto com openCore. 
      Os processos costumam ser:
      Uso o GibMacos(baixo uma versão full do Catalina ou big Sur) uso o bat de formatar/instalar o boot da imagem entro na pasta EFI, coloco os arquivos de drivers que o tutorial possui, ou sigo o que seria voltado pra minha máquina entro no propertree e faço o processo de editar os seriais, MLB e etc reinicio a máquina, entro no boot, começa o carregamento(aquelas letras passando na tela) mas em seguida fica tudo escuro. Imagino 2 possibilidades:
      o arquivo config está incompleto(ainda faltam informações)
      ou estou baixando drivers insuficientes. Alguém tem algum caminho mais certo que possa me ajudar? valeu!
       
      config: https://opencore.slowgeek.com/?file=amd066gH0ffr&rs=amd066

    • Por carlosmsouza
      MacOs: Big Sur 11.2.2
      MacBook Air 2017.

      Boa tarde galera, mais alguém com problemas de travamento e lentidão no app do Excel? 
      Esta horrível de trabalhar.
    • Por Raul Duelis
      Pessoal, hoje aconteceu uma coisa um pouco estranha... Eu não tenho o costume de desligar meu MacBook todos os dias. Desligo a cada 4 ou 5 dias. Deixei ele carregado ontem e coloquei em repouso. Agora a tarde fui utilizar-lo, desbloqueei e fui encerrar o uTorrent Web. Nesse momento a tela simplesmente desligou. Abaixei a tampa e abri novamente, mas nada. Forcei o desligamento. Ele reiniciou e está normal. Minha bateria está com 2159 ciclos (e apesar de não ser muito considerável, a saúde da bateria está normal). Em uso normal ele dura entre 3 e 4 horas. Em streaming no Spotify, ele já passou de 7h de uso contínuo. Eu tbm não tenho problemas com desligamento súbito. Foi somente este episódio que me chamou a atenção. Alguém já passou por isso? Estou usando o Mac OS Catalina e minha máquina tem um i5 com 8Gb de RAM e 256Gb de SSD
    • Por Jhon B.
      Olá pessoal! 
      Desde as primeiras versões betas do Big Sur logo depois da WWDC até as versões finais e recentemente na versão beta 11.2 venho tendo um comportamento estranho por parte do sistema que insiste em adicionar "oito minutos" em qualquer que seja a tela que precise mostrar as horas, esse problema aparece para mim no calendário, lembretes, protetor de ela e até em aplicativos de terceiros como o Zoom. Já abri vários bug reports por meio do Feedback Assistent nas versões betas do sistemas mas até agora nas betas do 11.2 nada parece ter sido feito pela Apple.
      Abaixo estão alguns prints para vcs verem do que se trata. Alguém mais está tendo esse problema?
       
       


       
    • Por Dan Bolton
      Olá!
      Não achei um caso parecido com o meu, por isso estou abrindo o tópico.
      Estou com um problema em meu Iphone 6s. O volume de toque dele sempre abaixa após o despertador tocar. Posso colocar o volume no máximo, e quando o alarme toca, ele vibra e aparece o "Toque" na parte superior e a barra de volume no lado esquerdo. Eu até achei que era algum recurso, mas tive a oportunidade de testar um iPhone 8P e um XR e não acontece o mesmo.
      Gravei a tela para mostrar o que acontece: https://drive.google.com/file/d/1TjPGnAUYcpgY91Pa7N2CpOtIHkSzt9W0/view?usp=sharing
      Obrigado!
    • Por Vitor Freire
      Estou com um problema de localização no meu iPhone 7. Achei que fosse um problema do iOS 13.7
      mas vi que persiste no iOS 14
      Todos os apps que utilizam minha localização estão informando a posição errada. Apple Maps,
      Google Maps, Waze, Moovit e até mesmo apps como Uber e 99 estão assim: Estou numa posição X
      na realidade e no sistema informam Y. A diferença são de metros e até quilômetros.
      Possuo automações no app Atalhos que precisam dessa informação. Agora ele não para de enviar notificações.
      Não consigo mais pedir um Uber ou 99 porque eles não sabem onde realmente estou. E também levo cerca de
      30 minutos para usar o Google Maps ou Moovit para procurar por um transporte público porque tenho que achar
      a localização corretas no app.
      No anexo possui 3 exemplos de como está. As screenshots foram tiradas em menos de 10 segundos quando eu
      estava em casa. 
      Mais alguém tem/teve esse problema???



    • Por thaisvianaf
      Tenho um macbook White 4.1 2008 com o snow leopard instalado com 3gb de RAM (pretendo fazer upgrade pra 4gb de RAM e colocar um ssd)...
      Apesar de ser uma maquina antiga, me dou muito bem nela pra fazer minhas coisas, basicamente estudos... Mas queria tentar atualizar pra um sistema mais novo tendo em vista que o chrome já não recebe atualização até o Mac os 10.9 ... Então, consegui instalar o Yosemite no Mac porém não gostei do desempenho.. Ficou sem som, fora a lerdeza dos apps.. Pensei em tentar instalar o Mavericks pra testar.. Mas não consigo achar nenhum tutorial ensinando como achei do yosemite... 
      Se alguém souber como e puder compartilhar agradeço, não quero desfazer dessa relíquia de 12 anos, rs
       
  • Estatísticas do Fórum

    • Total de Tópicos
      53k
    • Total de Posts
      441,9k
×
×
  • Criar Novo...