Ir para conteúdo
  • Cadastre-se

ATI X1100, a saga continua


vsa.mac

Posts Recomendados

Bom faz muito tempo que eu não falo sobre essa placa aqui, mas as boas novas é que consegui mudar a resolução via calisto.

Porem não parei por ai, eu quero essa placa rodando com aceleração de hardware, QE/CI.Quero ela perfeita.

Como dica no insanely mac, resolvi testar o ATI inject da placa X1600, resultado:

Nada bom.

O OS continua rodando(escuto o som do skype quando liga) porem a tela fica assim:

post-2444-1231966531_thumb.jpg

Alguma ideia do que pode ser?

Ah e só mais uma coisa, o driver ta carregando mesmo em safeboot então não consigo deletar, como deleto via terminal?

Link para o comentário
Compartilhar em outros sites

  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

De um boot com o -s, monte a partição. Ou de um boot com algum cd de instalação, e entre no terminal. Depois disso:

no terminal

sudo rm -rf /System/Library/Extensions/NomeDaKext.kext

depois é bom retirar tambem o mkext

sudo rm /System/Library/Extensions/Extensions.mkext

abraços

Whalid

Editado por Whalid
Link para o comentário
Compartilhar em outros sites

  • 4 mês depois...
  • 4 mês depois...

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54k
    • Total de Posts
      447,3k
×
×
  • Criar Novo...