Ir para conteúdo
  • Cadastre-se

iOS 7.1 - Elogios, Reclamações ou Dúvidas


Posts Recomendados

  • Respostas 226
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Posts Populares

Realmente ficou MUITO mais rápido.. porém a melhoria que mais é notada é no TOUCH. Ele simplesmente FUNCIONA e reconhece SEMPRE!!!

A Apple fez do seu iOS 7.1 o mesmo que Cristo fez com Lázaro. Ela disse: iPhone 4, levanta! E ele ressuscitou.

Instalei no meu i5s e putz.. Está MUITO RÁPIDO. Os apps estão abrindo num pulo. As animações estão bem mais rápidas também. É como devia ter sido desde o início. Mais rápido até que iOS 6. Parece um c

Imagens Postadas

Meu 5s ficou PIOR! vou tentar citar os problemas p vcs:

 

-desligar uma ligação demorou 20 segundos (caso único, mas nunca tinha visto algo tão lerdo num iPhone);

-dpois de desbloquear não consigo trocar de página por uns 3 ou 4 segundos... o aparelho simplesmente não responde!! (não sempre, mas já ocorreu várias vezes);

-abrir um app ja demorou uns 5 segundos (ícone ficou escurecido, dando aquela impressão de pressionado, e o app não abriu na hora)... esse foi o pior, mas já rolaram algumas faltas de responsividade... 

 

Não entendo... esse é o meu 4º iPhone (4/4S/5/5s) e foi a primeira vez q vi esses problemas! 

 

Porra Apple... nem se fosse um 3GS (eu sei q não suporta iOS 7, viu galera...) esse "desempenho" seria aceitável... =/

 

Vou esperar o 7.1.1... enquanto isso vou rezando p ser algo temporário

 

ABRE O OLHO, MAÇÃ!

Acontecia o mesmo comigo no iOS 7.0.4 com jailbreak.. nao sei pq ficava toda hora escurinho os apps.. E eu tinha q clickar mais umas 3x para abrir... os botoes ficavam 5minutos sem responder a cada 2dias!!!! Serio.. Tinham bugs muito idiotas que dava muita raiva! Mas eu adorava o Jailbreak.. (talvez não tenha para o 7.1) E agora ta mais rapido e com mais de 30h usando não achei nem um mísero bug. Está perfeito.

Link para o post
Compartilhar em outros sites

Olá, tenta fechar todos os aplicativos e verifique se a tela bloqueia, e tb veja se como esta o tempo para bloqueio automático, geralmente é 1 minuto.

Abraço

Fiz isso e realmente resolveu. Agora vou à caça do que está causando o problema. Obrigado.

 

 

Pessoal,

Já há um tópico discutindo sobre iOS 7.1, elogios, críticas, reclamações, etc. Vamos concentrar tudo lá. Ficará mais organizado e a chance de receber ajuda aumentará.

http://macmagazine.com.br/forum/index.php?/topic/115878-ios-71-elogios-reclamações-ou-dúvidas/#entry836646

Magno, eu pensei nisso, mas "achei melhor" criar um para ficar mais específico. Na próxima, analiso melhor e penso em colocar o problema lá.

 

Obrigado a todos.

Link para o post
Compartilhar em outros sites

Lógica: usar o suporte da Apple via o iOS sem o uso de Jailbreak, pois não são todos que são capazes a manejar seus iDevices com Jailbreak.

 

Exceção: para determinados usuários, que dependem de Apps cujo suporte não é oferecido pela Apple; aqueles que tem noção do que estão fazendo; desenvolvedores... etc...

 

Continuo com a minha idéia de que não somos proprietários do iOS, temos apenas a sua licença de uso, logo o Jailbreak pode ser considerado uma atividade ilícita. Como já esgotamos isso em outro tópico e eu fui convencido por alguns argumentos, diga-se de passagem, excelentes do Cristiano Galdino, relevei parte do meu ponto de vista.

Link para o post
Compartilhar em outros sites

Fiz isso e realmente resolveu. Agora vou à caça do que está causando o problema. Obrigado.

 

 

Magno, eu pensei nisso, mas "achei melhor" criar um para ficar mais específico. Na próxima, analiso melhor e penso em colocar o problema lá.

 

Obrigado a todos.

Que bom que resolveu, abraço.

Link para o post
Compartilhar em outros sites

Olá pessoal, tudo bem?

Instalei ontem o iOS 7.1 e estou achando as novidades muito bem-vindas, porém percebi um probleminha. Quando o meu iPhone 4S está conectado ao computador ou à energia elétrica usando o cabo, ele não trava a tela automaticamente depois do período de inatividade. Simplesmente ele só fica mais escura (coisa de 80%, tanto que ainda da para ver os tela de aplicativos) mas não trava.

Quando o aparelho não está conectado via cabo, ele trava normalmente.

 

Isto também acontece com vocês?

 

(PS.: isso não acontecia no iOS 7.0.6)

Olá, Ítalo.

Isto, na verdade é uma feature.

Caso vc esteja ouvindo música, o iPhone interpreta a conexão do lightning como sendo uma Dock station, e então não bloqueia a tela, assumindo que você deseja visualizar a capa ou controles de áudio.

Abraços.

Link para o post
Compartilhar em outros sites

Bom, não vi nada a respeito no fórum, então vou expôr o problema. Depois de instalado o 7.1 o Garage Band baixa a atualização, porém, quando vai concluir, inicia de novo. Alguém sabe o que pode ser? Está funcionando muito bem, inclusive...não faço ideia do que poderia ser.

A quem souber e puder me ajudar, agradeço!

Link para o post
Compartilhar em outros sites

Bom, hj atualizei o Mini e iPad-4. No Mini ficou bem rápido, no 4 achei que ficou igual. No 5s tb não achei mudanças tão significativas, a não ser que o Touch melhorou muito. Parece que o 7.1 beneficia o processador mais antigo. Abraços a todos.

Link para o post
Compartilhar em outros sites

Meu 5s ficou PIOR! vou tentar citar os problemas p vcs:

 

-desligar uma ligação demorou 20 segundos (caso único, mas nunca tinha visto algo tão lerdo num iPhone);

-dpois de desbloquear não consigo trocar de página por uns 3 ou 4 segundos... o aparelho simplesmente não responde!! (não sempre, mas já ocorreu várias vezes);

-abrir um app ja demorou uns 5 segundos (ícone ficou escurecido, dando aquela impressão de pressionado, e o app não abriu na hora)... esse foi o pior, mas já rolaram algumas faltas de responsividade... 

 

Não entendo... esse é o meu 4º iPhone (4/4S/5/5s) e foi a primeira vez q vi esses problemas! 

 

Porra Apple... nem se fosse um 3GS (eu sei q não suporta iOS 7, viu galera...) esse "desempenho" seria aceitável... =/

 

Vou esperar o 7.1.1... enquanto isso vou rezando p ser algo temporário

 

ABRE O OLHO, MAÇÃ!

Nos dois iphones 5S daqui de casa (meu e da mulher) não ocorreu nenhum destes problemas. Experimenta fechar todos os apps e desligar / relegar o iphone. Vai que volta ao normal. Se não voltar, liga pra garantia da Apple 0800-761-0880!!!

Link para o post
Compartilhar em outros sites

Hoje pela manhã já havia uma Atualização para o Foursquare e outros Apps que usam o sistema de localização.

 

Atualizei o Foursquare, mas o problema continua.

 

Sigo com a atualização em segundo plano deste aplicativo desativada.

 

Abraços.

Link para o post
Compartilhar em outros sites

Meu 4S, curiosamente, quando atualizei para a versão anterior do iOS (acho que a 7.0.6), o Wifi simplesmente parou de funcionar. Já restaurei, backup e restore, nada. Vi em varios sites que poderia ser problema de ~software mesmo ou de hardware. Nunca nada ficou provado.

 

Recentemente vi num forum gringo que no update da 7.1 poderia vir a solução desse problema que afetou MUITA gente. O botão fo Wifi fica cinza (apagado) e não há opção de habilitar/desabilitar o Wifi. E quando está habilitado, não reconhece praticamente nenhuma rede. Sem contar que ao acessar o menu Ajustes > Wifi, ele trava e volta pra Home.

 

 

Enfim, atualizei ontem via iTunes e consegui fazer o Wifi funcionar por 10min. Depois parou. Tentei então um HardReset. Nada. Não sei mais o que fazer.

 

 

[]z

Editado por ancetti
Link para o post
Compartilhar em outros sites

Meu 4S, curiosamente, quando atualizei para a versão anterior do iOS (acho que a 7.0.6), o Wifi simplesmente parou de funcionar. Já restaurei, backup e restore, nada. Vi em varios sites que poderia ser problema de ~software mesmo ou de hardware. Nunca nada ficou provado.

 

Recentemente vi num forum gringo que no update da 7.1 poderia vir a solução desse problema que afetou MUITA gente. O botão fo Wifi fica cinza (apagado) e não há opção de habilitar/desabilitar o Wifi. E quando está habilitado, não reconhece praticamente nenhuma rede. Sem contar que ao acessar o menu Ajustes > Wifi, ele trava e volta pra Home.

 

 

Enfim, atualizei ontem via iTunes e consegui fazer o Wifi funcionar por 10min. Depois parou. Tentei então um HardReset. Nada. Não sei mais o que fazer.

 

 

[]z

 

Certamente isso é problema de HW. Se tiver garantia, leve. Senão...

Link para o post
Compartilhar em outros sites

Não vi ninguém falar, mas atualizei meu 5s agora e o que notei foi que o fundo das pastas ficaram marrom, independente do papel de parede e o dock onde ficam os apps telefone, mail, safari, também ficou marrom não fica mais da cor do papel de parede. É assim mesmo?

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.881
    • Total de Posts
      428.838
×
×
  • Criar Novo...