Ir para conteúdo
  • Cadastre-se

imac abajur me ajudem por favor!


jamanta

Posts Recomendados

galera cabei de ganhar de um cara um apple imac abajur e nele só veio uma etiqueta escrita

700Mhz

256mb ram

tudo bem peguei um cabo de força de um notebook e tentei ligar, oh ligou!rindo_atoa.gif

porém so me apareceu uma tela cinza após um tempo apareceu outra tela cinza com um simbolo de uma pasta com duas imagens dentro revezando uma de uma interrogação e outra de uma carinha quadrada azul e branca(axo q é o símbolo da mac)

muito bem fui abrir para ver oke tinha dentro desse "abajur" tirei a primeira tampa e tinha um slot de memória e outro slot q eu não identifiquei o que seria pois está vazio me lembra um slot de placa de notebook tipo uma placa pcmcia

então me surgiram as duvidas:

1- o cabo tem q ser o original? pois o que conectei so possuem 2 de seus três orificios(mas axo q o maior deve ser terra)

2-tenho q atualizar o firmware?se sim como?

3-tem S.O. em cima do abajur?

4-esse slot vazio é o hd?ou algo essencial?

bom eu sei q ficou grande mas nunca mexi em um desses por favor me ajudem!!!

obrigado a todos!!!

Link para o comentário
Compartilhar em outros sites

  • Respostas 14
  • Criado
  • Última resposta

Top Postadores Neste Tópico

1 - Eu usaria um cabo apropriado, a ausência do terra pode ser a diferença entre uma máquina funcionando e uma futura máquina queimada.

2 - Atualizar o fimware não me parece obrigatório para o funcionamento.

3 - Todo Mac vem com OS pré-instalado, vc tem que descobrir qual era o originalmente instalado ou conseguir uma cópia de outro, acredito que o 10.4 (Tiger) roda nesse modelo.

4 - o Slot vazio é da placa airport, rede wireless, não é essencial.

Link para o comentário
Compartilhar em outros sites

bom eu sei q ficou grande mas nunca mexi em um desses por favor me ajudem!!!

obrigado a todos!!!

Recentemente comprei um iMac G4 800 com mais de 5 anos de uso, porém veio em perfeito estado de funcionamento.

É uma máquina linda e deixo na minha sala de visita para passar fotos e música, realmente impressiona quem nunca viu. Se fosse você investiria um pouco no bichinho, afinal foi um grande presente.

Abraço

Link para o comentário
Compartilhar em outros sites

Olá Jamanta ( :( )

Seguinte, descobri este site na internet que mostra um iMac Abajur sendo aberto (link), isso pode te ajudar.

Mas pelo que pude perceber pela sua explicação, o que tá faltando é o cartão Airport (de rede sem fio), mas a falta dele não provoca o problema que você descreveu.

O HD, como você poderá ver pelas fotos, é a última peça de baixo pra cima "da pilha" de peças.

Aquela pastinha a que você se referiu, se não me engano, tá querendo dizer que o sistema de inicialização do computador não encontrou a instalação do Mac OS X, ou não encontrou o próprio HD, que nesse caso pode estar pifado.

A primeira coisa a ser feita seria rodar o DVD de instalação do Mac OS X (bootar pelo DVD) e em seguida abrir o utiliário "Disk Uility", se nele aparecer listado o HD, então o problema é com a instalação do sistema, aí o melhor é você reinstalar o Mac OS X do zero (formatar e instalar novamente). Agora, se não aparecer o HD no Disk Utility então é porque ele tá estragado ou com mau contato, talvez.

Vê com esse seu amigo que te deu o iMac se ele não tem lá perdido em algum canto os DVDs que companhavam a máquina, se em todo caso ele não tiver, você pode tentar comprar um usado ou mesmo baixar da internet (não acho isso pirataria, afinal você tem um Mac e tem o direito de ter o DVD do Mac OS também). Lembrando que você pode tentar instalar nessa máquina no máximo até o Mac OS X Tiger, sendo que ele veio originalmente com o Mac OS X Panther ou até outra versão mais antiga.

Vê aí que dá pra você fazer e depois diz aqui pra gente, OK?

Abraços e boas festas!

Link para o comentário
Compartilhar em outros sites

...

Aquela pastinha a que você se referiu, se não me engano, tá querendo dizer que o sistema de inicialização do computador não encontrou a instalação do Mac OS X, ou não encontrou o próprio HD, que nesse caso pode estar pifado.

...

Oi, eu também tenho um velhinho de 5 anos, mas é um powerbook G4 1.25 e não um abajur. Eu só queria adicionar aí que meu powerbook recentemente começou a mostrar esta pastinha na hora do boot, mas ele "boota" normalmente.

Também gostaria de saber porque aparece essa pastinha.

Se alguém souber eu agradeço.

Valeu.

Link para o comentário
Compartilhar em outros sites

Esta pastinha com ponto de interrogação diz que o mac não está conseguindo achar o sistema operacional no HD, isso pode acontecer principalmente por 2 motivos, o primeiro pode ser que o MacOS tenha dado pau, ai basta conseguir uma cópia do Tiger (pode ser o leopard no caso do Powerbook) e dar book pelo CD segurando a tecla c ou option (alt) e instalar o MacOS novamente.

O segundo motivo pode ser algum problema no HD, ai eu aconselho a levar em uma assistência técnica para troca do HD.não recomendo que ninguém abra o mac pois não são nada triviais de abrir como os PCs

Link para o comentário
Compartilhar em outros sites

Complementando o que o Fred disse, como no seu caso aparece essa pastinha mas o OS X inicia em seguida, então você pode tentar reparar o sistema pelo Disk Utility, basta bootar pelo DVD do Tiger, abrir o Disk Utility e pedir para verificar as permissões do disco, se retornar algum erro aí você pede para reparar o disco. Isso pode resolver o problema sem que você tenha que formatar tudo.

:)

Link para o comentário
Compartilhar em outros sites

Valeu galera,

Fiz exatamente o que vocês recomendaram. "Bootei" com o disco de instalacao, rodei o disk utility, haviam erros e eles foram corrigidos.

Porém, as pastinhas continuam aparecendo :) .

Vou dar mais uma pesquisada e se conseguir resolver eu conto aqui.

Até+

Link para o comentário
Compartilhar em outros sites

tenta esse artigo do Suporte Apple: http://support.apple.com/kb/TS1440?viewlocale=pt_BR

Mas primeiro tenta iniciar com a tecla X precionada se não funcionar tenta redefinir a PRAM:http://support.apple.com/kb/HT1379?viewlocale=pt_BR

Editado por mvsv
Link para o comentário
Compartilhar em outros sites

Olá Jamanta!

Encontrei algumas instruções, tente alguma dessas aqui...

  1. Pressionar as teclas Command + Y ou Command + E após o Mac iniciar.
  2. Se nenhuma das opções de cima funcionar então, reinicie a máquina e assim que aparecer a "carinha sorrindo" mantenha pressionado o botão do mouse até a bandeja abrir. Se nem isso rolar, reinicie e mantenha pressionadas a tecla Command (maçã) + a tecla Option + a tecla O + a tecla F. você entrará na tela de Open Firmware. Digite sem as aspas: "eject cd" e depois tecle enter. A bandeja vai abrir. Logo após digite "reset-all".

Peguei essas dicas no fórum do Clube do Hardware, tomara que dê certo aí. ;-)

Editado por Odigooogle
Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      52,6k
    • Total de Posts
      439,9k
×
×
  • Criar Novo...