Ir para conteúdo
  • Cadastre-se

MacBook Pro Retina 15-inches late 2013 demorando para desligar


Bruno Carlos

Posts Recomendados

Olá,

 

Eu comprei um MacBook Pro Retina 15-inches no final do ano passado (2013).

Eu instalei tudo o que tinha no meu Mac antigo.

Depois de um tempo, ele começou a demorar muito para desligar, cerca de 45 segundo.

 

Só comparando, meu Mac antigo (MacBook Pro 15-inches early 2011), depois de formatado, está desligando em 4 segundos!

 

Eu fiz o teste, formatei meu novo Mac Retina e só instalei iWork, iLife, Server, iBooks e Xcode, só apps da Apple.

Já até tentei desinstalar o Server mas não faz diferença...

E ele está demorando 35 segundos.

 

Alguém sabe como resolver e fazer ele voltar a desligar em 5~9 segundos?

Alguém mais com esse problema?

 

É um Mac novíssimo, não pode demorar tanto para desligar, eu acho!

 

Obrigado!

Link para o comentário
Compartilhar em outros sites

  • Respostas 9
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Os dois estão sim com Mavericks!

Para ligar, o novo liga em 9 segundos no máximo. Agora já para desligar...

Fico mais aliviado que não é só comigo! Estava bem preocupado...

Eu não fico muito confortável em deixe o Mac ligado sempre, só desligando a tela tipo faço com iPhone. Mas isso deve ser ignorância minha...

Vou procurar algum post aqui no fórum que explique melhor e me ensine/convença que posso deixar o Mac ligado sempre igual ao iPhone!

De qualquer jeito, muito obrigado pela ajuda!!! De verdade!!!

Link para o comentário
Compartilhar em outros sites

Acontece com bastante gente. No meu caso acontecia a mesma coisa que acontece com o kotty.

Dá uma olhada no link abaixo. Para mim resolveu.

 

 
 
Slow shutdown workaround
 
sudo nano /System/Library/LaunchDaemons/com.apple.coreservices.appleevents.plist
 
add two lines at the end (before </dict>)
 
before:
   </array>
<key>RunAtLoad</key>
<true/>
<key>UserName</key>
<string>_eppc</string>
      
</dict>
</plist>
 
after:
   </array>
<key>RunAtLoad</key>
<true/>
<key>UserName</key>
<string>_eppc</string>
        <key>ExitTimeOut</key>
<integer>2</integer>
</dict>
</plist>
 
do not use 0, zero is interpreted as infinity
Save and reboot (2 times)
Editado por Z_H
Link para o comentário
Compartilhar em outros sites

 

Acontece com bastante gente. No meu caso acontecia a mesma coisa que acontece com o kotty.

Dá uma olhada no link abaixo. Para mim resolveu.

 

 
 
Slow shutdown workaround
 
sudo nano /System/Library/LaunchDaemons/com.apple.coreservices.appleevents.plist
 
add two lines at the end (before </dict>)
 
before:
   </array>
<key>RunAtLoad</key>
<true/>
<key>UserName</key>
<string>_eppc</string>
      
</dict>
</plist>
 
after:
   </array>
<key>RunAtLoad</key>
<true/>
<key>UserName</key>
<string>_eppc</string>
        <key>ExitTimeOut</key>
<integer>2</integer>
</dict>
</plist>
 
do not use 0, zero is interpreted as infinity
Save and reboot (2 times)

 

 

 

Noh que tópico interessante! Eu morro de raiva dessa demora pra desligar também. Meu iMac da assinatura (com ssd) leva quase 1 min. pra desligar. O Mac Mini do meu irmão desliga em poucos segundos. ambos com o Mavericks. 

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      52,9k
    • Total de Posts
      443,7k
×
×
  • Criar Novo...