Ir para conteúdo
  • Cadastre-se

Problema com Interface de Áudio: Onde está o problema... OSX ou na interface?


Posts Recomendados

Bom dia, galera.

 

Seguinte... Sempre usei uma interface de áudio pra plugar a guitarra no iMac e tocar....

 

Minha interface é uma simples, a Guitar Rig Mobile, da Native Instruments:

post-17641-0-85809600-1390274243_thumb.j

 

O problema é que de uns tempos pra cá, quando estou usando, o som começa a ficar falhado... Meio que "pipocado" (sacam? Rs). 

 

Atualizei o drive da interface, e mesmo assim o problema continuou.

 

Eu utilizo um programa chamado Reaper pra usar a interface. Também atualizei pra última versão e não adiantou.

 

Quando o problema começa, não adianta encerrar e reiniciar o Reaper. Não resolve. Já tentei selecionar outro drive de áudio e depois retornar pra interface... Também não resolve.

 

A única solução tem sido reiniciar o iMac.

 

Minha perguntinha... Será que o problema é no OSX (10.9) ou na interface....?

 

Alguém teria uma luz...? Comprar outra interface é meio caro... Rs.

 

Aguardo... Valeu!

Link para o comentário
Compartilhar em outros sites

  • Respostas 15
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Top Postadores Neste Tópico

Imagens Postadas

Tenta ir em Applications->Utilities->Audio MIDI Setup->Guitar Rig Mobile e mudar o Format para 44100.0 Hz.

 

Boa Sorte !!!

 

Hum... valeu!

Qdo chegar em casa vou tentar mudar a frequência pra ver se ajuda. Mas não é estranho ter começado a dar esses problemas de uma hora pra outra...? Posso estar enganado, agora não me lembro, mas creio que já está em 44100 Hz. Vou verificar.

 

 

 

 

Valeu pelo help tmb.

A entrada e saída já estão na interface... Só vou mesmo checar se alterando a frequência (sample rate) muda algo.

:)

Link para o comentário
Compartilhar em outros sites

Tristeza... Nada funcionou... Mudei vários parâmetros nas configurações, não só o sample rate. Nada...

Troquei o cabo USB, troquei as portas USB...

 

Se nem reiniciando o iMac a interface funcionasse, eu diria que ela que estava com problema... Mas ao reiniciar o computador ela funciona normalmente... por mais algum tempo... Estranho....

Link para o comentário
Compartilhar em outros sites

  • 4 semanas depois...

sample rate da placa e do reaper estão iguais?

quanto de ram vc tem?

tem alguma configuração de tempo de latência na placa ou nos VST's que usa?

 

Reaper e Native são bons, deve ser só alguma configuração estranha no meio do caminho...

Link para o comentário
Compartilhar em outros sites

  • 5 anos depois...

Caro amigo, não sei se vc já resolveu o problema, uso uma audiobox no macbook e estava passando pelo mesmo problema, porém, depois de muita luta descobri que era o cabo USB. Alguns cabos davam esse mal contato, muita frescura do mac com isso.. RSRS! Enão fica a dica pra outros colegas, troquem de cabo até achar um que pare de dar o problema.

Link para o comentário
Compartilhar em outros sites

  • 1 ano depois...
  • 4 semanas depois...
  • 3 semanas depois...

Galera, o problema provavelmente pode ser o sample rate, usem o driver Asio4All e nas configurações avançadas dele dentro do reaper, vão testando qual sample rate dá certo, no meu o mínimo que consigo rodar sem pipocar o som é 256 samples, abaixo disso o som fica todo picotado, e muito acima disso fica com uma latência absurda. Pode ser esse o problema, se não resolver, o problema deve estar no guitar rig mesmo, pois ele não é uma interface de áudio, é como se fosse uma "gambiarra" , aí o pc pode não reconhecer ou aceitar todos os dados, dando uma perda, seja sonora ou latência. E não esqueçam, usem o driver asio4all que já deve melhorar quase 100% o som 

Link para o comentário
Compartilhar em outros sites

  • 3 mês depois...

Olá amigos! 

Eu estou com um problema parecido, acredito que seja isso também!

 Toda vez tem dado esse tipo de erro, sempre sample rate, porém está tudo configurado em 48.000hz. E não consigo finalizar um único projeto sequer! Eu uso o Logic Pro X, no meu Mac 2010, e uma interface M-audio: M-Track Plus! Alguém poderia por gentileza me ajudar? 

 

Vou deixar meu watts de contato, caso queiram me ajudar: 019988738677 (Talisson)

Link para o comentário
Compartilhar em outros sites

  • 1 mês depois...
  • 1 mês depois...

Eu tenho uma mesa de som Soundcraft mtk 22. multi track, o lance é que também está com esse problema, som pipocando e do nada distorce tudo muito mesmo! ainda não tive a oportunidade de trocar o cabo, o usb tem 10m, pode ser isso. comprei dois cabos tops, um com banho a prata e outro ativo estão chegando, uns gringos me falaram que pode certzamente ser isso, outros me disseram ser fonte, a mesa tem nem dois meses de uso, já configurei o pc todo. 16gigas de ram, hd ssd 250, placa de videos 4 gigas processador I5. configurei para o hd nunca desligar nem hibernar . e também desabilitei o sbs para parar quando o windons hibernar se for o caso! e nada, continua distorcendo o som, desligo o cabo e religo e volta ao normal, geral com esse problema

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Cauã Passos
      Enquanto eu digitava eu notei que meu shift esquerdo não está mais funcionando, o control e option esquerdos também estão com o mesmo problemas. Dei uma olhada em alguns fóruns gringos e nenhum tinha uma resposta clara sobre o problema. Alguém sabe o que pode ter causado esse problema? Como poeira, tecla emperrada ou se a tecla simplesmente morreu? Não posso resetar o SMC pois necessito do shift esquerdo, meu modelo de teclado é esse (que aparece na visualização de teclado).

    • Por leozagotta
      iMac novíssimo (modelo 2017), com caixa, nota fiscal, teclado e mouse originais! Máquina potente, com placa de vídeo dedicada, sem detalhe algum, nem risco, arranhão, por menor que seja. Ideal para quem precisa de capacidade de processamento. Nessa configuração, terá durabilidade longa. NÃO ACEITO TROCA! Estou vendendo pois, trabalhando de casa, não preciso de duas máquinas. Estou na região de SP.
      CONFIGURAÇÕES:
      Processado intel i5 Quad-core 3,4 GHz - Turbo boost 3,8 GHz 32 GB RAM DDR4 2400 MHz Placa gráfica Radeon Pro 560 com 4GB 2 TB de SSD Tela 21,5"4k Retina 4 portas USB + 2 USB-C + 1 rede + 1 som + leitor de cartão Teclado+mouse originais Valor: R$ 11.500







    • Por Mary Staub
      iMac 21.5 (late 2013)
      Processador 2,7 GHz Intel Core i5 Quad Core
      Mémoria 8GB
      Acompanha caixa
      Mouse funcionando perfeitamente, porém um pouco desgastado nas laterais (foto anexa).
      Mouse e teclado funcionam com pilha.
       
      Valor: R$4.600
       
      Entrego em mãos em São Paulo.
       
      WhatsApp: 11 97595-0015.
       
       








    • Por Del Rei
      Estou com problemas. Meu iMac passou a desligar do nada, desde terça passada.  
      Minha primeira suspeita foi o nobreak indo pro saco. Mas coloquei o computador direto na tomada e continuou desligando. 
      Ele dura cerca de 5min no máximo, e desliga, como se tivesse removido da tomada. O tempo que ele dura ligado é meio aleatório. Tem vezes que consigo usar por 5min, mas tem vezes que ele desliga antes mesmo da inicialização completar. E agora a maior parte das vezes ele só inicia o boot se eu retirar o cabo de força, esperar uns segundos e recolocar.
      Rodei o diagnóstico (iniciando com o R pressionado) mas o resultado foi "Nenhum problema encontrado". Menos mal.
      Alguns colegas aqui sabem, eu rodo o SO através de um SSD externo (já que o Fusion drive interno é um lixão). Estou usando o Big Sur. Mas como tenho um outro SSD antigo aqui com o Mojave instalado, resolvi testar pra ver se o Mojave funcionava. Desligou da mesma forma. Então já descartei a possibilidade do problema ser no SO ou no SSD ou na case externa.
      Fiz aquele esquema de reiniciar o tal SMC, mas também não resolveu (como eu esperava). 
      Descobri na internet  uma coisa interessante -  "Previous shutdown case". É um comando que você digita no Terminal e ele te informa a causa das reinicializações recentes da máquina. Todos  os resultados foram referentes à falta de energia. É como se realmente tirasse o cabo da tomada.
      Entrei em contato com o suporte da Apple, que me orientou a atualizar o SO (eu estava na 11.4) para a versão 11.5.1 - E obviamente não resolveu, como eu esperava. 
      Por fim, agendei um reparo na assistência, que vou levar amanhã e vou atualizando aqui as informações pra quem estiver interessado. Meu medo é chegar na hora e funcionar normal, ou demorar pra reiniciar... E a Apple dizer que não detectou nenhum problema, como já li alguns disso.
      Ainda bem que paguei o Apple Care, senão teria que resolver esse problema por conta própria...
    • Por Fernando Braz
      Vendendo meu iPad Air pois não me adaptei, ainda na garantia até ano que vem.
      Acompanha Pencil de segunda geração, película já aplicada e case smart folio.
      R$5.990 completo.
      Sempre utilizado com capa e película, equipamento impecável.
      Aceito troca com macbook M1.

      Retirada em mãos por SP e pagamento na hora via PIX.

    • Por Desirée Oliveira
      No início do ano, a tela do meu computador MacBook Pro deu um problema e apareceram glitches incontroláveis. O aparelho é o modelo MacBook Pro 15” i7/ 2.6 Ghz/ 512 GB ssd/ 16 gb/ Touch Bar / Cinza Espacial e então decidi procurar uma Assistência Autorizada da marca no Brasil/SP. Fui até a empresa STI Tecnologia, deixei para orçamento e eles me instruíram a realizar a troca do display inteiro. O valor desse serviço era de R$ 5.475,00. O que se espera de um investimento desses é o máximo de qualidade e eficiência. Na época, entenderam que o problema existia a partir de negligência de uso - modus operandi da assistência. Acreditando no que me disseram, aceitei a proposta e seguimos com a troca do display.
      No dia 05 de Março, retirei o equipamento da loja e, naquele momento, me disseram que a garantia do serviço/peça era de 3 meses. No dia, questionei porque de ser tão pouco tempo, já que são peças originais, e a atendente me informou que era procedimento da Apple.
      O computador é a minha ferramenta de trabalho e é com ele que eu consigo sobreviver financeiramente. Os aparelhos da Apple não são nem um pouco acessíveis, assim como seus serviços. Ter essa ferramenta e realizar um serviço autorizado, com peças originais, não foi simples. Demandou muito investimento, suor e horas trabalhadas. Esse aparelho é meu patrimônio.
      Para minha surpresa, no dia 14 de Junho, alguns glitches voltaram a aparecer no meu equipamento e no dia 15 de Junho liguei para a STI agendando um horário para mostrar o que estava acontecendo. A empresa marcou horário para o dia 18 de Junho, pela manhã. Chegando lá, contei minha história para um novo atendente e ele chamou sua superior para entender como proceder. Após cerca de 20min de espera a resposta chegou: me informaram que a garantia havia vencido no dia 05 de Junho e não poderiam fazer nada sobre isso. O PROBLEMA VOLTOU A ACONTECER 9 DIAS DEPOIS DA GARANTIA DELES. A solução que me deram era de deixar meu computador novamente, realizar um novo orçamento e, provavelmente, ter que desembolsar um valor semelhante ou maior que o serviço anterior. Mas me deram uma alternativa: deixar o equipamento e, se eu não autorizasse o serviço, pagar uma taxa de R$100,00. Engraçado, pra não dizer trágico, é que o mesmo problema aconteceu com a máquina, mas dessa vez a negligência de uso não existia. Ou seja: será que não foi, desde o início, um problema de fabricação? Pedi para falar com o técnico responsável pela troca do display para me explicar um pouco mais do diagnóstico que ele tinha dado, mas ele se recusou a conversar comigo. 
      No momento, fiquei indignada! Como é possível 9 dias depois da garantia o equipamento original que eles trocaram não estar mais funcionando? O serviço deles foi tratado como alimento perecível. Os atendentes da loja disseram pra eu entrar em contato com o 0800 da própria Apple e então liguei, dali mesmo, para o número. E, após 30 minutos em espera, o call center me retornou com a mesma resposta. Aí eu fiquei ainda mais frustrada. Me senti roubada.
      O meu questionamento é: como pode uma empresa multinacional e uma representante de serviços da mesma reagir com tanto descaso ao consumidor? Me senti, e ainda me sinto, impotente por ter seguido as orientações e ter conduzido meu problema da maneira mais correta possível.
      Pra piorar a situação, levei em outra assistência técnica autorizada e eles me deram como diagnóstico "substituir o display completo que está danificado, não há como repará-lo". Palavras da própria assistência. E o valor do orçamento foi ainda mais caro que da primeira vez: R$6.565,00. Claro que não deixei lá, então tive que pagar uma taxa de R$180,00 dessa vez. 
      Estou sendo extremamente ridicularizada. Completamente impotente. Desesperada para que a Apple olhe para o meu problema. Confiei e investi na marca e estou passando por uma grande decepção. 
      Tentei contato em outros canais com a Apple e eles só me responderam via consumidor.org.br, no dia 21 de Junho. Até agora, dia 29 de Junho, nenhum outro update. 
       
      Mais alguém passou ou está passando por essa frustração? 
       

    • Por jonascandal
      Boa galera, blz?
      Então, eu sou produtor musical e áudiovisual e estou começando a desenvolver projetos que requerem configurações boas, atualmente tenho um Win i3 6gb 500gb porém o mesmo já está sofrendo muito para rodar meus projetos.
      Estou pesquisando trocar de computador, porém os preços dos Apple ainda estão bem altos, ainda mais na atual situação,
      Minha dúvida é o seguinte, pesquisando iMacs usados, em torno de 5k, acha alguns i5 com 8gb ou mais até, porém fica aquela dúvida, será se um iMac de 2011 ou anterior vai "aguentar" os processos pesados e programas de música / vídeo ? 
      Com o mesmo valor investido, consigo pegar um Win com config melhor, as vezes até zero, porém vejo muita gente dizendo que os Macs tem uma vantagem enorme para trabalho em relação aos Win.
      Compensa um iMac usado mesmo com configs "antigas"? 
      Pensei na possibilidade de um iMac pela facilidade do "tudo-em-um", já que os Macbooks mesmo usados ainda passam o limite, e os MacMini precisam de todos os "periféricos" conectados.
      Queria saber opiniões, Macbook? iMac? MacMini? Lembrando que até um 5k seria o ideal, já que a musica ainda não paga 100% minhas contas kk mas a ideia é um Comp que aguente mais uns anos até conseguir investir em um melhor.
      ps: estava pesquisando e boa parte vem com placa de vídeo "fraca", as vezes bate aquela vontade jogar, seria interessante um que rodasse mesmo no min uns joguinhos kk
       
      Valeeeeu!!
    • Por sa_mantovani
      Olá
      Meu iMac2010 está com problema na placa de vídeo e precisa de reparo. Gostaria de vende-lo, porem, nao consigo se quer formata-lo para vender à um novo dono.
      É arriscado publicar em sites como olx, no qual a pessoa pode reparar e depois captar meus dados? alguem já passou por este problema? reparar a placa de video é bastante caro, para eu arrumar e depois encontrar um comprador.
       
      obrigada
    • Por Gabrielbraned
      Olá galera!
      Comprei meu Macbook Air no fim de 2018 (Macbook Air 2017). Sempre tomei muito cuidado, usando case protetor, capa pra transporte, não transportando ligando etc etc.
      Um dia, do nada, a tela ligou e ficou assim. Desliguei, liguei de novo, e continuou lá. Mexi um pouco a tela e tive a impressão de que piorou. 
      Fiquei uns dias sem usar, mas precisei voltar a usar para trabalho. Com o tempo, essa barra horizontal que cobre a tela foi ficando mais grossa, e vem dificultando ainda mais o meu trabalho.
      Levei em uma assistência autorizada (não era uma loja Apple), e eles queriam cobrar um preço bem caro só pra ver qual era o problema (segundo o cara de la, aparentemente era problema na tela - ele perguntou se eu tinha deixado cair, mas nunca deixei).
       
      Alguma ideia do que pode ser? Alguém ja teve um problema similar?
      Em anexo colocarei uma foto do primeiro dia, uma dias depois, e outra de hoje. (todas as fotos no período de 2 semanas)
      Obrigado desde já!



    • Por WesleyID
      Pretendo programar para ios utilizando um aparelho de 2008/2010 seja ele mac mini, imac, macbook não tenho preferencias,
      gostaria de saber dos Dev's de plantão o que acham da ideia de upgrade de hardwares antigos apple para rodar Os recentes tal como catalina na utilização de desenvolvimento Ios/Mac OS
      é uma boa ideia ???????
  • Estatísticas do Fórum

    • Total de Tópicos
      53,2k
    • Total de Posts
      443,7k
×
×
  • Criar Novo...