Ir para conteúdo
  • Cadastre-se

Virtua lento só no Mac?


BreN

Posts Recomendados

Galera tenho NET Virtua 8MB aqui em casa e divido via router entre meu Mac e o PC da minha mãe...

A questão é simples assim, no PC da minha mãe está com uma velocidade muito boa como deveria ser mesmo, mas no meu Mac de uma semana para cá venho percebendo que está MUITO lenta a navegação e os downloads enquanto no PC da minha mãe torrents tão batendo 550kbps...

Alguém tem alguma explicação racional para isso?

[]'s

Link para o comentário
Compartilhar em outros sites

  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Claro! São os torrents!

o Utorrent do meu PC derruba a velocidade da minha rede inteira drasticamente.

Qdo quero baixar torrents e usar a internet no meu Mac eu configuto o Utorrent limitando sua banda de Down pra 40Kbps e de UP pra 25Kbps.

Tente fazer um teste com o seus Apps de torrent desligados

Link para o comentário
Compartilhar em outros sites

  • 2 semanas depois...

Estava com o mesmo problema . Tenho Virtua 3MB e de uma semana para cá a navegação ficou ridicularmente lerda apesar de os downloads estarem com a velocidade normal . Pensei que o Virtua estava com problemas mas hoje usando o BootCamp percebi que a internet estava normal no Windows Vista então o problema era com o OSX . Após alguma pesquisa segui a sugestão de mudar o DNS na configuração de rede e tudo voltou ao normal mesmo . No caso acrescentei o DNS 4.2.2.2 ( pode ser qualquer outro ) nos sevidores de DNS ( System Preferences --> Network --> Advanced --> DNS ) . Vou pesquisar melhor para descobrir o que pode estar causando este problema , estou curioso para saber se o problema é do Virtua ou do OSX .

Link para o comentário
Compartilhar em outros sites

Só por curiosidade, você tem rede sem fio aberta? Um amigo tinha esse problema de lentidão... até descobrir que a culpa era o vizinho sugando a banda. Isso não acontecia no Windows porque ele não sabia configurar o WiFi nesse sistema, enquanto no X a configuração automática resolvia tudo para ele. Ou quase tudo

Link para o comentário
Compartilhar em outros sites

Não , não habilito o WIFI e nem uso dois computadores ao mesmo tempo . Este problema acontece quando ligo o iMac direto no cable modem e também se uso um router . Com certeza é problema de DNS pois quando mudei o DNS tudo voltou ao normal . Se volto aos DNS' do virtua a navegação ( e não downloads ) fica lenta de mais . Os DNS' que o virtua designa direto por DHCP não funcionam mais com o OSX , este é o mistério . Alguem mais com este problema ?

Link para o comentário
Compartilhar em outros sites

Depois de uma busca rápida no Google, felizmente achei esse tópico pois eu tenho o mesmo problema do BreN. Divido a conexão de 2M com mais dois PCs e somente o Mac fica com lentidão na hora de carregar as páginas. <_< E isso ocorre sem nenhum dos outros computadores ligados, ou seja, nem é problema de programas sugando a bandwidth, mas enfim, minha pergunta é: será que seria também um problema de DNS? Meu modem é o D-Link 500B (se isso faz alguma diferença -- e eu uso um hub (ou seria um switch?) -- juntamente com ele).

O que eu poderia fazer para solucionar essa lentidão? O que acontece se eu acrescentar mais um servidor DNS na lista? Obrigada desde já!

Link para o comentário
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    • Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      54,1k
    • Total de Posts
      447,5k
×
×
  • Criar Novo...