Ir para conteúdo
  • Cadastre-se

Pesquisar na Comunidade

Mostrando resultados para as tags ''7000''.

  • Pesquisar por Tags

    Digite tags separadas por vírgulas
  • Pesquisar por Autor

Tipo de Conteúdo


Fóruns

  • Apple Inc.
    • Apple, Revendas & Assistências
    • Novidades & Rumores
  • Hardware
    • Desktops
    • Laptops
    • Smartphones, Tablets & Gadgets
    • Periféricos, Acessórios & Componentes
    • Hackintosh
  • Software
    • Aplicativos (apps)
    • macOS
    • Outros Sistemas & Mac vs. PC
    • Programação & Desenvolvimento para iOS
  • Outros Tópicos
    • Conectividade: Redes & Internet
    • Multimídia
    • Apple TV+
    • Arte, (Web) Design, 3D & Interfaces
    • Jogos
  • MM Bar & Café
    • Off-Topic & Encontros
    • MacMagazine
    • Ofertas/promoções
    • Classificados
    • Usados Apple

Encontrar resultados em...

Encontrar resultados que...


Data de Criação

  • Início

    FIM


Data de Atualização

  • Início

    FIM


Filtrar pelo número de...

Data de Registro

  • Início

    FIM


Grupo


URL do site


Skype


Localização


Interesses

Encontrados 1 registro

  1. Galera, segui o tutorial do vídeo do Gabriel de Pinho e deu certo. Consegui instalar o macOS Catalina 10.15.2 em um notebook Dell 7580, um modelo da série 7000 de 2019, com i7, apenas os gráficos integrados da UHD 620 ou 630, e alguns upgrades de memória ram e SSD. Graças ao drive disponibilizado no vídeo eu consegui fazer o TrackPad funcionar, inclusive com gestos. Tentei fazer a instalação com um esquema mais recente do site Olarila, mas não teve jeito: parece que tem que ir em busca mesmo desses esquemas bem específicos por notebook, ao menos por marca. No caso aqui a indicação dele era para outro notebook da Dell, mas funcionou parcialmente no meu. No entanto nada de wifi, bluetooth, áudio... O mais grave é que até a Ethernet não está funcionando! Em Preferências -> Rede a Ethernet informa o estado de cabo desconectado, e já conectei três e nada de reconhecer. Já tentei aplicar algumas Kext para resolver tudo isso, tanto do que veio no instalador do vídeo quanto do mais recente do Olarila, mas acho que está faltando eu fazer algo, ainda não entendi muito bem. Se alguém pude facilitar minha vida e dar a "dica de ouro", serei grato. Sobre adaptadores, testei um velho USB Wifi, cuja marca nem sei qual é, e não funcionou, então talvez tenha que ser um queridinho da TP-link mesmo. Também testei um adaptador bluetooth da Orico, que eu havia comprado para habilitar um bluetooth mais recente no meu iMac 27 2011, e não funcionou no Dell. Talvez tenha que instalar algo ou executar alguns comandos no Terminal, mas tenho que pesquisar mais ou alguém aqui dar uma dica para facilitar minha vida.
×
×
  • Criar Novo...