Ir para conteúdo
  • Cadastre-se

Felipe Barrionuevo

Membros
  • Total de itens

    31
  • Registrou-se em

  • Última visita

Posts postados por Felipe Barrionuevo

  1. Olá Carlos, exatamente, pode comprar cases a partir de 15 reais USB 2.0 e a partir de 50 USB 3.0 muito mais veloz, caso haja necessidade.

    Em 11/23/2016 at 05:23, thiagobuccos disse:

    Teve muita diferença na performance da bateria depois de por o caddy+hd? Estou pensando seriamente em por, mas não gostaria de perder a mobilidade do meu Mac hehe.

    O problema que encontrei alem da durabilidade da bateria foi a preocupação de sair para reuniões com todo meu acervo de arquivos, trabalhos executados, em execução e alem da minha coletânea de MP3. Se me roubam perco literalmente tudo!!!

     

  2. 2 horas atrás, thiagobuccos disse:

    Teve muita diferença na performance da bateria depois de por o caddy+hd? Estou pensando seriamente em por, mas não gostaria de perder a mobilidade do meu Mac hehe.

    Não diria muita mas como passou a ter duas fontes consumindo energia caiu bastante, outro ponto negativo é que faço visitas com o note e a possibilidade de roubo associado a perder todo trabalho salvo no note me fez manter todo conteúdo produzido fora da máquina. Mas cada caso é um caso.

  3. Fala Carlos, tudo beleza? 

    Cara eu fiz isso no meu MBP Mid 2012, por fim acabei deixando só o Ssd e removendo o drive e o cady também.  Tive melhoras na bateria. Deixo tudo externo. Recomento o SSD vai ter uma máquina nova por mais alguns anos.  Fica top. O cady no ML como citaram acima.  Se precisar de ajuda para desmontar dá um toque. Abraços. 

  4. Boa noite Pollaris tudo bem??

     

    É com grande satisfação que venho lhe informar que o web server está rodando :-))))

     

    Depois de uma serie de capítulos da novela adquirir uma internet corporativa com IP fixo, (daria para escrever um livro rsrsrrs) em fim o novo provedor está funcionando.

     

    Depois das configurações feitas no roteador do Speed (A escolha foi baseada no possível upgrade para fibra que ja está com a infra quase pronta aqui no condomínio) o server está funcionando com os serviços disponíveis via internet, calendar, contacts, FTP e o esperado WebServer.

     

    O endereço é www.enuevo.work nela coloquei apenas uma tela inicial, apenas para teste :-) o OS X Server funciona realmente sozinho, o problema era o que você tinha identificado mesmo, os dois roteadores do outro serviço de internet que tenho aqui. 

     

    Agradeço mais uma vez toda prestatividade, e paciência que teve!!

     

    O passo que estou agora é configuração do phpmyadmin, que está dando uma canseira mas não deve ser nada comparado ao que passamos para descobrir o problema inicial.

     

    Grande abraço e me coloco a disposição caso possa lhe ajudar em algo!!

  5. Olá Pollaris tudo bem?

     

    Estou a 19 dias tentando que a vivo instale uma net aqui com ip fixo e descobri que estou passando por uma nova novela, entre instalações físicas, falta de sinal no cabo, cancelamento sem explicação, novo número de telefone, informações totalmente desencontradas, continuo na luta para conseguir essa

     

    "tecnologia totalmente revolucionaria e desconhecida por muitos, uma internet com IP fixo hahahahahhahaha parece piada mas ainda estou na luta.

     

    Amanha dia 26 está agendado pela 4 vez a visita de um técnico que supostamente fará dessa vez a instalação.

     

    Agora estou na torcida para que isso resolva nosso velho problema com o OSX Server!!!

     

    Grande abraço!!!

     

    A seguir cenas dos próximos capítulos rsrsrsrrsr

  6. core i 7 e a melhor escolha.

     

     

    pretendo faze o mesmo servidor comprei um Mac mini 2010 server, usado o antigo dono efetuo uma instalação limpa e deleto o Mac os x Server, e eu não tenho a mínima indeia de instala e configura o mac os x Server vc pode me ajuda

    Olá Breno, no meu caso eu comprei o OSX Server via app store por 19,99 

    Se ele veio de fábrica instalado possivelmente quando fizer uma nova instalação via internet ele virá com o sistema operacional instalado no ano da fabricação e com o osx server. Mas note POSSIVELMENTE aconteça isso.

    Caso isso signifique muita dor de cabeça, compra ele na app store e tenha upgrades eternos.

     

    espero ter ajudado!

  7. Pollaris você é o cara!!

     

    Nunca imaginei ter um suporte dessa forma, agradeço de verdade, estava perdido sem saber por onde começar.... ou por onde terminar... na verdade eu imaginava que teria isso da Apple, quando ela vende o OSX Server deixa bem claro que tem suporte de 90 dias para ajudar na configuração. Apple Care Brasil nem sabe o que é OSX Server.... triste

     

    Abre aspas "Meu primeiro contato com um Apple foi com o Apple II, nos anos de 1996, sabia fazer um foguetinho feito de caracteres ficar subindo na tela, e jogava Karateca também via fita tape, desde então sempre fui fascinado por todos produtos da maça, até comprar o OSX Server (dia 14/10/2015)" Fecha aspas (Intendo que não é o foco deles, mas se vai fazer que  faça bem feito)

     

    Em fim, vamos lá, apenas por desencargo de consciência vou tentar mais uma vez com o suporte da Sigma quem sabe  pego alguém de bom humor..... entendi que eles não tem obrigação nenhuma, aprendi bastante nesses dois últimos dias de aula com o professor Pollaris rsrrsrsrrsrs

     

    Início do ano é para concluírem a infra de fibra aqui no prédio, a vivo tem planos com velocidades X valores ótimos, talvez seja a melhor opção. 

     

    A princípio muito obrigado não imaginei que haviam pessoas ainda como você, fiquei surpreso!!!

     

    Me coloco a disposição para o que precisar na minha área, marketing digital, porque realmente não conseguiu encontrar a cor da pulseira que pediu do seu Apple Watch rsrsrsrrsrs

     

    Grande abraço

    Segue meus contatos!

     

    meu email é [email protected]

    facebook caso use: https://www.facebook.com/felipebaferreira

     

     Ótimo fim de semana!!!!

  8. Fala Pollaris beleza??

     

    Testes feitos, confirmando, com a conexa direta no cabo, dois serviços ficam disponíveis via internet, me parece que são serviços nativos no OSX, (compartilhamento de tela e Server Administration) mas nada dos serviços do OSX Server, print abaixo.

     

    post-72594-0-74995500-1446841602_thumb.p
     

     

    TESTES DE TRACEROTE (Via Utilitário de Rede OSX)

     

    SEM o AirPort no caminho

    post-72594-0-90443200-1446842983_thumb.p

     

     

    COM o AirPort no caminho

     

    Pelo que intendi existem dois roteadores aqui no prédio, levando em consideração o que falou seriam 3 NAT's no caminho, piorando mais ainda a situação, se for isso mesmo o melhor que posso fazer é considerar um serviço diferente de internet.

     

    De qq forma não custa insistir mais uma vez com o suporte da sigma, vai que pego um cara de bem com a vida e faz a configuração nos roteadores aqui do prédio.

    Se tiver que trocar mesmo vai ser uma pena, a mais de 5 anos fiquei sem net 3 vezes uma por falta de luz, outra por conta de uma obra que estão fazendo no centro da cidade que rompeu o cabo ótico e a terceira foi falha mesmo.... em fim talvez seja a hora mesmo.

     

    Grande abraço

     

    post-72594-0-25776600-1446841772_thumb.p

  9. Olha eu de novo!!!

     

    Fiz o teste e acabei me deparando com algumas novidades:

     

    1 - O servidor local quando conectado faz uma conexão com os servidores da apple e eles retornam com os serviços disponíveis do meu servidor para internet, sempre aparecia apenas disponível para rede local dessa vez apareceram dois serviços, nunca avia visto algum serviço rodando nele.

     

    post-72594-0-90206500-1446825798_thumb.p

    post-72594-0-73031800-1446825800_thumb.p

     

     

    2- Ele quando percebeu as novas conexões de cabos/rede refez as configurações internas aparecendo uma novidade pra mim, rsrsrsr o servidor assumiu o HOST NAME DE access170-d-51.neowave.com.br

    post-72594-0-59243000-1446825793_thumb.p

    Pois bem com essa nova configuração de cabos, habilitaram dois novos serviços não so locais, porem ainda sem funcionar os serviços de sites.

     

    Em uma das capturas de tela fiz um tracerote pelo aplicativo do OSX ele foi até um cara 192.168.5.10 e retornou, será que é esse cara que não está deixando receber entradas? Será que é esse cara que fica la em baixo e faz a conversão da fibra pra par trançado?

    post-72594-0-41289000-1446825804_thumb.p

     

    Espero que eu trempa fornecido informações relevantes para solucionar esse quebra cabeça rsrsrrs

     

    Valeu Pollaris, Abraços!!!!

     

    post-72594-0-76065700-1446825795_thumb.p

    post-72594-0-74250000-1446825793_thumb.p

    post-72594-0-27218600-1446825795_thumb.p

  10. Fala Pollaris, não vou desistir não rsrsrrsrs

     

    Sigma funciona com fibra até dentro do condomínio, que chega em um roteador (já fui até inspecionar) de la ele converte em RJ-45 e sobre para os andares, o que chega aqui é o cabo azul mesmo.

     

    Mas sabe que suas explicações me fizeram refletir aqui, vou tirar o AirPort da jogada para fins de teste e conectar o server direto no cabo, a autenticação da conexão é via PPOE, não sei se isso interfere.

     

    Retirando o AirPort voltamos no senário ideal: 

     

    LAN <> NAT <> WAN

     

    E Não mais com dois NAT no caminho.

     

    Vou testar aqui e volto com mais resultados.

     

    Abraços!!! Valeuuuu

  11. Fala Pollaris, entrei em contato com o suporte da Sigmanet afirmando o possível bloqueio, eles verificaram que realmente alguma coisa não deixa chegar aqui no IP que está logado no momento. Informaram também que o serviço é referente a chegada do sinal que alem disso não há o que fazer.

    Infelizmente acho que chegamos na solução do problema que é trocar os serviços.

     

    Vou esperar pois estão instalando Vivo Fibra aqui no condomínio, me parece uma boa opção tanto pelo valor, velocidade de download e upload, mas a notícia triste é que a previsão para conclusão é início de janeiro.

     

    Por hora muito obrigado! 

    Caso precise de algo que seja da minha área de conhecimento estou a disposição!!

     

    Grande abraço!!!

  12. Fala Pollaris, vamos lá!!

    Confirmando o Firewall estava desabilitado.

     

    Com relação a Sigmanet eu liguei lá e me passaram  as portas não são bloqueadas, mas farei uma nova verificação com o suporte deles, o atendente pode ter se confundido.

     

    Segue abaixo os prints das configurações de portas do roteador.

     

    post-72594-0-08009300-1446809121_thumb.ppost-72594-0-52809800-1446809124_thumb.ppost-72594-0-38910900-1446809126_thumb.ppost-72594-0-38910900-1446809126_thumb.ppost-72594-0-93749200-1446809128_thumb.ppost-72594-0-96343000-1446809128_thumb.ppost-72594-0-31077500-1446809130_thumb.p

  13. Falaaa Polaris,

    Maravilha acho justo, veja o modelo e a cor da pulseira que prefere que te mando rsrsrrsrs,  de qq forma agradeço mais uma vez!!!

    Sabe que pelos comentários do Breno Mais no MM no Ar não senti vontade ainda de compra-lo...mas foco... vamos lá.

     

    Tentativa de acesso pelo numero de IP via 3G sem sucesso. 

    post-72594-0-91899300-1446768584_thumb.ppost-72594-0-82171600-1446768634_thumb.p

  14. Fala Pollaris, beleza? 

    Primero lugar obrigado pela disposição, em segundo lugar vamos as respostas.

    Trabalho com desenvolvimento de sites e meu objetivo é ter um servidor local para que os sites em desenvolvimento sejam acessíveis para os clientes antes da aprovação e publicação no servidor definitivo.

    Tenho certo conhecimento técnico, por curiosidade apenas, porem não é minha especialidade.

     

    Vamos lá:

     

    1 - Link domestico com IP dinâmico Sigma Net (acredito que pode estar ai um dos problemas)

     

    2 - Não sei te responder

     

    3 - Uso um AirPort Time Capsule 2Tb (o proprio OSX Server altera as configurações das portas para supostamente funcionar o acesso externo)

     

    4 - Para testar uso o 3g do celular para que não esteja dentro da mesma rede que esta o servidor pois quando na mesma rede funciona digitando www.enuevo.work

     

    5 - Na Godaddy fiz um encaminhamento do www.enuevo.work para o IP que está no momento (estando local quando bate lá ele direciona para o endereço de ip do servidor e o site é exibido.

     

    Caso tenha interesse poderia me passar um orçamento ou estimativa de horas necessárias para que essas configurações sejam feitas?

     

    Possibilidade de ser remoto pois vi que esta em SP e estou em Capinas.

     

    Abraços

    Felipe 

     

    Fala Felipe,

     

    Não sei qual seu nível de conhecimento, se eu for muito técnico me avisa que tento explicar em termos mais simples.

     

    Analisando a screenshot que você postou eu observo que seu servidor está acessando a Internet por um IP da Sigmanet, esse é o IP de saída. O hostname da sua máquina está configurada como enuevo.work que no DNS reverso aponta para um endereço IP da GoDaddy que se trata de uma empresa de hospedagem WEB mas esse endereço é diferente do seu IP de saída.

     

    Também observando a screenshot notei que o endereço IP configurado na Ethernet (placa de rede) é um endereço IP Privado (não roteável) o que indica que você está por trás de um dispositivo NAT.

     

    Pois bem, isso confere com o que o BratuS disse, pode ser algo relacionado a configuração em seu firewall (dispositivo NAT).

     

    Para ajudar é necessário entender melhor seu cenário, e por isso faço algumas perguntas:

     

    1 - Seu link Internet é corporativo ou doméstico ?

     

    2 - Você possui um DNS próprio ou usa um serviço de DDNS ?

     

    3 - O que você usa de firewall ? Um roteador wireless comum ou um appliance dedicada de nível corporativo ?

     

    4 - Como você fez para testar o acesso externo ao seu site ?

     

    5 - Está tentando acessar por hostname (DNS) ou tentou também por endereço IP ?

     

    No seu post você menciona que o serviço WEB está funcionando normalmente na rede local, então estou assumindo que seu problema não está nas configurações do OS X Server mas sim na infraestrutura até chegar nele.

     

    Não sei se ajudei ou compliquei mais ainda (rssss) mas fico aguardando seu retorno para ver no que isso vai dar.

  15. Bom dia, boa tarde, boa noite!

    Recentemente adquiri um Mac mini (mid 2012) i7 2.3 quadcore para ser usado como servidor de arquivos local e servidor web via internet, para isso adquiri também o OSX Server OS X Server 5.0.15 (Build 15S4033) que conforme o próprio site da Apple, oferece exatamente as funções que preciso. Porem não há como fazer com que os serviços disponíveis no SERVER funcionem via internet, apenas na rede local.

    Alguém já passou por isso ou adquiriu e foi tudo OK?

    PS.Detalhe, a compra do produto (osx server) da direito a 90 dias de suporte, isso se houvesse alguém na apple brasil que conhecesse o software. Ou seja não há suporte.

    Agradeço des de já!

    post-72594-0-87533500-1446475205_thumb.p

  16. Fala galera!

     

    Quinta fiz uma instalação limpa do Yosemite, tanto no meu Macbook Pro 13" (2010, Core 2 Duo, 8gb de RAM) quanto no meu iMac 21" (2011, Intel i5, 16gb de RAM), e tenho achado ele ótimo, embora com algumas considerações, como o uso absurdo de RAM (Nesse momento com Safari, Skype e iTunes abertos, estou com 4.5gb de uso de RAM).

     

    Mas o problema que tem me incomodado, ocorre somente no Macbook.

     

    Quando estou trabalhando, uso um Headset Bluetooth da Philips (SHB 9100) ouvindo musicas, e até o Mavericks, tudo funcionava 100%.

     

    No Yosemite, uma simples navegação no safari faz com que ocorram pequenas travadinhas no som (Principalmente quando tem flash na página) , e o fone vai perdendo a sincronia com o Mac, dando um atrazo absurdo no som.

     

     

    O Mac pode estar com uns 3gb de ram livres, ou mesmo com todos os programas fechados, somente com o safari aberto isso já ocorre.

     

    Alguém tem idéia de como posso resolver isso?

    Olá Pablo tudo tranquilo? Conseguiu corrigir o problema do mouse e yosemite?

    Acabei de fazer a instalação limpa do sistema já na versão 10.10.3 e me deparei com esse problema tanto mouse como teclado. 

    O Mouse fica engasgando e o teclado desconectando. Já fiz uma serie de procedimentos do tipo deletar os dispositivos e parear novamente e nada.

    Se tiver resolvido da um toque ai.

    Valeu!!!

  17. Boa tarde galera, estou com uma dúvida cruel.

    Pretendo montar um servidor web para no máximo 5 acessos simultâneos e na mesma maquina um servidor local de arquivos para 5 usuários simultâneos fazendo transferencia de arquivos com média de tamanho de 300mb (photoshop)

    A dúvida é: mais antigo quad core i7 ou mais novo dual core i5

     

    (A faixa de preço é a mesma)

     

    Um Mac mini atual configuração abaixo 

     

    Mac mini de 1,4GHz Especificações
    • Intel Core i5 dual core de 1,4GHz
    • 4GB de memória
    • Disco rígido de 500GB1
    • Intel HD Graphics 5000
    • OS X Yosemite

    OU Mac Mini mais antigo configuração: 

     

    Mac mini de 2,9GHz Especificações
    • Intel Core i7 Quad-dual de 2,9GHz
    • 8GB de memória
    • Disco rígido de 1TB1
    • Intel HD Graphics 5000
    • OS X Server
  18. só instalar o TRIM enabler. Procure pelo Google.

    Olá electro, após a instalação do SSD Samsung Evo 840 250 gb enfrentei uma serie de problemas, quando a maquina reiniciava aparecia um sinal de erro (circulo com um traço) e demorava para bootar, em About This Mac / More Info o disco indicava que não dava suporte ao modo TRIM. O que fiz foi devolver o produto e iniciar novas pesquisas sobre qual melhor marca/modelo.

×
×
  • Criar Novo...