Ir para conteúdo
  • Cadastre-se

John Hartman

Membros
  • Total de itens

    5
  • Registrou-se em

  • Última visita

Histórico de Reputação

  1. Positivar
    John Hartman deu reputação a Sichieri em Wi-fi sumiu do nada - Diz que o hardware não esta instalado   
    Confesso que não fiz esse reparo em um Macbook, foi em um Dell e o acesso foi muito mais simples.
    Eu não tenho problema em fazer essas coisas, até porque sou muito cuidadoso e paciente, mas se não tiver confiança melhor não abrir não, leve num assistência e relate o problema, eles terão de abrir pra ver se ta tudo ok, mas os caras já tem a manha
    Em ultimo caso um adaptador wireless resolverá teu problema, eu acho...
    falou <o.
    xD
  2. Positivar
    John Hartman deu reputação a Sichieri em Wi-fi sumiu do nada - Diz que o hardware não esta instalado   
    Demorei um pouco mas achei: http://www.ifixit.com/Guide/Installing+MacBook+Pro+13-Inch+Unibody+Mid+2009+AirPort+Card/6019/3
    Nesse outro link tudo sobre como desmontar o teu macbook: http://www.ifixit.co...nibody_Mid_2009
    falou <o.
    xD
  3. Positivar
    John Hartman deu reputação a Sichieri em Wi-fi sumiu do nada - Diz que o hardware não esta instalado   
    Se nada disso funcionar abre a tampa do Mac e olha se a placa não escapou.
    Dando manutenção em um notebook uma vês, após a formatação não havia Cristo que fazia a wi-fi funcionar, testei uns 4 ou 5 drivers diferentes. Cansado de perder tempo resolvi abrir o notebook e "bingo", a placa wireless estava mal conectada, coloquei ela no lugar e já era, o driver instalou e até onde eu sei ta funcionando normalmente até hoje.
    O problema começou do mesmo jeito, a wi-fi do cara sumiu do nada e não voltou mais, então como ele precisava mesmo formatar a máquina esse foi o desfecho, mas só descobri o problema depois de horas tentando por software, mas o problema era hardware (...)
    falou <o.
    xD
  4. Positivar
    John Hartman deu reputação a caio09 em Wi-fi sumiu do nada - Diz que o hardware não esta instalado   
    Comigo acontece a mesma coisa, só que em um Mac Mini e quando ele esta rodando Windows
×
×
  • Criar Novo...