Ir para conteúdo
  • Cadastre-se

Rogério Jort

Membros
  • Total de itens

    14
  • Registrou-se em

  • Última visita

Posts postados por Rogério Jort

  1. 26 minutos atrás, Jayme Ricardo disse:

    Eita gente deixei de acompanhar aqui o Post, mas retornei hoje na esperança de conseguir alguma solução, e parece que ninguém consegue, acho que possa ser algum mal gerenciamento do usb por parte do MacOs, pq como foi mencionado aqui, quando estamos no windows , mesmo instalado num macbook , ele funciona normalmente, o meu ja aconteceu com diversos iPhones e com dois MacBooks air que já tive... não encontro solução, devíamos entrar com uma ação coletiva contra a Apple ou enviar emails conjuntos com um pedido de explicação. O que acham?

    Ação coletiva acho complicado, os produtos podem não estar na garantia, e não acho que seja algo para se fazer um recall. Isso sem contar todas as coisas para ingressar com uma ação, procurações, custas judiciais, demora. Já os emails para a Apple podemos até tentar, mas não sei se resolve também. Mas caso o Mojave não resolva eu sou advogado, estou aqui qualquer coisa 

  2. 1 hora atrás, Lore Reis disse:

    Pois é, e tu já tentou reinstalar o iphone? pois, liguei ontem pra apple e me indicaram fazer isso!

     

     

    então, eu não tentei formatar, pois se eu restaurar do backup provavelmente se houver algum erro no iPhone vai voltar com o backup e instalar tudo manualmente sem chance. E outra coisa, que achei muito estranho, quando uso meu iPhone com meu cabo, fica com o problema, no entanto, se eu uso o cabo do meu irmão ou da minha mãe o problema não aparece, se uso o iPhone da minha mãe com o cabo dela o problema aparece também, achei muito bizarro. Ai não sei mesmo o que pode ser. Mas com o cabo da minha mão vou me virando 

  3. 9 horas atrás, Jairjunior disse:

    Eu também estou com esse problema, tenho um iPhone 7 e um Air 2017 no Sierra. Conectei um iPhone 8 e ele fica normal, troquei os cabos e dá o mesmo problema no meu iPhone, to começando a achar que o defeito está no iPhone galerinha!

    Então, mas no meu caso, se conecto o meu 7plus com o cabo dele, não tem acordo, fica conectando e desconectando, mas se conecto outro iPhone com o cabo do meu 7 Plus, funciona perfeito e se conecto o meu 7plus com outro cabo original também funciona perfeito. O que me incomoda é isso, só não funciona quando uso o meu cabo com meu iPhone. Tem alguns outros relatos que não funciona de jeito nenhum, mas no mínimo bizarro tudo isso 

×
×
  • Criar Novo...