Ir para conteúdo
  • Cadastre-se

henrique.ads

Membros
  • Total de itens

    17
  • Registrou-se em

  • Última visita

  • Dias Ganhos

    1

Tudo que henrique.ads postou

  1. Aqui só ficou bom de fato quando deixei o macbook do lado do mouse na mesa, mesmo tirando o roteador os engasgos continuaram (mesmo que com menos frequência)
  2. Comprei o Mx Keys e o Mx Master 3. Mx Keys no bluetooth funciona perfeitamente, sem nenhum problema. Já o Mx Master 3 eu senti um leve leve leve delayzinho, nem chega a incomodar na verdade, talvez por ter usado a vida toda mouses "gamers" que geralmente são bem rápidos. Mas resolvi usar os dois dispositivos pelo usb unifying e ficou perfeito o mouse, sem nenhum delay/lag.
  3. Acho que hoje que fui entender tua pergunta! Hahaha Ligado nesse hub da foto, eu tenho um hub usb 3.0 com meus periféricos, e hoje ao desconectar esse hub 3.0 do hub usb-c, o hdmi "desconectou", achei bizarro! Outra coisa bem esquisita é que meu mouse (g305) fica dando muitos lags quando conectado no hub usb-c, já no hub usb 3.0 fica normal, e outra coisa.. meu teclado quando conectado no hub usb-c simplesmente não funciona, apenas no usb 3.0..
  4. Show, amigo! Deletei somente os que eram de sites, os outros que eram de aplicativos resolvi não mexer! Abs
  5. Deu bom! O rapaz que me vendeu o Mac é professor, eh filtrei por alguns termos “prof” e algumas faculdades daqui e já consegui eliminar uma porrada!
  6. Putz, não teria nada "metálico" perto do receptor ou mouse? Meu G305 estava dando muitos flicks também, hoje fiz um teste de retirar coisas metálicas de perto e até agora o problema não apareceu..
  7. Chegue ia fazer uma pesquisa mas nada relacionado, muito esquisito! Hahaha Isso.. Antes de formatá-lo, ele sugeriu que eu inserisse meu ID Apple logo no MacBook, ele finalizou a sessão dele e eu entrei com meu ID Apple logo em seguida, mas em casa formatei. Consegui, amigo! Muito obrigado! Pelo visto essa será a solução!
  8. Bom dia, pessoal! Estou com um probleminha desde que adquiri um Macbook Pro M1 usado, eu mesmo formatei o Mac em casa pois o rapaz não sabia fazê-lo (apaguei o disco no utilitários e reinstalei o macos), só que desde então aquelas "senhas salvas" ficam aparecendo pra mim quando vou logar em alguma site, como se de alguma forma ainda tivesse algum resquício da conta dele no Mac, o pior que também tem aparecido no meu iphone também, como se tivesse sincronizado com meu icloud. Alguém teria alguma solução para isso?
  9. Com toda certeza, a distância mínima recomenda daque o roteador deve ficar do receptor usb é de 1m mais ou menos
  10. Eu tenho o modelo 29UMG e uso no MBP M1 sem nenhum problema, e uso com o cabo hdmi que veio junto do monitor em um Hub VXCASE. Inclusive pega 75hz também.
  11. Olha, um amigo meu usa o MX Master 3 e funciona perfeitamente. É um mouse que pretendo adquirir, eu tenho lag no meu g305 também, mas tenho 99% de certeza que é por estar próximo demais ao roteador, isso causa interfêrencia.
  12. Não, amigo.. Fica o carregador conectado em uma usb-c do Mac, e na outra fica esse Hub 8x1. E nele eu uso um cabo hdmi pro monitor externo, e uso as 3 saidas usb A dele, duas pra mouse e teclado, e na 3 eu uso um hub usb a > usb a pra conectar minha webcam e meu microfone. tudo funciona perfeitamente.
  13. Cara, eu gosto muito do isolamento do meu, quando chego na academia o barulho diminui bastante, não a ponto de parar, até porque é bem alto, mas ajuda demais pra ouvir música em lugares barulhentos.
  14. Eu uso o carregador na entrada usb mais proxima da tela e na de baixo uso um hub 8x1 da vxcase, do outro lado tem hdmi, usb-c e entrada p/ cartão de memória. paguei R$ 359,00
  15. Pessoal, a questão do lag com bluetooth e o usb, não seria por causa de ter algum roteador perto? eu tenho esse problema pq meu roteador fica a cerca de 20 ou 25cm do receptor/mouse, e nem é um MXM, é um G305.
×
×
  • Criar Novo...