Ir para conteúdo
  • Cadastre-se

mpanebianco

Membros
  • Total de itens

    3
  • Registrou-se em

  • Última visita

Sobre mpanebianco

  • Rank
    Estou chegando agora...
  1. Obrigado Palhano pela resposta! - sim, vai precisar do instalador do Lion e formatar a o iMac Onde eu consigo esse instalador para fazer o downgrade, caso necessario?
  2. Boa tarde amigos! Antes de mais nada, eu não possuo conhecimentos profundos sobre o Mac, então talvez minhas perguntas sejam básicas para quem é conhecedor, me desculpem..rs.. Eu trabalho com produção de audio profissional (Por Tools) e uso desde 2011 um iMac i5, 16 GB, comprado novo, ou seja ele é de 2011 (modelo 12.1). O OSX 10.7 - Lion. Nunca fiz nenhuma atualização por conta do software que uso para gravar, porém esse software foi atualizado, e ele roda a partir do OSX 10.13.6 (High Sierra). Já vi no site da apple que meu iMac suporta essa atualização. Perguntas: 1-Como eu
×
×
  • Criar Novo...