Ir para conteúdo
  • Cadastre-se

rafaelalvesgb

Membros
  • Total de itens

    164
  • Registrou-se em

  • Última visita

  • Dias Ganhos

    5

Posts postados por rafaelalvesgb

  1. 7 minutos atrás, DMB disse:

    Alguma novidade quanto ao Shodo no MacOS? A Justiça do Trabalho agora não permite mais acesso pelo PJE Office, e, como alguns colegas aqui, não consigo acessar pelo Shodo. Antes o PJE Office funcionava perfeitamente.

    Conseguiu acesso, amigo? Estou com o mesmo problema aqui...

    Testou o que expus nessa mensagem abaixo?

    Em 06/09/2021 at 09:44, rafaelalvesgb disse:

    O Shodo não funciona no Navegador PJe. Tem que ser no Firefox.

    Em todo caso, tentem isso:

    Firefox > Opções (CMD+,) > Ver Certificados (se for o caso, digite a palavra "certificados" na busca das preferências) > Servidores > Adicionar exceção...

    Ao abrir a janela, digite o campo: https://127.0.0.1:9000. Em seguida, confirme a exceção de segurança.

    Feche o navegador (se puder, reinicie a máquina) e tente novamente.

    Acredito que fazendo isso vocês terão sucesso.

     

  2. Em 19/08/2021 at 12:41, benchimol disse:

    Preciso de uma ajuda para configurar meu Token no PJE Ofice...

    Fui em PJeOffice > Configuração de Certificado > PKCS11 > Adicionar

    /usr/local/lib/libeTPkcs11.dylib

    O problema que nao consigo localizar a pasta USR e consequentemente as próximas...

    Como faço? Acho que essa pasta esta oculta!!!

    Obrigado.

    Conseguiu resolver seu problema com a dica do CMD+SHIFT+G?

    Em 27/08/2021 at 10:19, uhtred disse:

    Colegas, bom dia. Estou tendo problemas com o Shodô e talvez vocês possam me ajudar. Estou tentando configurá-lo e não consigo sequer realizar o teste de assinatura no firefox, porque o aplicativo "fecha inesperadamente". O Java está atualizado e utilizo um token SafeNet. Meu MacOs é o BigSur 11.5.2., mid 2014.

    Em contrapartida o PjeOffice funciona perfeitamente...

    Em 04/09/2021 at 15:38, nileal disse:

    amigo o meu esta com o mesmo problema, e PJE tem atualizado e não esta dando suporte adequado .... se tiver novidade me avise [email protected]

     

    O Shodo não funciona no Navegador PJe. Tem que ser no Firefox.

    Em todo caso, tentem isso:

    Firefox > Opções (CMD+,) > Ver Certificados (se for o caso, digite a palavra "certificados" na busca das preferências) > Servidores > Adicionar exceção...

    Ao abrir a janela, digite o campo: https://127.0.0.1:9000. Em seguida, confirme a exceção de segurança.

    Feche o navegador (se puder, reinicie a máquina) e tente novamente.

    Acredito que fazendo isso vocês terão sucesso.

  3. Em 21/08/2021 at 18:53, Stow disse:

    Esse nas nuvens funciona? Digo em pje, esaj, etc?

    Você tá rodando token com M1? Instalação tranquila? Ou foi preciso oração? 
    Estou planejando trocar meu mini e o air num Air M1. 

    Eu não. O colega que tem M1 pediu dicas para fazer o PJeOffice funcionar. Questionei se ele tinha tentado desabilitar o csrutil, pois mesmo o meu não sendo M1 foi o que resolveu 100% pra mim.

     

    Em 19/08/2021 at 12:41, benchimol disse:

    Preciso de uma ajuda para configurar meu Token no PJE Ofice...

    Fui em PJeOffice > Configuração de Certificado > PKCS11 > Adicionar

    /usr/local/lib/libeTPkcs11.dylib

    O problema que nao consigo localizar a pasta USR e consequentemente as próximas...

    Como faço? Acho que essa pasta esta oculta!!!

    Obrigado.

    Assim que abrir a janela, use o comando CMD+SHIFT+G e aparecerá uma barra com o caminho para você digitar. Só colocar ela por inteiro (sem o nome do arquivo, que você selecionará tão logo acessar a pasta).

  4. 3 horas atrás, Yago Licarião disse:

    Estou aqui novamente na esperança de encontrar alguém que conseguiu fazer o PjeOffice funcionar no Mac M1.

    Já fiz atualizações no java, no PjeOffice e tudo mais, mas continua dando a mesma mensagem de erro quando abre ("Erro ao iniciar o PjeOffice, mensagem interna: null")

    O shodo funciona normalmente, também uso o certificado para assinar no adobe normalmente, então é um problema exclusivo do PjeOffice. Ninguém com solução para isso?

    Já tentou reinstalar os drivers e programas do certificado desabilitando o csrutil? Pra mim foi o que resolveu. Se não for isso, não sei como ajudar.

  5. Em 15/07/2021 at 19:08, Nakita Laura Zangalli disse:

    Vamos lá, com calma, pq estou muito p*t% com o PJE.....

    Macbook Pro Intel, Big Sur 11.3. Certificado A3, da Certsign num Gemalto PC Twin Reader.
    Firefox e Java Atualizados, toke admin reconhecendo lindamente, todos os drivers e licenças instaladas, funcionando perfeitamente no eProc e no eSaj.

    Certificado digital rodando liso em todo lugar, MENOS no PJE, porque esse sistema não é de Deus, não é possível.

    PJE Office reconhece o certificado, pede senha normalmente, não volta nenhum erro.
    Abre o Firefox tenta usa-lo, retorna com Erro: sun.security.pkcs11.wrapper.PKCS11Exception: CKR_DEVICE_ERROR

    Alguém tem uma luz?

    Seu certificado está em mídia cartão (na carteira da Ordem), certo? Importante especificar.

    Em todo caso, já tentou fazer indicação dos drivers no PJe? Dá uma olhada nas mensagens anteriores pois há indicação de vários drivers. Talvez algum funcione.

    (Pessoalmente não consigo rodar certificado na carteira da OAB desde 2015. Gastei dinheiro na leitora à toa. Mas alguém no fórum pode ter conseguido.)

  6. 2 horas atrás, Yago Licarião disse:

    A minha mensagem de erro é a mesma da postagem que citei, por isso não repeti.

    Ao abrir o PjeOffice, recebo a mensagem "Erro ao iniciar o PjeOffice, mensagem interna: null". e o aplicativo fecha. Ou seja, não tem relação com o certificado digital, já que eu consigo utilizar meu certificado A1 em outras plataformas, como a Certisign.

    O problema está mesmo no app do PjeOffice.

    Mencionei a criação de usuários porque a mensagem que citei também falava em criar um novo usuário e tentar usar o app nele, mas não consegui.

    Continuo fazendo várias tentativas e estou comentando aqui na esperança de que outra pessoa, com o mesmo problema, já tenha encontrado uma solução.

    Entendi.

    Bom, todas as vezes que recebi essa mensagem de erro no PJeOffice o problema foi resolvido com a indicação de driver correto no aplicativo (através do menu PJeOffice > Configurações de Certificado > PKCS11 > Adicionar).

    Há vários drivers indicados em mensagens anteriores neste tópico. Como não sei qual seu token, nem se é físico ou em nuvem, sugiro tentar com cada um deles e verificar como fica o funcionamento na sua máquina. Se possível, dê seu feedback, pois pode ajudar outros colegas na mesma situação.

    1 hora atrás, roberktum disse:

    Eu nunca tive problemas frequentes com o PJe ou o token 5110, no Catalina ou Bigsur, usando o Firefox. Nunca nem tive que me preocupar com qual versão do navegador usar.  Entretanto, desde coisa de um ou dois meses, tudo mudou, e coincidiu com atualização tanto do PJe Office para a versão 1.0.21 quanto do Firefox para 89.0.2. Desde então, usando as versões atuais ou anteriores no Catalina, meu acesso ficou maluco.

     

    Curioso seu relato. Comigo sempre aconteceu algo "similar" (maluquice).

    No meu caso, sempre tive que fornecer o PIN por 3x. Somente com a atualização mais recente do PJeOffice para a versão 1.0.21 é que agora só me exige o PIN por 2x.

    Sem mensagem de erro nem nada. Apenas pede o PIN por 2x.

    Mas isso é, realmente, um problema do PJeOffice. Não enfrento esse bug no EPROC ou ESAJ.

  7. 18 minutos atrás, roberktum disse:

    Mas acho que você está falando de um documento sem assinatura digital, não é?

    Não. Fiz referência aos documentos assinados eletronicamente com certificados digitais (via Adobe, Assinador Digital do Serpro, e afins) mesmo.

    No PJe, esses documentos PDF podem ser baixados diretamente pelo plugin/visualizador do seu navegador.

    No caso do seu plugin ser o Preview (no Safari), passe o mouse no documento até aparecer os ícones abaixo e clique nele:

    image.png

    No caso do plugin ser o Adobe (no Firefox), por aqui:

    image.png

    Veja que eu deixei o X em vermelho porque se fizer o download por meio daquele link você baixará a versão certificada do processo, que não conterá a assinatura eletrônica.

    18 minutos atrás, roberktum disse:

    Isso é verdade. O correto seria que, para o juiz, estivesse disponível o arquivo enviado, íntegro, mas não me parece que seja o caso. 

    O juiz tem acesso aos documentos enviados de forma íntegra. Assim como as partes se fizer o download diretamente.

    No caso do EPROC vi aqui que o procedimento é o mesmo. Se baixar direto do evento vem o arquivo original. Se for por meio do download do sistema não.

    18 minutos atrás, roberktum disse:

    Essa parte não entendi. Como não depende do sistema de processo eletrônico? É ele quem modifica o arquivo. As trocas do arquivo por outros meios, como mensagens e e-mail, mantém íntegras as assinaturas, sem nenhum problema. Inclusive a alteração do nome do arquivo não afeta em nada.

    O que quis dizer é que ao baixar o arquivo do sistema judicial, ele é uma nova versão. Por isso não contém a assinatura (já pressupõe-se ser um documento modificado). Isso não depende do sistema operacional que você usa, nem do sistema judicial, pois basta que o documento baixado seja modificado, versão, etc., para vir sem a assinatura original.

  8. 12 horas atrás, roberktum disse:

    Colegas advogados, acabei de ter uma supresa bem desagradável, e apesar de não ser propriamente o tema do forum, pelo perfil de quem participa dessa discussão é aqui que venho pedir ajuda.

    Protocolizei uma execução no TJDF agora. Ocorre que o contrato executado é eletrônico, e foi assinado por mim e pelo executado com certificado digital. 

    Acontece que o PJe removeu as assinaturas digitais do arquivo! Na visualização no próprio PJe, aparece em branco. Se baixar o arquivo, as imagens dos selos das assinaturas estão lá (ambas do assinador Serpro), mas o arquivo não é mais reconhecido como assinado... 

    Alguém aqui já passou por isso ou já acompanhou um caso semelhante? 

     

     

    🙋‍♂️

    Até onde entendi pelo que já estudei o assunto, esse é o procedimento correto mesmo, pois quando você baixa novamente o arquivo, já não é mais o mesmo arquivo enviado – trata-se de uma nova versão, gerada através do sistema do processo judicial (inclusive porque você pode adicionar outros documentos e baixar tudo em um único arquivo só).

    Então, até por princípio de garantir a fidedignidade do documento, essa assinatura não consta mais como anexada ao arquivo (embora conste o selo das assinaturas realizadas). 

    E isso independe de ser Windows/macOS ou do sistema de processo eletrônico. É regra relacionada à assinatura eletrônica.

    Mas, ao menos no PJe, baixando o arquivo diretamente (e não pela ID do processo), o arquivo sempre apareceu normal para mim. Na barra lateral do Adobe você pode verificar se a assinatura permanece ou não.

  9. 6 minutos atrás, Yago Licarião disse:

    Continuo sem qualquer solução para o erro ao abrir o PjeOffice no M1. Ninguém mais conseguiu solucionar?

    Uma questão interessante é que não estou conseguindo entrar em um novo usuário no Mac. Faço a criação do novo perfil, estabeleço a senha, mas quando tento fazer o login, fica dando o erro como se a senha estivesse errada. Quando logo no meu perfil de admin e tento redefinir a senha desse outro usuário, dá uma mensagem de falha. Não faço ideia do que está ocorrendo.

    Acho que poucas pessoas têm o M1 e, por isso, a ausência de respostas.

    Quanto ao segundo aspecto recomendo buscar a própria Apple, especialmente porque o PC ainda deve estar em garantia, já que computadores com esse chip são novos. Pessoalmente não sei qual a vinculação entre o certificado e a criação de usuários, então não tenho como ajudar.

     

    Em todo caso, recomendo olhar as postagens anterior e tentar algumas das soluções propostas pelos demais colegas. A maioria aqui não é especialista na área e obteve sucesso na tentativa e erro.

    Se não tentar nada, nem expor quais são as mensagens de erro, certificado e token que está utilizando, etc., fica difícil saber o que está acontecendo... Ninguém aqui tem bola de cristal.

  10. Pessoal, alguém aqui do fórum já fez o processo de renovação do certificado da Certisign de forma online, para o token SafeNet5110? Se sim, deu certo, funciona perfeito, tem dicas para dar, só funciona para certificado A1 ou também dá pra fazer no A3,etc...?

    No passado fiz para o GD Burti e só era possível via Windows. No caso funcionou muito bem no primeiro ano, mas depois o token parou de funcionar sem aviso prévio. Meu ex-sócio teve o mesmo problema e vi relatos similares nos fóruns.

    Diante disso, todas as demais renovações que fiz foram presenciais, mas como o momento agora pede distanciamento social, estou avaliando a possibilidade de fazer online e gostaria de saber se alguém já fez e pode compartilhar a experiência que teve.

  11. 10 horas atrás, Carlos_Alberto disse:

    Deve ser por segurança, pois o Adobe não pede a senha do Token para assinar (já reparou?) e se não fosse assim, qualquer um inseriria o token de alguém e assinaria um documento.
    Acredito que seja isso.

    🤔O meu Adobe sempre pede meu PIN...

  12. 19 minutos atrás, Adriano Carvalho disse:

    Bom dia, Rafael! Olha, posso dizer que não era assim comigo até então. Antes eu colocava minha senha ao acessar o PJe e só precisava colocar de novo depois de muito tempo, talvez coisa de 1 hora como você falou. Mas creio que o problema não seja simplesmente com o PJe.

    O problema é ainda pior, por exemplo, se eu vou assinar um arquivo PDF pelo Acrobat Reader. Depois de pouco tempo o certificado "desaparece" e quando vou em "ferramentas" > "certificados" > "assinar digitalmente" > seleciono o campo onde quero assinar, aparece a mensagem "esse campo de assinatura requer uma identidade de assinatura digital. Deseja configurá-la agora?" e então tenho a opção de clicar em "configurar ID digital", como se eu não tivesse já configurado uma assinatura digital. Para resolver esse "sumiço", eu tenho que clicar no símbolo do PJe na barra de cima do Mac, clicar em "configuração de certificado"e inserir meu PIN. Após isso, eu volto ao Acrobat Reader, faço o caminho que citei anteriormente e clico em configurar ID digital. Acontece que às vezes mesmo o meu nome aparecendo (como um ID digital) eu não consigo vincular ao assinador do Adobe. Meu nome aparece mas é como se não houvesse nada dentro... (vide o print que anexei).

    Captura de Tela 2021-06-18 às 12.02.00.png

    Em resumo, não se trata somente de uma perda de microtempo (inserir a senha novamente em curto espaço de tempo), mas efetivamente estou tendo dificuldade de assinar arquivos PDFs.

    Enfim, espero que haja alguma maneira de corrigir isso, e já agradeço pelo seu comentário!

    Comigo isso só acontece se eu abrir o Adobe antes de inserir o token e o símbolo do SafeSign ficar vermelho...

    Se eu insiro o token antes e, depois, abro o Adobe, funciona normalmente pra mim.

    Mas se abrir o Adobe antes de inserir o token, não sei ao certo o porquê, realmente o certificado só fica disponível no Adobe depois de fazer log on no PJe ou no SafeSign.

  13. 24 minutos atrás, Adriano Carvalho disse:

    Boa noite, pessoal!

    Estou com um problema com o uso do meu certificado digital certisign (token 5110/5100). Procurei em algumas páginas atrás e não encontrei resposta, peço desculpas se o assunto for repetido.

    Comecei a usar o MacBook Air M1 na última semana. Ao ligar o Mac com o certificado já plugado, não fazia ideia que o login no Mac passaria a exigir a senha do certificado e não a do Apple ID. Resultado: senha do certificado bloqueada (vi que isso já aconteceu com alguns colegas aqui no fórum). Consegui achar o caminho para redefinir a senha e então pude voltar a usar o certificado. No entanto, agora ao longo do dia constantemente me é solicitado que eu insira novamente a senha do certificado, como se o certificado tivesse sido desplugado e plugado de novo. Diria que isso ocorre a cada 15/20 minutos. Percebi também que, agora, mesmo que eu conecte o certificado em um computador windows, esse problema persiste.

    OBS.: Não sei se a informação é relevante, mas tenho instalado o SafeNet Authentication Client 10.2.111.0

    Pergunto então se há alguma maneira de solucionar essa questão! Há como corrigir esse erro que provoca esse pedido recorrente da senha? É impraticável ter que inserir várias vezes a senha ao longo do dia para que o certificado possa ser identificado, às vezes eu já efetuei o login no PJe, estou mexendo no processo e quando vou assinar/protocolar a petição, o meu token já não é reconhecido e tenho que inserir novamente a senha.

    Agradeço a colaboração de todos!

    Isso sempre aconteceu comigo, tanto no Mac quanto no Windows (e também com o token GD Burti). Então, até onde eu saiba, isso é um problema do PJeOffice e não do token/certificado (nunca experimentei esse problema com o PROJUDI ou ESAJ, que uso pouco; no EPROC isso acontece mas o lapso temporal é maior, coisa de 1h).

    Em todo caso, eu não fico muito tempo nos sistemas de PJe/EPROC/ESAJ/PROJUDI (geralmente eu baixo em PDF o processo e só volto ao sistema com a peça pronta, apenas para protocolar), então isso nunca me incomodou.

    Mas não sou expert. Estou apenas compartilhando minha experiência. Pra mim, funcionando para acessar e peticionar, tá tudo certo.

  14. Agora, roberktum disse:

    O cara está falando da versão anterior. Essa não está disponível.

    Entendi. Mas acredito que não vai fazer diferença, pois os Tribunais estão exigindo no mínimo a versão 1.0.20. E pelo que vi, a versão 1.0.21 apenas melhorou a utilização de certificados em nuvem. 

    Mas vi que algum colega já disponibilizou o arquivo para ele. Na torcida para que dê certo.

  15. 3 minutos atrás, Kobe disse:

    O link para o FTP das versões anteriores no site oficial está quebrado e, por e-mail, informaram que não disponibilizam mais as versões antigas.

    Quando abro a versão 1.0.20, aparece a opção de atualizar ou não, com o ícone do Java e uma pergunta se quero instalar ou não a nova versão. Se declino, o programa abre normalmente e roda na v. 1.0.20.

    Curioso isso, pois acabei de testar e pra mim está funcionando normalmente:

    image.png

    Screen Shot 2021-06-17 at 10.47.40.png

    Screen Shot 2021-06-17 at 10.49.56.png

    Acredito que possa ser alguma configuração na sua máquina (autorizar o Safari a fazer o download, ou algum antivírus – como Avast e afins)...

  16. 16 horas atrás, Kobe disse:

    Se, por acaso, alguém tiver a versão 1.0.20 ou anterior e puder disponibilizar, eu agradeço.

    Só baixar diretamente do próprio site do PJeOffice.

    A propósito, já está na versão 1.0.21.

    Ao menos pra mim, o próprio PJeOffice atualizou sozinho (na verdade o app informa que saiu uma versão mais nova e questiona se quer atualizar). Caso não faça isso, vá no ícone na barra de menus > Sistema > Verificar Atualizações

  17. 4 horas atrás, Carlos_Alberto disse:

    Pessoal, olhem o artigo que encontrei.
    Será que é por não fazermos essa operação que os certificados não funcionam plenamente?

    http://www.ogrodafloresta.com.br/2018/08/02/como-instalar-certificacao-digital-em-um-macos/

    O que acham? Será que vale a pena tentar?

     

    Carlos, essa sugestão já foi feita em algum post mais antigo desse tópico, pois pra mim o GD Burti (que usei de 2014 a 2016) só passou a funcionar após fazer a desabilitação do csrutil, conforme apontado no post indicado.

    Passei a usar essa dica pra instalar outros certificados (já usei dois modelos do SafeNet) e sempre deu certo. É uma dica valiosa e já repliquei aqui posteriormente também.

     

  18. 41 minutos atrás, rbcazare disse:

    Fiz confusão, não pediu o PIN não, apenas na aba AVANÇADO no PjeOffice - lá pediu e logou.

    No site aparece a tela abaixo, e após clicar em SIM já aparece o erro.
    É meu token é o GD STARSIGN CRYPTO S, funcionou no ESAJ com tokenadmin holandês, mas PjeOffice não :(

    Tente mudar a configuração do PJeOffice na aba de Preferências para "Apenas no Primeiro Acesso".

    23 minutos atrás, roberktum disse:

    PJeOffice no MAC 

    Atenção! - Tokens cujos modelos pertencem à família G & D Burti Startsign Crypto USB Token, não são suportados para utilização em conjunto com o PJe-Office no sistema macOS. 

    https://www.pje.jus.br/wiki/index.php/PJeOffice

     

    A informação que sempre tive foi essa. Mas o @Carlos_Alberto disse que o dele funciona até hoje 🤷‍♂️

  19. 52 minutos atrás, rbcazare disse:

    Acabei de refazer o procedimento e realmente, não chega a pedir o PIN. Limpei cookies e nada.

    Aqui 👆 você diz que não pediu PIN.

    Mas aqui 👇 você diz que pediu o PIN:

    44 minutos atrás, rbcazare disse:

    No mais, no PJE o token é reconhecido e pediu meu PIN.

    Afinal, funcionou ou não? Não entendi...

     

    Em todo caso, GD já não funciona pra mim há uns 4 ou 5 anos... Então não sei te dizer o que pode ser. Uso SafeNet 5110.

  20. Agora, rbcazare disse:

    Acabei de refazer o procedimento e realmente, não chega a pedir o PIN. Limpei cookies e nada.

    Parece ser problema de driver do token. Sugiro tentar usar outro nas configurações do PJe Office.

    Vá em Configurações de Certificado > PKCS11 > Adicionar > Escolha um dos drivers a seguir:

    /usr/local/lib/libaetpkss.dylib

    /usr/local/lib/libeTPkcs11.dylib (SafeNet 5110 - vulgo, vaga-lume)

    /Library/Frameworks/eToken.framework/Versions/Current/libeToken.dylib

    /Library/Frameworks/eToken.framework/Versions/Current/libikeyTokenEngine.dylilb

    /Library/Frameworks/eToken.framework/Versions/A/libeTokenHID.dylib

    /Library/Frameworks/libCryptoValid.dylib (esse, até onde saiba, é para os certificados Valid)

     

  21. 31 minutos atrás, rbcazare disse:

    Chegou a pedir o PIN e após eu digitar, deu aquele erro do CKR_DEVICE_ERROR.

    Geralmente eu excluo cookies e faço nova tentativa de acesso. Sempre funcionou pra mim. Como disse antes, me parece mais um erro do PJeOffice, especialmente no primeiro acesso do site, do que do navegador em si.

    Se não der certo essa dica, não sei como ajudar. Talvez excluir os cookies, reiniciar a máquina, reabrir o PJeOffice e fazer uma nova tentativa. Se não der certo...🤷‍♂️

    33 minutos atrás, rbcazare disse:

    E se eu migrar para o Shodo? Será que acesso o PJE? Ou persisto no PjeOffice?

    (...)

    Estou lutando com o PJE.

    Shödo até onde saiba só funciona na Justiça Trabalhista. Acredito que não funcionará porque o site do PJe do respectivo tribunal buscará a versão do PJeOffice ativa. Mas se conseguir fazer funcionar só com ele, explique aqui como fez para dar certo.

     

    Todos nós apanhamos com o PJe e, infelizmente, é uma luta diferente a cada novo SO que sai (aliás, recomendação de amigo: nunca atualize de primeira o seu SO se você só possuir o mac, pois geralmente novas versões enfrentam algumas incompatibilidades).

  22. 21 minutos atrás, rbcazare disse:

    Porém, no site do PJE TRT15, ao clicar em entrar, ele exibe meu certificado, pergunta "SEMPRE CONFIAR" e em seguida dá o erro "sun security pkcs11 wrapper pkcs exception ckr_device_error". Não consigo resolver :(

    Pra mim isso é um bug do PJeOffice. Após fechar essa janela, normalmente tento fazer o acesso de novo e sempre funciona.

    Isso sempre acontece comigo a primeira vez que vou acessar o PJe do Tribunal. Mas é só dar reload que a janela do PIN aparece na sequência.

  23. Em 03/06/2021 at 19:52, MDetz disse:

    Galera, possuo um macbook air M1 e estou tentando adicionar o dispositivo criptográfico no firefox e recebo a mensagem de que não foi possível carregar o módulo. Alguém sabe como corrigir isso?

    Ademais tenho um Token GD Burti e já consegui instalar e utilizar PJEOffice e WebSigner normalmente, mas não consigo acesso ao "magnifíco" PJD do TJGO, tampouco o Projudi do TJPR. Algum advogado-herói-programador-hacker já conseguiu acesso a esses dois sistemas ultra-master-blaster modernos?

    Agradeço a ajuda dos colegas.

     

    Projudi/GO passou a funcionar depois que instalei o WebPKI. Funciona inclusive no Safari.

    No caso do Projudi/PR, entrei em contato com o suporte técnico e postei em alguns posts atrás a solução que eles sugeriram.

  24. Em 30/05/2021 at 13:47, rborgesss disse:

    Já segui tudo isso, só consigo usar PJeOffice, Shodo fala que a senha tá errada, mas não está.

    Atualmente não atuo na Justiça Trabalhista, mas quando atuava nunca tive problema desse tipo. Pra mim sempre rodou 100% aqui. Infelizmente não sei se consigo te ajudar. 

    Em 02/06/2021 at 10:43, CarneiroVictor disse:

    Sim. Tudo isso em ordem.

    O meu problema, aparentemente, é uma incompatibilidade do PjeOffice com o BigSur. Algo como se ele fosse um arquivo que, ao executar, "crasha". Imagino que tenha a ver com a mudança dos "programas" para "apps" a partir desse novo MacOS, pois antes de atualizar, sempre tudo, funcionou. Logo depois da atualização do Mojave pro BigSur, parou de funcionar.

    O driver do token, está correto? Isso acontecia comigo quando o caminho do driver estava errado.

    No meu caso resolveu quando troquei esse driver:

    /usr/local/lib/libaetpkss.dylib

    Por esse:

    /usr/local/lib/libeTPkcs11.dylib

×
×
  • Criar Novo...