Ir para conteúdo
Entre para seguir isso  
Vítor Cardoso

TELNET REMOVIDO NO Mac OS 10.13

Posts Recomendados

Pessoal,

Não sei se vocês perceberam mas a Apple tirou o protocolo Telnet do eu terminal, isso acaba afetando diretamente aqueles que ainda utilizam esse protocolo.
Eu não vi a apple se posicionando sobre isso, alguém chegou a ver algum posicionamento da apple com relação a essa questão?

Será que a gente reportando essa questão no programa beta eles voltam com a função?
Até lá, alguém conseguiu gerar algum tipo de contorno para continuar usando a opção?

Share this post


Link to post
Share on other sites
Em 10/13/2017 at 15:06, Vítor Cardoso disse:

Pessoal,

Não sei se vocês perceberam mas a Apple tirou o protocolo Telnet do eu terminal, isso acaba afetando diretamente aqueles que ainda utilizam esse protocolo.
Eu não vi a apple se posicionando sobre isso, alguém chegou a ver algum posicionamento da apple com relação a essa questão?

Será que a gente reportando essa questão no programa beta eles voltam com a função?
Até lá, alguém conseguiu gerar algum tipo de contorno para continuar usando a opção?

Foi removido sim e todos estão reclamando não sabendo porque......

Tem uma solução para voltar neste tópico do reddit....

abs

 

Share this post


Link to post
Share on other sites
Foi removido sim e todos estão reclamando não sabendo porque......
Tem uma solução para voltar neste tópico do reddit....
abs
 



Obrigado Junior!
Eu acabei usando os comando que tem no site homebrew e consegui restaurar o protocolo.

Espero que uma hora seja restaurado mas próximas atualizações.

Acredito que foi retirado devido o SSH ser mais seguro e o Telnet acaba entrando em desuso atualmente, porém existe muitos equipamentos antigos que não se tem mais atualizações e ainda usam Telnet como protocolo principal para acesso.

Obrigado mais uma vez Júnior.



Enviado do meu iPhone usando Tapatalk

Share this post


Link to post
Share on other sites
1 minuto atrás, Vítor Cardoso disse:

 

 


Obrigado Junior!
Eu acabei usando os comando que tem no site homebrew e consegui restaurar o protocolo.

Espero que uma hora seja restaurado mas próximas atualizações.

Acredito que foi retirado devido o SSH ser mais seguro e o Telnet acaba entrando em desuso atualmente, porém existe muitos equipamentos antigos que não se tem mais atualizações e ainda usam Telnet como protocolo principal para acesso.

Obrigado mais uma vez Júnior.



Enviado do meu iPhone usando Tapatalk

 

 

Nada....esse do reddit é do homebrew...

abs

Share this post


Link to post
Share on other sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar Agora

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Paulinho Brizola
      Olá pessoal
      Várias vezes já fiz a remoção de endereços de emails na janela de destinatários anteriores, mas volta e meia os mesmos insistem em voltar. Endereços antigos que nem estão mais em uso por exemplo, reaparecem como destinatário anterior, sendo que eu já havia removido o mesmo. Isso persiste desde OS anteriores. Alguém sabe uma solução pra isso?
       
      Abraços
    • Por leoalmeidarj
      Boa tarde amigos,
       
      Tenho um iMac i5 que já rodava o OS Sierra. Fui fazer a atualização para o High Sierra nesse instante, mas durante o processo de reinicio ele voltou com uns códigos estranhos, não completou a instalação. Quando ligo pelo power ele dá a mensagem de erro na tela, como se fosse um prompt, muda a tela pra maçã e a barrinha de carregamento da instalação, depois mostra mensagens em diversas línguas para apertar qq tecla. Só fica nisso e desliga. 
      O que devo fazer?
    • Por @Peedr_oO
      Eu fiz a atualização para o High Sierra porém meu Mac travou totalmente, tive que formatar e instalar o Sierra. Porém agora tentei importar minha biblioteca de fotos para o aplicativo fotos e não consegui por que ela é uma versão mais nova. Minha pergunta é: devo atualizar para o High Sierra de novo? Tenho medo do meu Mac travar novamente e ter que refazer todo esse processo complicado, por outro lado não sei como ter acesso as fotos. Aceito sugestões, para facilitar segue as configurações do meu Mac:
      MacBook Pro 13 inicio de 2011
      Intel i5 2,3 GHz 4GB de memória 
    • Por Edson Magoolin
      Olá, boa tarde. 
      mas alguém está tendo problema em buscar por arquivos ao usar a busca pelo finder depois da atulização/instalação do macOS Sierra 10.13? 
      eu sou fotografo e trabalho compito arquivos, pra facilitar a busca de fotos nas pastas dos eventos consumo usar a busca do Finder para localizar arquivos e arrastar para a Mesa 
      e partir daí fazer a edição pelo Lightroom/Photoshop. mas desde a atualização tem dado erro ao tentar fazer a busca por arquivos usando a busca do Finder. tendo de ir procurando uma a uma nas pastas. 
       
       
      att. 


    • Por Daniel Pedroso
      então galera, possuo um i3 7100; Asus h170 pro gaming e uma gts 450 (que coloquei por que muitos dizem que onboard em mac não presta rs).
      Sempre que dou boot no instalador do macOS pelo clover, ele da boot e congela em uma tela preta com a maçã no meio (Não mostrou a barra de carregamento em nenhuma das vezes e olha que esperei bem mais de 10 minutos todas as vezes). A bios esta configurada assim: sem vt -d; sem virtualização; sata em modo ahci; fast boot desligado; serial desligado.
      não faço ideia do que fazer agora, sei da existência das bootflags mas tenho medo de por alguma errado e não sei qual devo colocar (Na verdade eu tentei uma, -v. mas também congela quando esta carregando uma barra de "-" logo no inicio) já que não achei ninguém com esse mesmo problema recentemente.
      Abraço
    • Por Pedro Nery
      Fala pessoal! Sou usuário da plataforma do Google G-Suite, a qual tinha uma integração do Google Hangouts (GTalk) com o aplicativo Mensagens do macOS X. Contudo, ao atualizar o sistema operacional para o macOS High Sierra e tentar enviar mensagens para os meus contatos no Google, verifiquei a seguinte mensagem abaixo:
       
      "Sua mensagem não pôde ser enviada. O suporte para o serviço destinado Google Talk foi descontinuado"
       
      O curioso é que eu continuo recebendo as mensagens pelo aplicativo do macOS quando os meus contatos enviam algum texto, mas quando eu tento responder, aparece a mensagem acima. Gostaria de saber se existe alguma forma de contornar esse problema, voltando a integrar o Google Hangouts com o Mensagens, ou então que seja indicado algum aplicativo para macOS que permita utilizar o Google Hangouts, sem ser através do navegador de internet. Muito obrigado!

    • Por OTTO
      Fiz uns ajustes no wallpaper oficial do macOS High Sierra e achei que ficou interessante sem aquela "água dourada". 😊
      Wallpaper 1
      Wallpaper 2
    • Por Ricardo Cefali
      Olá a todos.
      Um comportamento no macOs tem me incomodado bastante nos utlimos tempos e eu não consegui achar nada sobre isso tanto aqui no fórum nem fora daqui.
      É o seguinte, aqui no meu trabalho faço uso de drivers compartilhados na rede aqui da empresa. São vários drivers no servidor em que todo santo dia tenho que chegar e conectar o commad + K.  A questão é que tenho que fazer todos os dias de manhã porque ele perde a conexão com o servidor no fim da tarde - por uma questao de protocolos internos de acesso - e como eu gosto de trabalhar com atalhos na barra lateral,  tenho que coloca-los lá toda vez.
      Agora começou um outro "problema", sempre que saio da minha mesa bloqueio o computador só que quando eu volto, a conexão com o servidor se perde e lá vai eu novamente conectar de novo e colocar os atalhos na barra lateral.
      Deve ser algum opção muito simples no sistema que impessa isso, mas eu nao consigo de maneira alguma acha-lo.
      O mesmo acontece em casa, quando bloqueio o computador, os HD's externos são ejetados. A unica diferença é que  em casa, assim que logo novamente na máquina, os HD's reaparecem, mas a mensagem de " Ejeção incorreta" esta lá, ou seja, ele foi ejatado. hahaha.
      Alguém poderia me ajudar com isso?
       
      Agradeço desde já.
      Abraço.
    • Por Nivaldofe
      Ola,
       
      Meu nome é Nivaldo Junior e sou um usuário novo de Mac. Recentemente atualizei para o Os X El Capitan e veio com a atualização do Fotos para o MacBook. Tenho 53 fuckings Gbs de fotos na biblioteca do iPhotos (que não consigo mais abrir) e estou receoso de excluir a biblioteca e perder todas as fotos que tirei. Alguém pode me ajudar, por favor?

    • Por joaoambrosio
      Tenho um Macbook branco late 2009 que está bem lento.
      A versão instalada é a MacOS Sierra 10.12.5.
      HD de 250 GB e 4GB de RAM.
      Qual seria a melhor versão (MacOS) para que ele volte a ficar rápido (dentro do possível é, claro!).
      Obrigado.

  • Estatísticas do Fórum

    • Total de Tópicos
      44.296
    • Total de Posts
      387.360
×